Subject: Re: Aramaic Grammar

From: "GLENN WOODEN" <[email-masked]>
Date: Thu, 7 Mar 1996 15:55:32 AST4ADT

Johns's book is not a reference grammar. It is an intro. with 
sentences made up for teaching purposes. 

> I am not in my office so I cannot check on publication data, but I 
> believe there is a more extensive work by Alger F. Johns, coming out from 
> Andrews University Seminary Press.

Glenn Wooden
Acadia Divinity College
Wolfville N.S.
Canada

[email-masked]

---

From: Maurice Robinson <[email-masked]>
Date: Thu, 7 Mar 1996 17:43:26 -0500 (EST)

> sentences made up for teaching purposes. 

Thanks for the clarification.  I just happened to remember Johns' name 
and thought it might be what was needed.