Subject: SBL

From: [email-masked]
Date: Tue, 5 Mar 1996 21:05:15 -0500

Will any of the TC forum folk be attending the SBL Southeastern Regional
meeting in Columbia,SC?

Jim West

---

From: Bart Ehrman <[email-masked]>
Date: Tue, 5 Mar 1996 21:24:35 -0500 (EST)

> Will any of the TC forum folk be attending the SBL Southeastern Regional

   As the Program Chair for the meeting (the pleasurable job of the Regional 
VP), I suppose that I for one better show up ...

-- Bart D. Ehrman, University of North Carolina at Chapel Hill

---

From: "James R. Adair" <[email-masked]>
Date: Wed, 6 Mar 1996 11:38:49 -0500 (EST)

> Will any of the TC forum folk be attending the SBL Southeastern Regional

Jim,

I plan to be at the meeting, too.

Jimmy Adair
Manager of Information Technology Services, Scholars Press
    and
Managing Editor of TELA, the Scholars Press World Wide Web Site
---------------> http://scholar.cc.emory.edu <-----------------

---

From: Nichael Cramer <[email-masked]>
Date: Wed, 6 Mar 1996 11:40:11 -0500 (EST)

> > Will any of the TC forum folk be attending the SBL Southeastern Regional

Ditto the New England regional meeting at Harvard?

Nichael Cramer