Subject: Never mind...

From: [email-masked] (David Washburn)
Date: Sun, 24 Mar 1996 22:48:38 -0700 (MST)

In looking back through some tc-list stuff that I hadn't filed away yet, 
I find that this Magdalen document was just recently discussed on here, 
so disregard my question that I just posted.  Sorry for the waste of 
bandwidth.

-- 
Dave
			http://www.nyx.net/~dwashbur/home.html
Seen in a classified ad: "Parachute for sale.  Used once.  Never opened."

---

From: [email-masked]
Date: Sun, 24 Mar 1996 22:38:09 -0800

----------------------------- Begin Original Text
-----------------------------

----------------------------- End Original Text -----------------------------

Dave,

Is it possible that you can forward the discussion to me?
Send it to my AOL address if you can- it's [email-masked].

Thanks!!

Kerry Gilliard
Director and Founder
W.I.T.N.E.S.S. Ministries
http://members.aol.com/blufunk195/witness.html

"God has a great sense of humor and I'm living proof of it!!"