Subject: Re: Hebrew Bible TC

From: "Dave Washburn" <[email-masked]>
Date: Wed, 10 Apr 1996 10:15:51 -7

Jim West wrote:
> Micah 1:1 in the MT reads "devar YHWH asher hayah"; while the LXX has "kai
> egeneto logos kuriou".   Is it my imagination, or does the LXX seem to be
> stressing the idea that the word of the Lord happened, while MT seems to
> stress to whom it happened?

I don't do much with LXX, but I think I would start by looking at how 
it translates similar phrases elsewhere to try and discover whether 
the translation was motivated by exegesis or grammar.
Dave
http://www.nyx.net/~dwashbur/home.html
"I've gone to find myself.  If I get back 
before I get back, please keep me here."

---

From: george howard <[email-masked]>
Date: Wed, 10 Apr 96 15:12:17 EDT

I don't think there is any significant difference in MT and LXX for
Micah 1:1.
          George Howard
          UGA