Subject: RE: Eclectic Method

From: [email-masked]
Date: Sat, 27 Apr 96 11:46 +0200

> Received: from sunvax.sun.ac.za by maties4.sun.ac.za with smtp; Sat, 27 Apr
> 96 05:40:44 +0200
> Received: from gabriel.cc.emory.edu by SUNVAX.SUN.AC.ZA with SMTP;
>           Sat, 27 Apr 1996 5:37:59 +0100 (WET-DST)
> Received: from scholar.cc.emory.edu (scholar.cc.emory.edu [170.140.38.9]) 
by
> gabriel.cc.emory.edu (8.7.3/8.6.9-950630.01osg-itd.null) with SMTP id
> XAA10375; Fri, 26 Apr 1996 23:36:57 -0400 (EDT)
> Received: by scholar.cc.emory.edu (5.0/SMI-SVR4)
>         id AA28948; Fri, 26 Apr 1996 23:36:08 +0500
> Date: Fri, 26 Apr 1996 23:01:14 -0400
> From: [email-masked]
> Message-Id: <[email-masked]>
> To: [email-masked]
> Subject: Eclectic Method
> Sender: [email-masked]
> Precedence: bulk
> Reply-To: [email-masked]
>
> Friends,
>
> It is well known that Hebrew Bible text criticism takes as its starting 
point
> the MT (as preserved in Codex Leningrad).  Variants are assembled and
> evaluated in comparison to this text.
> Why, then, is NT text criticism based on a method that is apparently 
somewhat
> scattered and piecemeal?  There does not appear to be one NT text upon 
which
> comparison of variants is based.  Would TC not be easier if text critics at
> least agreed that Sinaiticus (for instance) were the base text and then
> variants could be placed in the margin (as is the case in BHS for the 
Hebrew
> Bible)?  Then these variants could be evaluated for what they were worth.
>
> Seeking to know in the wilderness of E. Tennessee,
>
>
> Jim West

I think OT TC must adjust to NT and for that matter Septuagintal methodology!
The time is ripe to reconstruct an OT critical text! I argued it in the
Festschrift for FC Fensham in 1986.

Johann Cook
University of Stellenbosch
SOUTH AFRICA

---

From: Andrew Gross <[email-masked]>
Date: Sat, 27 Apr 1996 11:34:25 -0400 (EDT)

> Festschrift for FC Fensham in 1986.

Unfortunately, our library has not yet received this volume.  Would you be
so kind as to elucidate this for us?  This sounds like a fruitful line of
discussion because (1) we can get some good discussion about the different
needs and approaches between OT and NT text critical methodology and (2) 
we'll actually be getting some OT text critical talk going here.  (I know 
I shouldn't complain, and that if I'm so curious, I should be starting 
threads myself...)

Anyway, I'd appreciate hearing more about this.

andrew gross