Subject: Dr. Dr. Waite

From: [email-masked] (Carlton L. Winbery)
Date: Sun, 28 Apr 1996 16:36:49 +0400

Maurice,
I appreciate the information about Waite.  I agree with your assessment of
him. I also appreciate the fact that you have spoken from the standpoint of
a person who knows the person and his credentials.  I hope that this will
help convince the list that we need to evaluate ideas and the data behind
ideas and not make unfounded statements about persons, especially when we
might be making statements that are not true.  It would be nice to get back
to biblical TC and put some of these latest posts behind us.

Carlton L. Winbery
Fogleman Professor of Religion
Louisiana College

---

From: "Dr. Lorin L. Cranford" <[email-masked]>
Date: Sun, 28 Apr 96 17:29:59

An attempt was made to send you an automated reply.
The reply could not be found.  Please notify the sender.