Subject: Mk 14:72

From: [email-masked] (Jim West)
Date: Thu, 27 Jun 1996 06:50:53 -0400 (EDT)

Could someone please explain to me how D, 565, etc read ERXATO for EPIBALON
at the end of the verse.

Thanks,

Jim West

---

From: [email-masked] (Ulrich Schmid)
Date: Thu, 27 Jun 96 18:22:56 +0100

>Could someone please explain to me how D, 565, etc read ERXATO for EPIBALON

I wish someone could explain to me how EPIBALWN is to be understood. HRXATO  
simply smoothes away the problems with EPIBALWN (cf. Cranfield loc.cit.).

Ulrich Schmid, Muenster