Subject: Patrick W. Skehan

From: [email-masked] (Mark OBrien)
Date: Fri, 5 Jul 96 10:40:13 CST

I am trying to obtain an address (email or otherwise) for Patrick W. Skehan
(formerly of the Catholic University...  might still be there?).  He is/was one
of the Qumran editors.  Any assistance would be greatly appreciated.  Thank you.

Mark O'Brien
Dallas Theological Seminary
----
Seek not greatness for yourself, and crave not honor. Practice more than you
learn. -- in Rashi, on Perkei Avot 1

---

From: John Wevers <[email-masked]>
Date: Fri, 5 Jul 1996 15:29:47 -0400 (EDT)

>Pat Skehan is deceased. 

-- 

John Wm Wevers
Near and Middle Eastern Civilizations
University of Toronto
INTERNET: [email-masked]