Subject: Re: Announcing "The Encyclopedia of New Testament Textual Criti

From: "Dave Washburn" <[email-masked]>
Date: Fri, 16 Aug 1996 09:44:36 -7

Count me in!

Dave Washburn
http://www.nyx.net/~dwashbur/home.html
"Just reach out, and He'll reach in..."

---

From: [email-masked]
Date: Fri, 16 Aug 1996 17:21:04 -0400

Dear Dave;  Thanks so much for your help.  Please let me know (for my files)
what area of textual studies you specialize in and/or teach.  Also list any
published papers or books (if any) that I may read.
I hope to hear from you soon and that the Lord is blessing you!
God Bless, Rich.
p.s. so far I'm batting 1,000 with nothing but positive responses, like
yours. Thanks again!

---

From: Jim West <[email-masked]>
Date: Sat, 17 Aug 1996 17:50:51 -0400 (EDT)

At 03:30 PM 8/17/96 -0700, you wrote:
 as Epp pointed out, has hardly advanced
>at all since Hort's day. What we need is to look at the crackpot
>theories. Most of them will prove to be worthless -- but chances
>are that the next big advance is in there. Somewhere.
>
>Bob Waltz
>[email-masked]
>
>
>

The whole point of an encyclopedia is to summarize current scholarship from
every respectable perspective.  This would be an invaluable tool to students
and practitioners who cannot invest in 2 dozen books on one subject.

Jim West
Petros TN