Subject: Harmony of Samuel/Kings/Chronicles

From: "Kevin W. Woodruff" <[email-masked]>
Date: Fri, 30 Aug 1996 16:47:48 -0400 (EDT)

William Day Crockett's _A Harmony of the Books of Samuel Kings and
Chronicles._ Grand Rapids: Baker, 1952. Based on the RV of 1885

Another is edited by James Newsome, _A Synoptic Harmony of Samuel, Kings and
Chronicles. Grand Rapids: Baker, 1986. It is based upon the RSV.

At 04:27 PM 8/29/96 -0400, you wrote:
>At 08:03 PM 8/29/96 +0000, you wrote:
>>Hello everyone......
>>
>>I am looking for a good source (I.e., Journal article or Text) that compares
>>the Book of Chronicles with the Book of Samuel, particularly with respect to
>>the story of King David.
>>
>>Any suggestions would be appreciated.
>>
>>Joe
>
>Jurgen Kegler and Matthias Augustin edited a volume titled "Synopse zum
>Chrosisischen Geschichtswerk"
>It has the Dtr. and the Chr. in parallel columns in Hebrew.
>
>Jim West
>
>++++++++++++++++++++++++++++++++++++++++++++++++
>Jim West, ThD
>Professor of Biblical Languages, CCBI
>Adjunct Professor of Biblical Studies, Quartz Hill School of Theology
>
>
>

Kevin W. Woodruff
Reference Librarian
Cierpke Memorial Library
Temple Baptist Seminary
Tennessee Temple University
1815 Union Ave.
Chattanooga, TN 37404
423/493-4252 (phone) 423/493-4497 (FAX)
[email-masked]

---

From: Tyler Williams <[email-masked]>
Date: Fri, 30 Aug 1996 20:59:04 -0400 (EDT)

In regards to a harmony of the DtrH and Chronicles, version 2.0 of 
Accordance software for biblical studies from the GRAMCORD Institute also 
has a parallel text module available in which the texts can be displayed in 
parallel columns in any text or translation that you have on the system 
(e.g., BHS, LXX, NRSV, JPS, NIV, etc.). With the same module you also 
get a synposis of the gospels (based on Aland) and OT quotes in 
the NT. (Accordance 2.0 is for the MacOS).

-Tyler
-----------------------------------------------------------------------------
                            Tyler F. Williams
     Wycliffe College, Toronto School of Theology, University of Toronto 
 Phone:(416) 963-9082 * Fax:(416) 979-0471 * E-mail:[email-masked]
              http://www.chass.utoronto.ca:8080/~twilliam 
-----------------------------------------------------------------------------