Subject: Re: Manuscripts

From: [email-masked]
Date: Mon, 19 Aug 1996 23:30:08 -0700

If this is voluntary, how does one "volunteer"?

Paul Lorenzen
Northern Sierra Bible Institute
Sparks, Nevada

<---- Begin Forwarded Message ---->
Date: Tue, 20 Aug 1996 11:44:23 +0800 (WST)
From: "James K. Tauber" <[email-masked]>
To: [email-masked]
Subject: Re: Manuscripts
Reply-To: [email-masked]

On Mon, 19 Aug 1996, Jim West wrote:
> In Theology we are constantly told that we must deal directly with the
> sources themselves.  In text criticism this is particularly important.
> Yet, if the manuscripts are not widely available, how can we do our own
> collations?  Is there a collection of photographs of the papyri available?
> The Uncials?  If not, then, again, how can we do independent research in
> this exceedingly important field; and why can't such a collection be
> produced (as has been done for the vast majority of the Dead Sea Scrolls)?

This is the very aim of the Electronic New Testament Manuscripts Project 
which moves very slowly because it is entirely voluntary. God willing, 
the overall framework will be set up by the end of this year and we will 
be displaying images and accepting transcriptions.

James K. Tauber <[email-masked]> 
Associate Director, Electronic New Testament Manuscripts Project

<----  End Forwarded Message  ---->

============================
Paul Lorenzen -- Sparks, Nevada
http://home.sprynet.com/sprynet/ptl/lorenzen.htm

Only one life, 'twill soon be past; 
only what's done for Christ will last!
============================

---

From: Vincent Broman <[email-masked]>
Date: Tue, 20 Aug 96 10:57:49 PDT

-----BEGIN PGP SIGNED MESSAGE-----

> If this is voluntary, how does one "volunteer"?

First, subscribe to [email-masked], and look at the archives
of mail by HTTP or FTP to that machine.
Propose to do something, and see if anyone else already wanted to do it.

Work could be done in:
1. Getting electronic images (with permissions) of important MSS
or samples thereof.
2. Making transcriptions or collations of MSS (or versions I suppose)
in machine-readable form.  Hebrews and Jude are mostly spoken for.
I have dibs on the Freer Gospels and Luke 13-15.  Some of the images
of fragments already acquired are getting transcribed.
The project has guidelines on how best to do this.
3. Negotiating with people outside the project who have transcriptions
or collations to get them to donate some files. (like Vinton Dearing)
4. Helping correct or extend the MS catalogs Tauber is working on.

Vincent Broman             Email: [email-masked]                    =   o     
2224 33d St.               Phone: +1 619 284 3775                  =  _ /- _   
San Diego, CA  92104-5605  Starship: 32d42m22s N 117d14m13s W     =  (_)> (_)  
___ PGP protected mail preferred.  For public key finger [email-masked] ___