Subject: Re: Combined Heb/Greek OT/NT Text

From: "Kevin W. Woodruff" <[email-masked]>
Date: Wed, 11 Sep 1996 22:32:00 -0400 (EDT)

It is most cheaply obtained from Christian Book Distributors for  $64.95. It
is stock number 5597. 

Biblia Sacra: Ultriusque Testamenti, pp.2384

http://www.christianbook.com

At 06:36 PM 9/11/96 -0700, you wrote:
>
>Help!  A few weeks ago, a message was sent over this network about the
availability of a volume that 
>contained the BHS Heb OT and the NA27 Greek NT.  I believe it was mentioned
that it was used at Dallas 
>Theol Seminary.
>
>I lost my email files and had to restore from a back up over a month old
and cannot find the message.  
>If anyone knows about the Heb/Grk OT/NT volume, and how to get it, please
respond.
>
>
>============================
>Paul Lorenzen -- Sparks, Nevada
>http://home.sprynet.com/sprynet/ptl/lorenzen.htm
>
>Only one life, 'twill soon be past; 
>only what's done for Christ will last!
>============================
>
><----  End Forwarded Message  ---->
>
>============================
>Paul Lorenzen -- Sparks, Nevada
>http://home.sprynet.com/sprynet/ptl/lorenzen.htm
>
>Only one life, 'twill soon be past; 
>only what's done for Christ will last!
>============================
>
>
>

Kevin W. Woodruff
Reference Librarian
Cierpke Memorial Library
Temple Baptist Seminary
Tennessee Temple University
1815 Union Ave.
Chattanooga, TN 37404
423/493-4252 (phone) 423/493-4497 (FAX)
[email-masked]

---

From: Maurice Robinson <[email-masked]>
Date: Thu, 12 Sep 1996 20:45:47 -0400 (EDT)

> http://www.christianbook.com

I suggest you order and get it while you can at a low price, since our
bookstore had ordered it for student use and found that the costs had
jumped dramatically after 1 August 96, placing its cost well out of the
reach of most students.  We expect to return almost all copies to ABS
because of that price hike.