Subject: Tov's text criticism

From: Jim West <[email-masked]>
Date: Mon, 16 Sep 1996 12:42:15 -0400 (EDT)

Can someone point me to a review of Tov's Textual Criticism of the Hebrew Bible?

Thanks,

Jim

++++++++++++++++++++++++++++++++++++++++++
Jim West
Professor of Biblical Languages, CCBI
Adjunct Professor of Bible, Quartz Hill School of Theology

---

From: "Kevin W. Woodruff" <[email-masked]>
Date: Mon, 16 Sep 1996 13:45:49 -0400 (EDT)

Attached is a listing of reviews of Tov

>Can someone point me to a review of Tov's Textual Criticism of the Hebrew
Bible?

Kevin W. Woodruff
Reference Librarian
Cierpke Memorial Library
Temple Baptist Seminary
Tennessee Temple University
1815 Union Ave.
Chattanooga, TN 37404
423/493-4252 (phone) 423/493-4497 (FAX)
[email-masked]