Subject: Combined Heb/Greek OT/NT Text

From: [email-masked]
Date: Wed, 11 Sep 1996 18:36:45 -0700

Help!  A few weeks ago, a message was sent over this network about the availability of a volume that 
contained the BHS Heb OT and the NA27 Greek NT.  I believe it was mentioned that it was used at Dallas 
Theol Seminary.

I lost my email files and had to restore from a back up over a month old and cannot find the message.  
If anyone knows about the Heb/Grk OT/NT volume, and how to get it, please respond.

============================
Paul Lorenzen -- Sparks, Nevada
http://home.sprynet.com/sprynet/ptl/lorenzen.htm

Only one life, 'twill soon be past; 
only what's done for Christ will last!
============================

<----  End Forwarded Message  ---->

============================
Paul Lorenzen -- Sparks, Nevada
http://home.sprynet.com/sprynet/ptl/lorenzen.htm

Only one life, 'twill soon be past; 
only what's done for Christ will last!
============================

---

From: "Dave Washburn" <[email-masked]>
Date: Wed, 11 Sep 1996 20:00:19 -7

> If anyone knows about the Heb/Grk OT/NT volume, and how to get it, please respond.

It's published by American Bible Society.  As I recall, Sparks has at 
least one Christian bookstore; if not there are a couple in Reno.  
Any of them should be able to order it from ABS for you.

Dave Washburn
http://www.nyx.net/~dwashbur/home.html
I've never had an original thought in my life,
so this opinion must be someone else's fault.

---

From: Jim West <[email-masked]>
Date: Wed, 11 Sep 1996 22:34:11 -0400 (EDT)

At 06:36 PM 9/11/96 -0700, you wrote:

Call Dove Books (they will be listed in the publishers volume of books in
print) and ask them to send you a copy.  They are much faster than the ABS.
Ask them for a copy of 
Biblia Sacra Utriusque Testamenti

Yours,

Jim

>If anyone knows about the Heb/Grk OT/NT volume, and how to get it, please
respond.
++++++++++++++++++++++++++++++++++++++++++++++++
Jim West
Professor of Biblical Languages, CCBI
Adjunct Professor of Bible, Quartz Hill School of Theology

---

From: "Maurice A. O'Sullivan" <[email-masked]>
Date: Thu, 12 Sep 1996 10:55:59 +0100

>Biblia Sacra Utriusque Testamenti

Dove can be e-mailed at:  [email-masked]

Regards,

Maurice

Maurice A. O'Sullivan  [ Bray, Ireland ]
[email-masked]

[using Eudora Pro  v  2.2 ]

---

From: Dexter Garnier <[email-masked]>
Date: Thu, 12 Sep 96 21:49:13 -0700

About the Combined Heb/Greek OT/NT Text:

> It is most cheaply obtained from Christian Book Distributors for  $64.95. It
> is stock number 5597. 
> 
> Biblia Sacra: Ultriusque Testamenti, pp.2384
> 
> http://www.christianbook.com

I just called CBD and it is now $89.95. I was told that their Fall/Winter
Academic Catalog (supposedly with guaranteed prices thru 1/31/95) was 
being
printed when they got news of the ABS price hikes. I was also told that 
the
prices for the separate BHS and NA27 have increased substantially. 
Ironically,
the ABS 1996-1997 Catalog of Scripture Resources has an oval on the cover
declaring "New Lower Prices!"

Dexter Garnier
San Francisco, CA

P.S. Does anyone know if the ABS has an e-mail address.

[email-masked]
--Dexter Garnier