Subject: LXX Prov 9:18

From: "Michael Fox" <[email-masked]>
Date: Sun, 06 Oct 1996 13:58:00 -0600

Can anyone explain petauron (var. peteuron) in LXX Prov 9:18:

"For he does not know that mortals (ge:geneis) perish with her, and he
meets with the pole (?)" of Hades (kai epi peteuron hadou synanta(i) ?

Heb has "... b`imqey $'ol qru'eyha "and her guests are in the depths of
Sheol"  qr'yh is parsed as qr', so peteuron must come from b`mqy. But
how? Looks like an inner-Gk error.

Mike

Michael V. Fox
Professor, Dept. of Hebrew
University of Wisconsin
1220 Linden Drive, rm. 1346
Madison, WI 53706
email: [email-masked] = [email-masked]

---

From: "Kevin W. Woodruff" <[email-masked]>
Date: Sun, 6 Oct 1996 15:23:19 -0400 (EDT)

Dear Michael:

In LSJ I find that _peteuron_ can also have meaning of "springboard." This
could be an interpretive paraphrase  in a very vivid mannerof  the "depths"
to which one will plunge if he consorts with the wrong type of woman. Her
house is the "springboard" to Hades. 

>email: [email-masked] = [email-masked]

Kevin W. Woodruff
Reference Librarian
Cierpke Memorial Library
Temple Baptist Seminary
Tennessee Temple University
1815 Union Ave.
Chattanooga, TN 37404
423/493-4252 (phone) 423/493-4497 (FAX)
[email-masked]