Subject: Versions bibliography

From: "James R. Adair" <[email-masked]>
Date: Wed, 30 Oct 1996 02:14:28 -0500 (EST)

I have put up a brief bibliography of the critical editions of some of the
versions at http://scholar.cc.emory.edu/scripts/TC/TC-versions-bib.html. 
Other versions need to be added, and corrections and/or editions are
welcome.  This page may also be accessed from the TC Links page (see the
bottom of the TC home page). 

Jimmy Adair
General Editor of TC: A Journal of Biblical Textual Criticism
------> http://scholar.cc.emory.edu/scripts/TC/TC.html <-----

---

From: [email-masked] (Jean Valentin)
Date: Wed, 30 Oct 1996 14:38:18 +0100

>------> http://scholar.cc.emory.edu/scripts/TC/TC.html <-----

I will send you some more titles in a few days.
Greetings,

Jean Valentin