Subject: Re: TC intro course etc.

From: "Professor L.W. Hurtado" <[email-masked]>
Date: Tue, 1 Oct 1996 09:35:14 +000

Timothy Finney asks for refs on reading (aloud) in antiquity.  
Easiest place to begin now is in H.Y. Gamble's fine new book:  _Books 
& Readers in the Early Church_ (Yale, 1995), esp. pp. 2-3-4 (with 
refs to other lit.).
 
Larry Hurtado
L. W. Hurtado
University of Edinburgh,
New College
Mound Place 
Edinburgh, Scotland EH1 2LX
Phone: 0131-650-8920
Fax: 0131-650-6579
E-mail:  [email-masked]

---

From: "Professor L.W. Hurtado" <[email-masked]>
Date: Tue, 1 Oct 1996 09:57:16 +000

OOPs!  The pp. in Gamble's book should be 203-4 (& notes).
L. W. Hurtado
University of Edinburgh,
New College
Mound Place 
Edinburgh, Scotland EH1 2LX
Phone: 0131-650-8920
Fax: 0131-650-6579
E-mail:  [email-masked]