Subject: Re: Two new books for TC review

From: [email-masked] (Leonard Greenspoon)
Date: Sat, 2 Nov 1996 17:32:49 -0600

I have just received the following books for TC review:

TIM MCLAY, "The OG and Th Versions of Daniel"

CLAUDE E COX, "Aquila, Symmachus and Theodotion in Armenia"

Both are published in the Septuagint and Cognate Studies series.

If you are interested in reviewing either, please let me know as soon as
possible.

This is also the time to remind individuals who have not yet completed
reviews (myself included!) that we welcome them at any time and publish
them as soon as they are ready...
thanks,
leonard

**********************************************
*     Leonard Jay Greenspoon, Chairholder    *
*   Klutznick Chair in Jewish Civilization   *
*          Creighton University              *
*  Admin Bldg #333, Omaha, Nebraska  68178   *
*  phone (402)-280-2304  fax (402)-280-4731  *
*       e-mail:  [email-masked]         *
**********************************************

---

From: [email-masked]
Date: Sun, 03 Nov 1996 19:32:42 -0500 (EST)

I don't consider myself a specialist in the Greek versions of the Hebrew
Bible, but I do have a special interest in the versions of Daniel.  Thus,
I would certainly be willing to review the MCLAY volume unless someone
who is a specialist steps forward.  Certainly, I would be happy to defer
to someone more knowledgeable.
 
Daniel S. Mynatt
Anderson College
Anderson, SC
 
[email-masked]
 
or
 
[email-masked]