Subject: Re: (recent) mss and GNT/Nestle

From: DC PARKER <[email-masked]>
Date: Fri, 15 Nov 1996 13:58:05 GMT

The first edition of the Liste appeared in 1963.  Does it have to be 25 
years, or will 33 do?  If it will, just examine the list of witnesses cited 
in NA26 and NA27, and UBS editions.  All witnesses listed in the Intro 
to those edd., with numbers higher than the last entry for each 
category in the 1963 Liste, will be your MSS.  If 25 years is essential, 
then use the addenda to the Liste , one in ANTF 3 (1969), and one in 
the 1972 Bericht of the Munster Institut.

N.B. Some witnesses included in NA26 are not in NA27.

DC PARKER
DEPT OF THEOLOGY
UNIVERSITY OF BIRMINGHAM
TEL. 0121-414 3613
FAX  0121-414 6866
E-MAIL [email-masked]

---

From: [email-masked] (Jean Valentin)
Date: Sun, 17 Nov 1996 00:39:29 +0100

New mss found at Mt Sinai: YES! I have the reference

B. ALAND Die neuen neutestamentlichen Handschriften von Sinai (Bericht der Stiftung zur Foerderung der neutestamentlichen Textforschung), Muenster 1985, pp. 76-89

I think there was also a second one, but I don't find it for the moment.

Hope this helps. Greetings,