Subject: RE: RE: Psychology: KJ onlyism and NTTC

From: "Robert A. Weiter, M.S.W. C.C.S.W." <[email-masked]>
Date: Fri, 10 Jan 1997 18:21:55 -0500

Opps!  I had  spelled correctly and was trying out the spell checker on this mail program (new to me, since I've moved from Netscape 3.0 to Internet Explorer.  I do not believe I like IE as well <grin>, but it does have a built in spell checker.  Sometimes best to go with what I spelled rather than let the "corrections" go through.  Thanks for the laugh and reminder not to trust spell checkers blindly <grin>.

----------
From: 	Jonathan "D." Safren[SMTP:[email-masked]]
Sent: 	Friday, January 10, 1997 4:15 PM
To: 	[email-masked]
Subject: 	Re: RE: Psychology: KJ onlyism and NTTC

>Biblical inerrentcy and infallibility are such major tenants of their 
>fundamental faith, 

Interesting. How much rent do they pay?

---

From: Jonathan "D." Safren <[email-masked]>
Date: Sat, 11 Jan 97 14:41:52 -0000 (B+2)

Hi Bob,
I can't view the attachment you sent me on my Keyview viewer.

Jonathan D. Safren
Dept. of Biblical Studies
Beit Berl College
44905 Beit Berl Post Office
Israel
e-mail: [email-masked]
Tel.: (972)-(9)-906396