Subject: RE: RE: Psychology: KJ onlyism and NTTC

From: "Robert A. Weiter, M.S.W. C.C.S.W." <[email-masked]>
Date: Fri, 10 Jan 1997 18:25:40 -0500

Opps!  I had  spelled correctly and was trying out the spell checker on this mail program (new to me, since I've moved from Netscape 3.0 to Internet Explorer.  I do not believe I like IE as well <grin>, but it does have a built in spell checker.  Sometimes best to go with what I spelled rather than let the "corrections" go through.  Thanks for the laugh and reminder not to trust spell checkers blindly <grin>.

----------
From: 	Jonathan "D." Safren[SMTP:[email-masked]]
Sent: 	Friday, January 10, 1997 4:15 PM
To: 	[email-masked]
Subject: 	Re: RE: Psychology: KJ onlyism and NTTC

>Biblical inerrentcy and infallibility are such major tenants of their 
>fundamental faith, 

Interesting. How much rent do they pay?

---

From: "Robert A. Weiter, M.S.W. C.C.S.W." <[email-masked]>
Date: Fri, 10 Jan 1997 18:22:40 -0500

----------

---

From: "Robert A. Weiter, M.S.W. C.C.S.W." <[email-masked]>
Date: Fri, 10 Jan 1997 18:19:27 -0500

----------

---

From: Peter Diebenow <[email-masked]>
Date: Fri, 10 Jan 1997 18:02:54 -0600

At 12:04 PM 1/10/97 -0500, you (Robert A. Weiter) wrote:

Robert,

There are at least three attachments that you have sent, e.g,:

>Attachment Converted: C:\EUDORA\DOCUMENT.FOL\RE Psychology KJ onlyism >and 

What format are they in? Wordperfect 7.0 and Notepad are unable to convert them.

Are the attachments the same as the note(s) that you sent?

Thanks,

--pete

---

From: Jim West <[email-masked]>
Date: Sat, 11 Jan 1997 00:04:19 GMT

Again, though this might be interesting from a sociological perspective, it
now has nothg to do with TC.

Jim

+++++++++++++++++++++++++++++

Jim West, ThD
Petros TN
Adjunct Professor of Biblical Studies,
Quartz Hill School of Theology

[email-masked]

---

From: "Robert A. Weiter, M.S.W. C.C.S.W." <[email-masked]>
Date: Fri, 10 Jan 1997 19:57:01 -0500

Re: The "attachments"...

I switched my browser from Netscape 3.0, which was an upgrade from a licensed 2.1 version, but since I didn't "subscribe" to Netscape's subscription plan, Netscape deleted itself from my Pentium after 60 days of use...right out of registry, etc.  I am currently using the Internet Explorer with Microsoft Mail Exchange.  I didn't send any attachments.  The program seems to have flawed.  It didn't send out some messages and sent out others with non-existent attachments or garbled.  I just got off the phone with my service provider (Skyenet) who assisted me after repeated attempts to reach Microsoft.  (This is a licensed version right off a CD-ROM which I ordered, free "tech support" comes with it!)  I hope the message regarding types of textual criticism in relation to theology transmitted or I'll try to post again.  I was **attempting** to return the discussion to focus.... <grin> even though I'm as "guilty" as anyone as straying off topic.

--- Of course, I had an Old Testament prof at Seminex who ALWAYS used to stray off topic <grin> as listening to his old tapes clearly reminds me...

pax!

Bob

----------
From: 	Peter Diebenow[SMTP:[email-masked]]
Sent: 	Friday, January 10, 1997 7:02 PM
To: 	[email-masked]
Subject: 	RE: Psychology: KJ onlyism and NTTC

Robert,

Thanks,

--pete

---

From: "Robert A. Weiter, M.S.W. C.C.S.W." <[email-masked]>
Date: Sat, 11 Jan 1997 11:04:10 -0500

None taken.  I was just discussing with an attorney for whom I do "expert witness" work about a similar situation in some documents his paralegal sent.  Of course, being legal documents she had to redo the WHOLE thing.  We sometimes rely on word-processing spell checkers too much and sometimes we can hit the "change" button to quickly without seeing the context (esp. this one which blocks the actual text <grin>...

Now if I'll only turn off the irritating "windows" music that plays after checks, etc. are made <grin>.

----------
From: 	Jonathan "D." Safren[SMTP:[email-masked]]
Sent: 	Saturday, January 11, 1997 9:38 AM
To: 	[email-masked]
Subject: 	Re: RE: RE: Psychology: KJ onlyism and NTTC

Hi Bob,
No offense meant; I just couldn't resist it.