Subject: P90, P98

From: Jim West <[email-masked]>
Date: Sat, 4 Jan 1997 02:24:47 GMT

I would appreciate it if someone could provide me with the bibliography of
P90 and P98.  I.e., I wish to know where they are published.

Thanks,

Jim

+++++++++++++++++++++++++++++

Jim West, ThD
Petros TN
Professor of Biblical Studies,
Quartz Hill School of Theology

[email-masked]

---

From: "L. Mark Bruffey" <[email-masked]>
Date: Sat, 04 Jan 1997 08:16:00 -0800

Hi Jim West!

I believe New Docs vol 7 discusses p90.

Mark Bruffey