Subject: KJ abbreviations

From: Christian Hoffmann <[email-masked]>
Date: Fri, 10 Jan 1997 13:29:23 +0100

Dear netters,

as an interested lay person I am trying to follow your arguments, especially
on the tanak. _BUT_ some of the abbreviations are hard to guess:

KJ = ??

For the benefit of my humble self, please, extend abbreviations once in the
text, or give me a pointer to a FAQ.

Thank you very much

At 04:46 1997.01.10 -0500, you wrote:
>TCer's
>My only lament about the world of NT textual criticism is that the KJ only
>cult gives us a bad name, just as televangelists have given Christianity a
>bad name.  
>We as Christians and scholars can debate and argue about differing texts and
>variants and interpretation all day long, but once this ignorant and cultic
>aspect enters in, so along with it does fallacy, lies and darkness.  I should
>know, I was a KJ only person for a short while (due to the teachings of my
>pastor, Chuck Smith), but after I read the other side of the argument I knew
>I (and Chuck) was wrong.  
>So, I continue on my journey through the world (small as it may be, but
>mightily needed) of NT textual criticism in hopes of educating this group and
>erradicating it's teachings (I can dream can't I?). 
>Anyway, don't mean to take up anymore precious space in this great forum.
> Continue on scholars!!!
>In His Service
>Rich Elliott
>General Editor, ENTTC 

Christian Hoffmann
Swiss Federal Institute for Forest, Snow and Landscape Research
CH-8903 Birmensdorf, Switzerland
phone: ++41-1-739 22 77    fax  : ++41-1-739 22 15   e-mail:  [email-masked]

---

From: "Kevin W. Woodruff" <[email-masked]>
Date: Fri, 10 Jan 1997 08:52:46 -0500 (EST)

KJ= King Jamees Version

>phone: ++41-1-739 22 77    fax  : ++41-1-739 22 15   e-mail:  [email-masked]

Kevin W. Woodruff
Library Director/Reference Librarian
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked]