Subject: Re: tape attack

From: [email-masked]
Date: Tue, 28 Jan 1997 08:40:00 -7000

> For information on scribal marks in P66, see V. Martin's edition, 
> _Papyrus Bodmer II:  Evangile de Jean chap. 1-14_(Cologny-Geneve:  
> Bibliotheque Bodmer, 1956), and for discussion of scribal 
> corrections in P66, see G. D. Fee's monograph, _Papyrus Bodmer II 
> (P66):  Its Textual Relationships and Scribal Characteristics_ (Salt 
> Lake City:  Univ of Utah Press, 1968).

Some of us live out in the wild country and don't have access to such 
stuff.  Can you give a quick summary?

Dave Washburn
http://www.nyx.net/~dwashbur/home.html
"One of the things I've learned during my short
sojourn on this planet is that I am underqualified
to stay serious very long."  -Phil Callaway

---

From: "Professor L.W. Hurtado" <[email-masked]>
Date: Tue, 28 Jan 1997 17:24:35 +000

I presume that even in the "wild country" of wherever, inter-library 
loans can be arranged.

L. W. Hurtado
University of Edinburgh,
New College
Mound Place 
Edinburgh, Scotland EH1 2LX
Phone: 0131-650-8920
Fax: 0131-650-6579
E-mail:  [email-masked]