Subject: Tape Attack

From: ANDREW SMITH <[email-masked]>
Date: Tue, 28 Jan 1997 15:56:21 -0500 (EST)

Somebody said that these video tapes were being mailed out unsolicited.
Does anybody know how I can get my hands on one of these videos?

Andrew Smith

---

From: Alan Repurk <[email-masked]>
Date: Tue, 28 Jan 1997 13:12:15 -0800

> Does anybody know how I can get my hands on one of these videos?

I think you could get one by taking a course in home economics ....
-lars

---

From: "Ronald L. Minton" <[email-masked]>
Date: Tue, 28 Jan 1997 19:09:02 -0600 (CST)

> Does anybody know how I can get my hands on one of these videos?

Write to Dr. Mickey Carter  Landmark Baptist Church 
2020 East Hinson Ave.  Haines City, FL  33844