Subject: P 90

From: "Harold P. Scanlin" <[email-masked]>
Date: Sat, 4 Jan 1997 14:56:10 -0500

New Docs is probably _New Documents Illustrating Early Christianity, 7_ 
(Macquarie U.), but I haven't seen volume 7.

P 90 (Oxy 3523) is discussed by T. C. Skeat in the "official publication,"
_The Oxyrhynchus Papyri, Vol. 50_ , pp. 3 - 8, plate 1.

Harold P. Scanlin
United Bible Societies

---

From: "Ronald L. Minton" <[email-masked]>
Date: Sun, 5 Jan 1997 00:13:41 -0600 (CST)

Can any one tell me where our library can buy the Beatty and Bodmer Papyri
in the nice multi-volume editions like I used when in Seminary?  :)

--
Prof. Ron Minton: [email-masked]   W (417)268-6053  H 833-9581
Baptist Bible Graduate School 628 E. Kearney St. Springfield, MO 65803