Subject: RCPT: KJV

From: [email-masked]
Date: Mon, 24 Feb 1997 21:17:17 -0500 (EST)

Confirmation of reading: your message -

    Date:    24 Feb 97  8:56
    To:       [email-masked]
    Subject:  KJV

Was read at 21:17, 24 Feb 1997.

---

From: Raymond Williams <[email-masked]>
Date: Mon, 24 Feb 1997 17:29:13 -0800

If any one wishes  ... a recent group of "scholars" who are
challenging the authenticity of Jesus ... examined the validity of his
spoken words ... such as - " ...were his words consistant with the
thought, language, and geographical componants of his generation?" "We
believe only 5% of his words are accurately passed down to us today
...".
    Any one want to comment? 
                              Ray
                       [email-masked]

---

From: "Robert B. Waltz" <[email-masked]>
Date: Mon, 24 Feb 1997 20:31:57 -0700

>believe only 5% of his words are accurately passed down to us today

One might note that this is a list devoted to textual criticism, so
there probably aren't many here who believe in the inerrancy of
scripture. Even so, I'm scientifically trained, so I probably
believe in it less than most. So I'm probably a good one to start....

I assume you're referring to the work of the Jesus Seminar.
I've never been very impressed with that group. For one thing,
I don't see it as overly relevant whether Jesus said exactly
this word or that. (For one thing, he spoke in Aramaic and the
New Testament is in Greek. :-)

What the New Testament represents is *the church's understanding*
of the teachings of Jesus. If they are not exactly accurate, it
is not relevant to the doctrine of the church, which flows from
the scriptures. So I think that the work of the Jesus Seminar
is largely irrelevant.

I also disagree with many of their particular conclusions. As
someone deeply interested in oral tradition, I don't think they
understand its role.

Still, I think there is truth in what they say. The words of
Jesus have *not* always been transmitted correctly, either by
the gospel writers or by the scribes who copied their works.
As for giving an exact figure for how much is and is not
accurate, you won't catch *me* offering such a figure. :-)

To sum up: I think the Jesus Seminar sees part of the truth,
but I don't think it should affect anyone's faith (or lack
thereof).

-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-

                            Robert B. Waltz
                         [email-masked]

Want more loudmouthed opinions about textual criticism?
Try my web page: http://www.skypoint.com/~waltzmn
(A very rough draft of part of the Encyclopedia of NT Textual Criticism)