Subject: Re:Koren text

From: [email-masked]
Date: Sun, 16 Feb 1997 06:49:45 -0500 (EST)

Hi:
Dr. Haralick verified that the Koren text agrees with the Tikun Sefer edition
in all the places where I found Koren to differ from BHS.
James D. Price

---

From: [email-masked] (HILL R KAPLAN)
Date: Mon, 17 Feb 1997 11:02:38 EST

On what medieval Hebrew manuscript does the KOREN text depend ?

CODEX LENINGRADENSIS and CODEX ALEPPO  represent Ben Asher.
There was also the Ben Naphthali texts, from another family of Tiberian
scribes.

Ben Chayim was the basis/author of the Second Rabbinic Bible,  but
from whence cometh the KOREN ?

HILLEL