Subject: 2,500 new Hebrew manuscripts?

From: "Ronald L. Minton" <[email-masked]>
Date: Tue, 18 Feb 1997 22:51:17 -0600 (CST)

I sent the below, but received no reply so I am re-sending it in part.

>>>>I recently received this communication:

"Given the recent (1990) discovery of 2,500 Hebrew manuscripts, all 
dating earlier than Kittel's [Leningrad], one can easily assert that 
Kittel's text is based on "less than 1% of the available data."  The NKJV 
was published before these manuscripts were discovered."

Is she speaking of the Biblical Archaeology Review article?  Is there 
anything to the 2,500 new mss.?

--
Prof. Ron Minton: [email-masked]   W (417)268-6053  H 833-9581
Baptist Bible Graduate School 628 E. Kearney St. Springfield, MO 65803

---

From: Jim West <[email-masked]>
Date: Thu, 20 Feb 1997 20:32:15 -0500 (EST)

Ron,

At 06:41 PM 2/20/97 -0600, you wrote:
>Gail Riplinger claims that 2,500 Hebrew 
>manuscripts were discovered in 1990 ( all older than Codex Leningrad).
> All I want to know is: has anyone heard 
>of a 1990 discovery as noted above.
>
>--

Surely if a manuscript find of this magnitude had really been made we would
have all heard about it!

Its simply more hooey from the hooey master (of home economics).

Jim

++++++++++++++++++++++++++++++++++++++++++++++++
Jim West
Adjunct Professor of Bible
Quartz Hill School of Theology

[email-masked]