Subject: Re: Ebonics

From: "Ronald L. Minton" <[email-masked]>
Date: Fri, 14 Feb 1997 10:45:19 -0600 (CST)

This just in from a missionary in Italy.  Since we are language people, I 
forward to you.   (warning, do not try to spell check)

> >In an effort to achieve political correctness, equalness, and to make sure
> >that no one group is left out, I believe that all of the following should
> >be taught in all schools:
> >
> >Afro-American Speak - Ebonics ("Ebony" plus "Phonics")
> >Irish-American Speak - Leprechaunics
> >Native-American Speak - Kimosabics
> >Italo-American Speak - Rigatonics
> >Chinese-American Speak - Won-tonics
> >Japanese-American Speak - Mama-san-ics
> >Polish-American Speak - Kielbasanics
> >Jewish-American Speak - Zionics
> >Russian-American Speak - Rasputonics
> >Spanish-American Speak - Flan-ics
> >Scottish-American Speak - Tartan-ics
> >Eskimo-American Speak - Harpoonics
> >German-American Speak - Autobahnics
> >French-American Speak - Escargonics
> >
> >But after much thought and consideration, we could break it down to one:
> >
> >Oakland-School-Board Speak - Moronics
> >

Yes, we do need a little humor in life  :)

--
Prof. Ron Minton: [email-masked]   W (417)268-6053  H 833-9581
Baptist Bible Graduate School 628 E. Kearney St. Springfield, MO 65803

---

From: Nichael Cramer <[email-masked]>
Date: Fri, 14 Feb 1997 12:08:17 -0500 (EST)

Ronald L. Minton wrote:
> > >  [...]

We're getting way off topic here, but it is worth noting that nobody 
--let me repeat that *nobody*-- has ever advocated teaching the so-called 
"Ebonics" in public schools, least of all the Oakland School Board.

This has certainly become the talk-show-one-liner urban-legend version of 
what was being proposed.  It simply has virtually nothing to do with reality.

Nichael Cramer
work: [email-masked]
home: [email-masked]
http://www.sover.net/~nichael/