Subject: Koren vs BHS text

From: "Dale M. Wheeler" <[email-masked]>
Date: Mon, 10 Feb 1997 10:02:48 -0800

James D. Price wrote:

>The text used by the ELS [Equidistant Letter Spacing] theory is not the BHS
>text but the Koren text. This text differs from the BHS text in about 142
>places with respect to the consonants. The electronic Koren text is purported
>to be the exact replication of the official text used in synagogs throughout
>the world.

I've been trying to track down a listing of the differences between the
Koren text and the BHS for the work I'm doing on the MorphHeb text (the
text is BHS but the lemmatization is based mostly on Even-Shoshan, who
follows Koren). Where can I get my hands on a list of those 142 differences
?  Thanks...

XAIREIN...

***********************************************************************
Dale M. Wheeler, Th.D.
Research Professor in Biblical Languages        Multnomah Bible College
8435 NE Glisan Street                               Portland, OR  97220
Voice: 503-251-6416    FAX:503-254-1268     E-Mail: [email-masked] 
***********************************************************************

---

From: [email-masked]
Date: Mon, 10 Feb 1997 16:33:36 -0500 (EST)

Dale M. Wheeler:
You wrote
<< 

 I ran a computer collation of the Koren text with the BHS text I have on my
system [Torah only]. Most of the differfences are due to (a) different uses
of the Matres Lexiones [vowel letters W and Y]; and (2) Koren's failure to
use Maqqeph [dash], particularly in a compound name; (3) different spelling
convention of the pronoun HW) vs HY) [by the way, this latter difference is
limited to the Torah]. The following is a list of the variants between the
texts:

At Gen 4:13--
BHS:    MN$)
Koren:  MN$W)
At Gen 7:11--
BHS:    M(YNT
Koren:  M(YNWT
At Gen 8:20--
BHS:    H+HWRH
Koren:  H+HRH
At Gen 8:20--
BHS:    H+HR
Koren:  H+HWR
At Gen 9:29--
BHS:    WYHYW
Koren:  WYHY
At Gen 13:8--
BHS:    WBYNYK
Koren:  WBYNK
At Gen 14:17--
BHS:    KDR  L(MR
Koren:  KDRL(MR
At Gen 14:22--
BHS:    HRYMTY
Koren:  HRMTY
At Gen 19:16--
BHS:    WYXZQW
Koren:  WYXZYQW
At Gen 19:20--
BHS:    WHY)
Koren:  WHW)
At Gen 25:3--
BHS:    WL+W$YM
Koren:  WL+W$M
At Gen 26:7--
BHS:    HY)
Koren:  HW)
At Gen 27:31--
BHS:    B(BWR
Koren:  B(BR
At Gen 35:5--
BHS:    SBYBTYHM
Koren:  SBYBWTYHM
At Gen 35:23--
BHS:    WZBWLN
Koren:  WZBLWN
At Gen 40:10--
BHS:    WHY)
Koren:  WHW)
At Gen 41:35--
BHS:    H+BT
Koren:  H+BWT
At Gen 45:15--
BHS:    (LYHM
Koren:  (LHM
At Gen 46:9--
BHS:    WXCRWN
Koren:  WXCRN
At Gen 46:12--
BHS:    XCRWN
Koren:  XCRN
At Gen 46:13--
BHS:    W$MRWN
Koren:  W$MRN
At Gen 46:14--
BHS:    ZBWLN
Koren:  ZBLWN
At Gen 49:13--
BHS:    )NYWT
Koren:  )NYT
At Exod 1:16--
BHS:    HY)
Koren:  HW)
At Exod 4:3--
BHS:    WY$LYKHW
Koren:  WY$LKHW
At Exod 6:14--
BHS:    XCRWN
Koren:  XCRN
At Exod 8:15--
BHS:    HXR+MYM
Koren:  HXR+MM
At Exod 10:25--
BHS:    W(LWT
Koren:  W(LT
At Exod 12:4--
BHS:    MHYT
Koren:  MHYWT
At Exod 14:13--
BHS:    TSYPW
Koren:  TSPW
At Exod 14:14--
BHS:    TXRY$WN
Koren:  TXR$WN
At Exod 14:22--
BHS:    XMH
Koren:  XWMH
At Exod 19:11--
BHS:    H$LY$Y
Koren:  H$L$Y
At Exod 19:19--
BHS:    H$WPR
Koren:  H$PR
At Exod 23:22--
BHS:    $M(
Koren:  $MW(
At Exod 25:22--
BHS:    )RN
Koren:  )RWN
At Exod 25:31--
BHS:    T($H
Koren:  TY($H
At Exod 26:24--
BHS:    T)MYM
Koren:  T)MM
At Exod 28:26--
BHS:    H)PD
Koren:  H)PWD
At Exod 28:28--
BHS:    H)PD
Koren:  H)PWD
At Exod 29:22--
BHS:    (LHN
Koren:  (LYHN
At Exod 29:40--
BHS:    RB(YT
Koren:  RBY(T
At Exod 32:34--
BHS:    (LYHM
Koren:  (LHM
At Exod 34:24--
BHS:    GBWLK
Koren:  GBLK
At Exod 36:13--
BHS:    HYR(T
Koren:  HYRY(T
At Exod 36:19--
BHS:    )LYM
Koren:  )YLM
At Exod 37:3--
BHS:    +B(WT
Koren:  +B(T
At Exod 38:10--
BHS:    H(MDYM
Koren:  H(MWDYM
At Exod 39:13--
BHS:    M$BCWT
Koren:  M$BCT
At Exod 39:35--
BHS:    )RN
Koren:  )RWN
At Lev 5:11--
BHS:    HY)
Koren:  HW)
At Lev 10:1--
BHS:    WYQRBW
Koren:  WYQRYBW
At Lev 10:13--
BHS:    QD$
Koren:  QDW$
At Lev 11:4--
BHS:    WMMPRYSY
Koren:  WMMPRSY
At Lev 13:6--
BHS:    HY)
Koren:  HW)
At Lev 14:10--
BHS:    TMYMYM
Koren:  TMYMM
At Lev 16:8--
BHS:    GWRLWT
Koren:  GRLWT
At Lev 18:29--
BHS:    HTW(BWT
Koren:  HTW(BT
At Lev 19:4--
BHS:    H)LYLYM
Koren:  H)LYLM
At Lev 20:6--
BHS:    LZNWT
Koren:  LZNT
At Lev 20:18--
BHS:    WHY)
Koren:  WHW)
At Lev 23:20--
BHS:    HBKWRYM
Koren:  HBKRYM
At Lev 23:38--
BHS:    NDBWTYKM
Koren:  NDBTYKM
At Lev 26:45--
BHS:    LHYT
Koren:  LHYWT
At Num 2:12--
BHS:    CWRY  $DY
Koren:  CWRY$DY
At Num 3:2--
BHS:    HBKWR
Koren:  HBKR
At Num 3:42--
BHS:    BKR
Koren:  BKWR
At Num 3:43--
BHS:    $MWT
Koren:  $MT
At Num 7:7--
BHS:    H(GLT
Koren:  H(GLWT
At Num 7:23--
BHS:    (TWDYM
Koren:  (TDYM
At Num 7:54--
BHS:    PDH  CWR
Koren:  PDHCWR
At Num 7:59--
BHS:    PDH  CWR
Koren:  PDHCWR
At Num 9:3--
BHS:    BMW(DW
Koren:  BM(DW
At Num 9:7--
BHS:    HQRB
Koren:  HQRYB
At Num 9:17--
BHS:    H(LT
Koren:  H(LWT
At Num 10:9--
BHS:    BXCCRWT
Koren:  BXCCRT
At Num 10:10--
BHS:    XD$YKM
Koren:  XD$KM
At Num 10:16--
BHS:    XLWN
Koren:  XLN
At Num 10:19--
BHS:    CWRY  $DY
Koren:  CWRY$DY
At Num 10:23--
BHS:    PDH  CWR
Koren:  PDHCWR
At Num 10:25--
BHS:    (MY  $DY
Koren:  (MY$DY
At Num 11:26--
BHS:    (LYHM
Koren:  (LHM
At Num 13:26--
BHS:    )WTM
Koren:  )TM
At Num 13:29--
BHS:    Y$B
Koren:  YW$B
At Num 13:32--
BHS:    WYWCY)W
Koren:  WYCY)W
At Num 15:39--
BHS:    TTRW
Koren:  TTWRW
At Num 19:7--
BHS:    YBW)
Koren:  YB)
At Num 20:17--
BHS:    GBWLK
Koren:  GBLK
At Num 21:13--
BHS:    MGBWL
Koren:  MGBL
At Num 21:30--
BHS:    DYBWN
Koren:  DYBN
At Num 22:38--
BHS:    HYKWL
Koren:  HYKL
At Num 23:29--
BHS:    )YLYM
Koren:  )YLM
At Num 26:24--
BHS:    HY$WBY
Koren:  HY$BY
At Num 31:32--
BHS:    WXM$T 
Koren:  WXM$T
At Num 32:22--
BHS:    NQYYM
Koren:  NQYM
At Num 33:35--
BHS:    B(CYWN
Koren:  B(CYN
At Num 33:36--
BHS:    M(CYWN
Koren:  M(CYN
At Num 33:52--
BHS:    BMTM
Koren:  BMWTM
At Num 34:11--
BHS:    HGBWL
Koren:  HGBL
At Num 35:19--
BHS:    YMYTNW
Koren:  YMTNW
At Deut 1:15--
BHS:    )TM
Koren:  )WTM
At Deut 2:23--
BHS:    MKPTWR
Koren:  MKPTR
At Deut 3:5--
BHS:    BCRWT
Koren:  BCRT
At Deut 3:25--
BHS:    WHLBNWN
Koren:  WHLBNN
At Deut 4:3--
BHS:    HR)T
Koren:  HR)WT
At Deut 4:42--
BHS:    MTMWL
Koren:  MTML
At Deut 4:42--
BHS:    $L$WM
Koren:  $L$M
At Deut 6:9--
BHS:    MZWZT
Koren:  MZZWT
At Deut 6:21--
BHS:    WYWCY)NW
Koren:  WYCY)NW
At Deut 7:16--
BHS:    TXS
Koren:  TXWS
At Deut 8:2--
BHS:    HLYKK
Koren:  HWLYKK
At Deut 8:3--
BHS:    HWD(K
Koren:  HWDY(K
At Deut 8:12--
BHS:    +WBYM
Koren:  +BYM
At Deut 9:15--
BHS:    LXT
Koren:  LWXT
At Deut 10:11--
BHS:    WYR$W
Koren:  WYYR$W
At Deut 12:20--
BHS:    GBWLK
Koren:  GBLK
At Deut 18:22--
BHS:    YBW)
Koren:  YB)
At Deut 20:1--
BHS:    )YBYK
Koren:  )YBK
At Deut 21:15--
BHS:    HBKWR
Koren:  HBKR
At Deut 22:14--
BHS:    WHWCY)
Koren:  WHWC)
At Deut 23:2--
BHS:    DK)
Koren:  DKH
At Deut 24:13--
BHS:    KB)
Koren:  KBW)
At Deut 25:7--
BHS:    M)YN
Koren:  M)N
At Deut 28:18--
BHS:    W($TRWT
Koren:  W($TRT
At Deut 28:49--
BHS:    MRXWQ
Koren:  MRXQ
At Deut 28:52--
BHS:    HGBHWT
Koren:  HGBHT
At Deut 28:58--
BHS:    HKTWBYM
Koren:  HKTBYM
At Deut 28:59--
BHS:    GDLWT
Koren:  GDLT
At Deut 30:9--
BHS:    L+WBH
Koren:  L+BH
At Deut 30:18--
BHS:    LB)
Koren:  LBW)
At Deut 30:19--
BHS:    H(YDTY
Koren:  H(DTY
At Deut 32:6--
BHS:    H  LYHWH
Koren:  HLYHWH
At Deut 32:7--
BHS:    DWR
Koren:  DR
At Deut 32:7--
BHS:    WDWR
Koren:  WDR
At Deut 32:24--
BHS:    BHMWT
Koren:  BHMT
At Deut 32:27--
BHS:    YDYNW
Koren:  YDNW
At Deut 32:34--
BHS:    XTM
Koren:  XTWM
At Deut 33:12--
BHS:    KTYPYW
Koren:  KTPYW
At Deut 33:19--
BHS:    W$PWNY
Koren:  W$PNY
At Deut 33:25--
BHS:    MN(LYK
Koren:  MN(LK
At Deut 34:11--
BHS:    H)TWT
Koren:  H)TT

End of list.
This amounts to the following number of differences by book:
Gen 23
Exod 27
Lev 14
Num 36
Deut 41
Total= 141

Blessings,
James D. Price