Subject: archimedes.nosc.mil archive

From: Vincent Broman <[email-masked]>
Date: 21 Feb 1997 20:40:19 -0000

-----BEGIN PGP SIGNED MESSAGE-----

My archive of machine-readable texts of the Greek New Testament
with some related materials has been moved from archimedes.nosc.mil
to http://www.znet.com/~broman and has been slightly repackaged.
Please update bookmarks and the like.

Vincent Broman         Email: [email-masked],[email-masked]     =   o     
2224 33d St.             Phone: +1 619 284 3775                    =  _ /- _   
San Diego, CA  92104-5605  Starship: 32d42m22s N 117d14m13s W     =  (_)> (_)  
___ PGP protected mail preferred.  For public key finger [email-masked] ___

---

From: [email-masked]
Date: Fri, 21 Feb 1997 21:19:40 -7000

I noticed the link to the LXX Unix line-per-verse file didn't work, 
gave a "file not found" error.  Did I catch it on a bad day?
> Please update bookmarks and the like.
Dave Washburn
http://www.nyx.net/~dwashbur/home.html
"One of the things I've learned during my short
sojourn on this planet is that I am underqualified
to stay serious very long."  -Phil Callaway