Subject: Hexapla

From: Dexter Garnier <[email-masked]>
Date: Sat, 15 Mar 97 01:43:11 -0800

This message is to enquire if there is an edition of the Hexapla still in 
print. I would appreciate any info.

Thanks,

Dexter Garnier

---

From: "James R. Adair" <[email-masked]>
Date: Tue, 18 Mar 1997 00:06:00 -0500 (EST)

The most recent edition of the Hexapla that I'm aware of is a reprint of
Field's work Origenis Hexaplorum quae supersunt: sive Veterum interpretum
graecorum in totum Vetus Testamentum fragmenta (Hildesheim: G. Olms,
1964).  I don't know, however, whether it's still in print.

Jimmy Adair
Manager of Information Technology Services, Scholars Press
    and
Managing Editor of TELA, the Scholars Press World Wide Web Site
---------------> http://scholar.cc.emory.edu <-----------------