Subject: Re: Confirmation of your message.

From: "John Cameron" <[email-masked]>
Date: Sun, 16 Mar 1997 16:11:20 -0500

Dear Gerald:

I am a Scot studying theology in Ontario.  I have no U.K. email contacts
other than one that I lost when my system crashed recently.  His name was
Torrance and he was Dean of Divinity at Aberdeen I believe.  Do you know
how I can get his email address again and those of other U.K. theologians
and other related academics.  I am interested in particular to talking to
some linguists who do Biblical translation.  I had a summer program with
the Summer Institute of Linguistics many moons ago before civilians had
email.  Would you know how I can find out about this.

I hope this does not put you to at lot of trouble.  If it does I will try
and find out some other way to do this.

Thank you for your consideration in this matter.

John Cameron

----------
> From: Gerard J. Norton <[email-masked]>
> To: [email-masked]
> Subject: Confirmation of your message.
> Date: Monday, February 24, 1997 1:46 PM
> 
> Confirmation: message read at 18:46, 24 Feb 1997
> Subject: KJV
> 
> ********************************************
> 
> Gerard J. Norton
> Dept of Theology,
> University of Birmingham
> England  B15 2TT
> 
> email: [email-masked]
> Tel (44-121) 4145663
> 
> **********************************************

---

From: "DC PARKER" <[email-masked]>
Date: Mon, 17 Mar 1997 09:49:11 GMT

Dear Mr Cameron

Gerald has forwarded your message to me.  The address you want is

[email-masked]

Yours sincerely

D.C. Parker
DC PARKER
DEPT OF THEOLOGY
UNIVERSITY OF BIRMINGHAM
TEL. 0121-414 3613
FAX  0121-414 6866
E-MAIL [email-masked]