Subject: Aphrahat the Persian Sage

From: ray zammit <[email-masked]>
Date: Sun, 23 Mar 1997 17:56:26 +0100

Hello,
do you happen to know of any on-line resources about Aphrahat the Sage
please? 
Please reply privately.

Thanks, 
Ray

---

From: "David G.K. Taylor" <[email-masked]>
Date: Mon, 24 Mar 1997 14:44:20 GMT

An English translation of some of Aphrahat's demonstrations (1, 5, 6, 
8, 10, 17,21, 22) can be downloaded from the following site,

http://ccel.wheaton.edu/fathers/

They are taken from NPNF ser.2 vol. XIII.

Yrs, David Taylor

*********************************************************************
Dr David G.K.Taylor               email: [email-masked]
Department of Theology,       tel:   0121-414 5666
University of Birmingham,    fax:   0121-414 6866
Birmingham B15 2TT,
U.K.
*********************************************************************