Subject: Re; Rom 15:19

From: Jim West <[email-masked]>
Date: Thu, 03 Apr 1997 12:34:55 -0500 (EST)

At 04:53 PM 4/3/97 +0100, you wrote:

>Well, that's good news. Stop thinking as long as P46 and Sinaiticus agree. 
>Switch on your brain when they depart. Come on, Jim, I'm sure you have another 
>hard and fast rule for those nasty cases.
>
>Ulrich Schmid, Muenster
>
>

Its not a hard and fast rule.  As to switching off the brain- that happens
only when one refuses to accept celar evidence.
If something is clearly right- it is clearly right and does not need to be
voted on to be proven right.

Jim

++++++++++++++++++++++++++++++++++++++++++++++++
Jim West, ThD
Adjunct Professor of Bible, Quartz Hill School of Theology
[email-masked]

---

From: [email-masked]
Date: Thu, 3 Apr 1997 22:33:19 -7000

> Clearly QEOU is original.  Whenever P46 and Sinaiticus agree you can rest
> assured that the reading is original.

Uh-huh.  So the only "original" New Testament is the little bit 
contained in P46.  That should make reading through it in a year 
considerably easier...

Dave Washburn
http://www.nyx.net/~dwashbur/home.html
There will be times when we disagree, but that's
good because disagreement leads to thinking, and 
when you think you'll realize I'm right. ;-)