Subject: latin NT texts on the net?

From: Jean VALENTIN <[email-masked]>
Date: Sun, 6 Apr 97 13:43:20 +0200

By the way, anybody knows if the text of the Latin NT is available on the 
net? I'd like to D/L a copy on my hard disk.
Thank you.

________________________________________________________________
Jean Valentin - 58/7 rue Van Kalck - 1080 Bruxelles - BELGIQUE
________________________________________________________________
email : [email-masked]   ***   netmail : 2:291/780.103
________________________________________________________________
Ce qui est trop simple est faux, ce qui est trop complique est 
inutilisable.
What's too simple is wrong, what's too complicated is unusable.
Wat te eenvoudig is, is verkeerd; wat te ingewikkeld is, is onbruikbaar.

---

From: "Huey or Faye" <[email-masked]>
Date: Tue, 01 Apr 97 04:59:21 PST

try
http://davinci.marc.gatech.edu/catholic/scriptures/vulgata-clementina.html
or
gopher://ftp.std.com/11/obi/book/Religion/Vulgate
or
http://ukanaix.cc.ukans.edu/carrie/vulgate_main.html
----------