Subject: Re: Rev 12:18 & Peshitta

From: [email-masked]
Date: Tue, 1 Apr 1997 02:36:11 -0500 (EST)

In a message dated 97-03-27 16:56:47 EST, you write:

<< (Recall that the Peshitta does not include the Apocalypse.) >>
Sorry if this is redundant, but according to Metzger (Textual Commentary p.
748) "The Textus Receptus, following P, 046, 051 most minuscules syr p h, cop
sa bo, al reads kai estaqhn..."  The Syriac Peshitta and Harclean Syriac are
both listed, so who is correct?
Rich Elliott

---

From: "Robert B. Waltz" <[email-masked]>
Date: Tue, 1 Apr 1997 08:19:39 -0700

>both listed, so who is correct?

                                         p h          ph
The reading in the commentary is not "syr   " but "syr  ." That is, it
refers to the Philoxenian Syriac.

-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-

                            Robert B. Waltz
                         [email-masked]

Want more loudmouthed opinions about textual criticism?
Try my web page: http://www.skypoint.com/~waltzmn
(A very rough draft of part of the Encyclopedia of NT Textual Criticism)