Subject: Re: Versions and

From: "L. Mark Bruffey" <[email-masked]>
Date: Tue, 8 Apr 1997 08:46:13 -0400 (EDT)

You would want to add at least Strabo, Epictetus and Plutarch to this list,
since they are more or less "comtemporary" with the NT writings.  You might
want to include Josephus and Philo too!  Check out the Perseus database.

Mark bruffey
[email-masked]

At 10:09 PM 4/7/97 -0500, you wrote:
>I want to chart out the versions and select other ancient literature.  
>This is my initial effort, but I used some good and some novel sources.
>Please find fault and send me your corrections and suggestions.  Thanks
>
>
>
>            SURVIVING MANUSCRIPTS OF ANCIENT AUTHORS
>
> 
>AUTHORS      WRITINGS   APPROXIMATE    EARLIEST  TIME   COPIES 
>                        DATE WRITTEN   COPY-A.D  SPAN   EXTANT 
> 
>HOMER        Mythology  900 B.C.       400 B.C.  500    643
>
L. Mark Bruffey
CBTS Library
1380 S Valley Forge Rd.
Lansdale  PA  19446

---

From: "Stephen C. Carlson" <[email-masked]>
Date: Sat, 12 Apr 1997 00:07:34 -0400

>                        DATE WRITTEN   COPY-A.D  SPAN   EXTANT 
[...] 
>PLATO        Various    427-347 B.C.   900       1,200  7 

Weren't portions of Plato's republic discovered along with the
Gospel of Thomas at Nag Hammadi?

Stephen Carlson
--
Stephen C. Carlson                   : Poetry speaks of aspirations,
[email-masked]              : and songs chant the words.
http://www.mindspring.com/~scarlson/ :               -- Shujing 2.35