Subject: Re: t-c study opportunities

From: Martin Gutekunst <[email-masked]>
Date: Sat, 17 May 1997 07:59:30 -0400

At 10:32 AM 5/16/97 -0400, you wrote:
>David Parker's recent post to the list has given me the idea of creating a
>TC page with pointers to other Web pages that contain information about
>courses of study offered by colleges, universities, and seminaries in the
>area of biblical textual criticism.  

Sounds great to me!  I've been trying to find such sights as well.

Martin P. Gutekunst

[email-masked]
[email-masked]

---

From: "Dave Washburn" <[email-masked]>
Date: Sat, 17 May 97 08:50:15 MDT

----------
> >area of biblical textual criticism.  

If there are any places that offer online or otherwise off-site courses of
this type, those would be nice to know about, as well.

Dave Washburn
http://www.nyx.net/~dwashbur/
[email-masked]
Feel the music.