Subject: Re: Papyri in the second century (was Comfort's book)

From: [email-masked]
Date: 01 May 1997 16:17:13 GMT

Please "unscribe" me.

---

From: Jim West <[email-masked]>
Date: Thu, 01 May 1997 11:41:05 -0500 (EST)

>Please "unscribe" me.

OK- Yours "unscribed"!

Jim

+++++++++++++++++++++++++++++

Jim West, ThD
Pastor, Petros Baptist Church
[email-masked]