Subject: Re: The new TR

From: "DC PARKER" <[email-masked]>
Date: Wed, 7 May 1997 16:13:41 GMT

Mr Evensen wrote:
 
> Just one clarification: My point was not that scholars treated some *printed* edition as a 
> "new TR", but that modern textual criticism largely has "canonized" the Alexandrian text 
> and the textcritical canon "oldest is more likely original".

The high regard accorded the Alexandrian text is, in Hortian terms, 
the result of comparison and analysis.  It has nothing to do with 
age, as the quite remarkable problems of the 2nd century text 
demonstrate.  Again, I don't know anybody who believes in such a 
canon.

Mr West wrote that textual criticism's purpose is to serve 
translators.  This is to change the subject.  Against my better 
judgement, I offer a comment:

That might be a purpose.  But are not the ancient world 
and Byzantium worth study in their own right?  I do hope that this 
will be treated as a rhetorical question.

DC PARKER
DEPT OF THEOLOGY
UNIVERSITY OF BIRMINGHAM
TEL. 0121-414 3613
FAX  0121-414 6866
E-MAIL [email-masked]

---

From: "Mr. Helge Evensen" <[email-masked]>
Date: Thu, 08 May 1997 14:30:34 -0700

> demonstrate.  Again, I don't know anybody who believes in such a

It is clearly an overstatement that *it has _nothing_ to do with age*. Is there anybody 
other than me on this list that has heard about anyone holding to a canon that say that 
it is more likely that the oldest MSS contain the oldest text, or the text nearest to 
the autographa?? Or is it just me that have gotten the wrong impression that *age of 
MSS* is of _major_ importance in modern textual criticism?? 

-- 
- Mr. Helge Evensen