Subject: Re: Theological tendencies and the Text

From: "RONALD DAVID LARGE" <[email-masked]>
Date: Sat, 3 May 1997 15:28:19 -0400

----------
> From: george howard <[email-masked]>
> To: [email-masked]
> Subject: Re: Theological tendencies and the Text
> Date: Wednesday, April 30, 1997 10:04 AM

> My article on the short end of Matthew is: "A Note on the Short Ending of
Matth
> ew," HTR 81 (1988): 117-20.
> 
>                            George Howard
>                            UGA

Thanks for the helpful information..... your time is greatly appreciated
:-D

David Large

---

From: "RONALD DAVID LARGE" <[email-masked]>
Date: Sat, 3 May 1997 15:32:16 -0400

----------
> From: Bart Ehrman <[email-masked]>
> Date: Tuesday, April 29, 1997 6:37 AM
>
>    Scholars have indeed suspected just what you suggest.  It's the
subject
> of my book _The Orthodox Corruption of Scripture_ New York: Oxford
> University Press, 1993; 
>    Hope this helps.
> 
> -- Bart D. Ehrman, University of North Carolina at Chapel Hill

Thank you for the information.... I'm placing a call today to get a copy!
David Large