Subject: Re: Enough [was: Hort]

From: Jim West <[email-masked]>
Date: Thu, 08 May 1997 23:05:00 -0500 (EST)

At 10:16 PM 5/8/97 -0400, you wrote:

>Sigh...
>Jim
>Please forgive me,

This is not necessary.

> but after reading the flurry of notes that have been 
>filling my mailbox for the past couple of weeks, there is one question 
>that simply has to be asked:
>
>Do you or Mr Evensen understand _any_thing about the:
>

I can't speak for Helge, as I only know him via phone lines.
But as for myself:

> - the history of modern NT textual criticism

Studied it intensively, first in an honors seminar in college (lo these many
years ago);  then constantly worked on it during grad school while compiling
my ThM thesis and my ThD dissertation.

> - the claims that are actually made by modern textual scholars

Have read Aland, Comfort, am reading Hurtado's dissertation, Metzger, Hort,
and Robinson, and Ehrman (among lesser unmentioned lights)

> - the rules of evidence

If you mean legally- no; if you mean philosophically- yes.

>or
> - the mechanisms of the scholarly process?

As I have been engaged in scholarship now for 15 years I suppose the answer
is yes.

But thanks for asking.

>N

Jim

+++++++++++++++++++++++
Jim West, ThD
Pastor, Petros Baptist Church
[email-masked]

 "Si hoc legere scis nimium eruditionis habes!"

---

From: Matthew Johnson <[email-masked]>
Date: Tue, 13 May 1997 12:27:51 -0700 (PDT)

>  "Si hoc legere scis nimium eruditionis habes!"
Now I would have said that is you recognize the quote I use to _reply_, then
you "nimium erutitionis habes".  For I reply:
   Proh pudor! Ut ut quid haec sustinemus?

On the other hand, then you would know Latin well enough to do textual criticism
of the Old Latin, which is certainly useful

Matthew Johnson
Waiting for the blessed hope and the appearance of the glory of our 
great God and Saviour Jesus Christ (Ti 2:13).