Subject: Re: documentary hypothesis

From: [email-masked]
Date: Thu, 22 May 1997 12:45:34 -0400 (EDT)

In the past I read some critiques of the above (and I don't remember where!)
and I was wondering if anyone here knew where I could find a good scholarly
analysis of it?  The critiques I read were based on the lack of consensus as
to what portion of the text belonged to J, E, D, or P, etc.

---

From: Jim West <[email-masked]>
Date: Thu, 22 May 1997 13:25:11 -0500 (EST)

>to what portion of the text belonged to J, E, D, or P, etc.

See the excellent discussion by John Van Seters in his book on the Yahwist.

Jim

+++++++++++++++++++++++
Jim West, ThD
Pastor, Petros Baptist Church
Managing Editor, "The Journal of Biblical Studies" at
http://web.infoave.net/~jwest/index.htm
(submissions welcome!)

[email-masked]

---

From: "Kevin W. Woodruff" <[email-masked]>
Date: Thu, 22 May 1997 17:01:33 -0400 (EDT)

Some you might want to check:

Green, William Henry._The Higher Criticism of the Pentateuch._Grand Rapids:
Baker, 1978. (Originally published by Charles Scribner's Sons in 1895)

Allis, Oswald T. _The Five Books of Moses._ Philadelphia: The Presbyterian
and Reformed Publising Co., 1949.

Cassuto, Umberto. _The Documentary Hypothesis and the Composition of the
Pentateuch._Jerusalm: Magnes Press, 1961.

 Kikawada, Isaac M., and Arthur Quinn._Before Abraham Was._ Nashville:
Abingdon Press, 1985.

>to what portion of the text belonged to J, E, D, or P, etc.

Kevin W. Woodruff
Library Director/Reference Librarian
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked] (preferred)
[email-masked] (alternate)

---

From: [email-masked] (Carlton Winbery)
Date: Fri, 23 May 1997 11:24:19 +0400

I would think that before you read critiques of the documentary hypothesis,
you should also read books by people with names like Gunkel, Wellhausen,
etc.

Carlton L. Winbery
114 Beall St.
Pineville, LA 71360
Fax (318) 442-4996
e-mail [email-masked]
        [email-masked]
        [email-masked]
Phone 318 487-7241 Home 448-6103

---

From: [email-masked]
Date: Fri, 23 May 1997 12:54:21 -0400 (EDT)

In a message dated 97-05-23 12:24:04 EDT, you write:

<< I would think that before you read critiques of the documentary
hypothesis,
 you should also read books by people with names like Gunkel, Wellhausen,
 etc. >>
The critiques were "in passing" as I recall.