Subject: Hort

From: Jim West <[email-masked]>
Date: Thu, 08 May 1997 22:00:26 -0500 (EST)

On Thu, 8 May 1997, DC PARKER wrote to Helge:

> Please do not waste our time with such statements.  You will be 
> entitled to belittle Hort (1) when you have read him and (2) when you 
> know more than he.
> 
> DC PARKER

Is it not the case that Hort NEVER collated a ms himself but only depended
on the editions available to him?  If so- then anyone who has collated as
few as two mss has more actual experience in TC than Hort!

Hort was brilliant in the theory of TC- but in practice he was not a practioner.

This means that if Helge has taken the time to assemble two ms and compared
them that he has already far outstripped Hort in actual text critical work.

Jim

+++++++++++++++++++++++
Jim West, ThD
Pastor, Petros Baptist Church
[email-masked]

 "Si hoc legere scis nimium eruditionis habes!"

---

From: Nichael Cramer <[email-masked]>
Date: Thu, 8 May 1997 22:16:14 -0400 (EDT)

> them that he has already far outstripped Hort in actual text critical work.

Sigh...

Jim

Please forgive me, but after reading the flurry of notes that have been 
filling my mailbox for the past couple of weeks, there is one question 
that simply has to be asked:

Do you or Mr Evensen understand _any_thing about the:

 - the history of modern NT textual criticism
 - the claims that are actually made by modern textual scholars
 - the rules of evidence
or
 - the mechanisms of the scholarly process?

N