Subject: Re: The new TR

From: "DC PARKER" <[email-masked]>
Date: Thu, 8 May 1997 13:04:19 GMT

Mr Evensen wrote:

> It is clearly an overstatement that *it has _nothing_ to do with 
age*.

It cannot be an overstatement.  It is either true or false.

Mr Evensen, may I request that if you want to discuss this point, you first read
the Introduction (Vol. 2) of Westcott & Hort's 
_The NT in the Original Greek_ ?  This is not a subject for 
speculation.  Read the books, and you will find out about what you 
want to study.

DC PARKER
DEPT OF THEOLOGY
UNIVERSITY OF BIRMINGHAM
TEL. 0121-414 3613
FAX  0121-414 6866
E-MAIL [email-masked]

---

From: "Mr. Helge Evensen" <[email-masked]>
Date: Thu, 08 May 1997 16:12:31 -0700

> It cannot be an overstatement.  It is either true or false.

A few years ago I read something about Erasmus in a book written by a text critic. 
The statement was that Erasmus died among his protestant friends in Basel, "without 
relations of any sort, so far as known, with the Roman Catholic Church". I wrote 
another Professor about it, and he told me that the author was *overstating* the 
case!

Either is it true or it is false! Or what??

Apparently, there is some disagreement among scholars as to what may or may not be 
called *overstatements*!
 
> speculation.  Read the books, and you will find out about what you

Oops! I have not read through that one yet.
So thanks for your advice! I may return to the point after I have read it! Maybe I 
will come up with something better then!

As to "speculation", I seem to recall that I have read much of that sort in TC books 
and articles, *especially* in Hort´s theories (the hortian theory that comes to my 
mind first is the theory of the "Lucian recension"!!). (Even though I must admit that 
I have not read Hort´s volume through, yet! I have a copy of it, so I will do it!)

-- 
- Mr. Helge Evensen

---

From: "Ronald L. Minton" <[email-masked]>
Date: Thu, 8 May 1997 23:00:29 -0500 (CDT)

On Thu, 8 May 1997, Mr. Helge Evensen wrote:
> 
> A few years ago I read something about Erasmus in a book written by a 
> text critic.  The statement was that Erasmus died among his protestant 
> friends in Basel, "without relations of any sort, so far as known, with 
> the Roman Catholic Church". I wrote another Professor about it, and he 
> told me that the author was *overstating* the case!

I too have read some similar statements, but I think they were 
inaccurate.  Erasmus mocked the RC Church mercilessly, but he was faithful 
to Rome till his dying day in the main tenants of its religion.  Many 
protestants were glad to use his product, but I am not aware that he had 
that many protestant friends.  I think the source I have (Seargent) that 
uses the above quote is only TR propaganda.  

--
Prof. Ron Minton: [email-masked]   W (417)268-6053  H 833-9581
Baptist Bible Graduate School 628 E. Kearney St. Springfield, MO 65803