Subject: RE: JETS

From: "Kevin W. Woodruff" <[email-masked]>
Date: Thu, 10 Jul 1997 21:50:37 -0400 (EDT)

David:

I'll mail them in tomorrows post 

At 08:14 PM 7/10/97 -0400, you wrote:
>On Thursday, July 10, 1997 4:16 AM, Kevin W.
Woodruff[SMTP:[email-masked]] wrote:
>> Dear David:
>> 
>> I'll post you the articles if you want them.
>> 
>> Kevin W. Woodruff
>
>Dear Kevin,
>
>Many thanks for your generosity- please do. I appreciate your help; please
let me know if I can return the favor some time. 
>
>Take care and God bless you,
>
>David
>
>
>|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
>David Large
>PO Box 484
>Smyrna, DE 19977
>USA
>(302) 653-1252 - TEL
>(302) 659-1178 - FAX
>[email-masked]
>|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||

Kevin W. Woodruff
Library Director/Reference Librarian
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked] (preferred)
[email-masked] (alternate)
http://funnelweb.utcc.utk.edu/~kwoodruf/woodruff.htm

---

From: kdlitwak <[email-masked]>
Date: Fri, 11 Jul 1997 08:57:11 -0700

Dear Kevin,

     I won't ask you to mail me articles but I'd like to know he
references for what you are sending out.  I can probably find it just as
easily at my library and read it when I have time.  Ijust need to know
where it is.  Thanks.

Ken Litwak