Subject: Re: The book of Kells

From: Jim West <[email-masked]>
Date: Wed, 02 Jul 1997 13:30:41 -0500 (EST)

At 01:13 PM 7/2/97 -0400, you wrote:

Bill,

Thanks!

>Check the ODCC (Oxford Dict. of the Christian Church);  see also Metzger's
>EVNT, pp. 339-340.
>
>The MS is in the library of Trinity College, Dublin (A.1.6).  It is an
>elaborately ornamented MS of the gospels, of which many posters/photo books
>have been made.  Named after the monastery where it was written in Co.
>Maeth.  Considered the finest Irish MS extant.
>
>Facsim. ed.: E.H. Alton & P. Meyer (3 vols., Berne 1950-51).  See further
>refs. in the ODCC and Metzger.  Many art books or general works on mss in
>will show photos of it. Its text is Latin, Vulgate, with lots of conflations.
>
>
>--Petersen, Penn State Univ.
>
>At 12:11 PM 7/2/97 -0500, you wrote:
>>Could someone please tell me what the above mentioned document is and what
>>it contains?  I have only been able to ascertain that it is an 8th century
>>NT ms.
>>
>>Is there an online edition or a print edition of it?  If so, who is the
>>publisher?
>>
>>Thanks ever so much.
>>
>>Jim
>>
>>+++++++++++++++++++++++++++++
>>
>>Jim West, ThD
>>Adjunct Professor of Bible, Quartz Hill School of Theology
>>Managing Editor, The Journal of Biblical Studies
>>http://web.infoave.net/~jwest/index.htm
>>
>>[email-masked]
>>
>>
>>
>>
>
>
+++++++++++++++++++++++++++++

Jim West, ThD
Adjunct Professor of Bible, Quartz Hill School of Theology
Managing Editor, The Journal of Biblical Studies
http://web.infoave.net/~jwest/index.htm

[email-masked]

---

From: "Kevin W. Woodruff" <[email-masked]>
Date: Wed, 2 Jul 1997 14:22:18 -0400 (EDT)

Jim:
The Book of Kells is an illuminated gospel book, located in the Trinity
College Library in Dublin, Ireland. It was probably begun at the monastery
on the Scottish island of Iona  in the late 8th century and after the
Vikings raided the island probably finished in the early 9th century at the
monastery at Kells in County Meath in Ireland. A facsimile was done in 1974. 

>Is there an online edition or a print edition of it?  If so, who is the

Kevin W. Woodruff
Library Director/Reference Librarian
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked] (preferred)
[email-masked] (alternate)
http://funnelweb.utcc.utk.edu/~kwoodruf/woodruff.htm

---

From: "Kevin W. Woodruff" <[email-masked]>
Date: Wed, 2 Jul 1997 14:27:09 -0400 (EDT)

The facsimile is by Thames and Hudson and carries a London imprint

Kevin W. Woodruff

---

From: Jim West <[email-masked]>
Date: Wed, 02 Jul 1997 17:34:12 -0500 (EST)

At 04:29 PM 7/2/97 -0500, you wrote:
>
> Jim:
>
>    Check out:
>
>    http://www.osl.state.or.us/csimages/kells/bk2.htm
>
>Jack
>
>

Thanks Jack- very useful.

Jim

+++++++++++++++++++++++
Jim West, ThD
Adjunct Professor of Bible, Quartz Hill School of Theology
Managing Editor, "The Journal of Biblical Studies" at
http://web.infoave.net/~jwest/index.htm

[email-masked]