Subject: Re: JETS

From: "Kevin W. Woodruff" <[email-masked]>
Date: Thu, 10 Jul 1997 20:26:19 -0400 (EDT)

They will be paper copies made from a microfiche reader printer

At 12:36 AM 7/11/97 -0700, you wrote:
>Kevin W. Woodruff wrote:
>> 
>> Dear David:
>> 
>> I'll post you the articles if you want them.
>> 
>> Kevin W. Woodruff
>> 
>> At 10:43 PM 7/9/97 -0400, you wrote:
>> >Dear TCers,
>> >
>> >I have heard much, and read even more, about a lively exchange that took
>> place some time ago between Gordon Fee and Zane Hodges in the pages of JETS,
>> regarding the Majority Text. Unfortunately, I do not have access to JETS
>> locally, and would be more than a little grateful if someone would suggest
>> where I might be able to obtain the relevant materials- in whatever form
>> that is available.
>> >
>> >Also, how often is the Journal published, and how may one subscribe?
>> >
>> >Any information would be greatly appreciated.
>> >
>> >Thanks !
>> >
>> >--
>> 
>>|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
>> ||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
>> >David Large
>> >PO Box 484
>> >Smyrna, DE 19977
>> >USA
>> >(302) 653-1252 - TEL
>> >(302) 659-1178 - FAX
>> >[email-masked]
>> 
>>|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
>> ||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
>> >
>> >
>> 
>> Kevin W. Woodruff
>> Library Director/Reference Librarian
>> Cierpke Memorial Library
>> Tennessee Temple University/Temple Baptist Seminary
>> 1815 Union Ave.
>> Chattanooga, Tennessee 37404
>> 423/493-4252 (office)
>> 423/698-9447 (home)
>> 423/493-4497 (FAX)
>> [email-masked] (preferred)
>> [email-masked] (alternate)
>> http://funnelweb.utcc.utk.edu/~kwoodruf/woodruff.htm
>
>
>I too would like to have copies of these articles. In addition, do you
>have available the debate between Taylor and Pickering?
>I would greatly appreciate if you could mail me copies of these, 
>espesially those of the Taylor-Pickering debate. In what format do you
>have them?
>
>Many thanks
>
>-- 
>- Mr. Helge Evensen
>
>

Kevin W. Woodruff
Library Director/Reference Librarian
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked] (preferred)
[email-masked] (alternate)
http://funnelweb.utcc.utk.edu/~kwoodruf/woodruff.htm

---

From: Andrew Kulikovsky <[email-masked]>
Date: Fri, 11 Jul 1997 19:01:04 +0900

Does anyone out there know if the Evangelical Theological Society has a
web page or email address?

If not, does anyone know at all how to contact them?

cheers,
Andrew

+---------------------------------------------------------------------
| Andrew S. Kulikovsky B.App.Sc(Hons) MACS                   
|                                              
| Software Engineer (CelsiusTech Australia)
| & Theology Student (MA - Pacific College)
| Adelaide, Australia
| ph: +618 8281 0919  fax: +618 8281 6231
| email: [email-masked]
| 
| Check out my Biblical Hermeneutics web page:
| http://www.cryogen.com/hermeneutics
|                                                            
| What's the point of gaining everything this world has  
| to offer, if you lose your own life in the end?          
|                                                          
|                                   ...Look to Jesus Christ
|                                                           
|                           hO IHSOUS KURIOS!                  
+---------------------------------------------------------------------