Subject: Pickering�s address

From: "Mr. Helge Evensen" <[email-masked]>
Date: Sun, 06 Jul 1997 20:33:31 -0700

Is there anybody on this list who knows at which address Wilbur
Pickering can be reached?

I have tried several times to get in touch with him, but not succeeded.

Thanks in advance

-- 
- Mr. Helge Evensen

---

From: Mike and Jeanne Arcieri <[email-masked]>
Date: Sun, 06 Jul 1997 15:52:50 -0700

> I have tried several times to get in touch with him, but not succeeded.

Helge, 

The last address I have of Pickering is:

CP 3205
71001-970 Guara I, DF
Brazil

phone: 001 (55-61) 354-8771

~~~~~~~~~~~~~~~~~~~~~~~~
Mike A.