Subject: RE: JETS

From: DAVID LARGE <[email-masked]>
Date: Fri, 11 Jul 1997 07:57:42 -0400

On Thursday, July 10, 1997 5:57 PM, Kevin W. Woodruff[SMTP:[email-masked]] wrote:
> Dear Helge:
> 
> Sorry I can only snail mail and by your e-mail you're in Norway right? My
> library does not include foreign postage in it's budget, sorry!

<snip>

> >I too would like to have copies of these articles. In addition, do you
> >have available the debate between Taylor and Pickering?
> >I would greatly appreciate if you could mail me copies of these, 
> >espesially those of the Taylor-Pickering debate. In what format do you
> >have them?

Dear Helge,

I will be happy to make you copies of the materials I receive as soon as I get them. I'll let you know when you can expect to receive them.

Ha det,

David

|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
David Large
PO Box 484
Smyrna, DE 19977
USA
(302) 653-1252 - TEL
(302) 659-1178 - FAX
[email-masked]
|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||

---

From: "Mr. Helge Evensen" <[email-masked]>
Date: Fri, 11 Jul 1997 15:31:37 -0700

> I will be happy to make you copies of the materials I receive as soon as I get them. I'll let you know when you can expect to receive them.

Thank you very much, David. I really appreciate that!

BTW, is the Taylor-Pickering debate included?

Again, many thanks!

-- 
- Mr. Helge Evensen