Subject: Re: your mail

From: Francesco Giannangeli <[email-masked]>
Date: Mon, 25 Aug 1997 16:15:17 +0000

Bonjour.
Could anyone on this list give me a/some site/s where to find:

-the LXX text
-the VULGATE text
-translations of the same

En vous remerciant.

--

GIANNANGELI Francesco
Inserm U.308
38, rue Lionnois - 54000 NANCY - France
[email-masked]
Tel: 03 83 36 41 45 - Fax: 03 83 37 62 44

---

From: Matthew Johnson <[email-masked]>
Date: Mon, 25 Aug 1997 14:17:16 -0700 (PDT)

> -translations of the same

Ah, a question I can answer!

For the vulgate, I usually go to 
http://estragon.uchicago/Bibles/VULGATE.form.html.

There are other sites, but the "up-time" on this one is pretty good.

Matthew Johnson
Waiting for the blessed hope and the appearance of the glory of our 
great God and Saviour Jesus Christ (Ti 2:13).