Subject: RE: KJV Only Debate

From: "Kevin W. Woodruff" <[email-masked]>
Date: Tue, 16 Sep 1997 14:58:42 -0400

I would interested as well

Kevin W. Woodruff
Cierpke Memorial Library
Tennessee Temple University
Chattanooga, TN 37404

At 10:11 AM 9/16/97 -0700, you wrote:
>I for one would be interested in "The Role of the Spirit in Bible
>Copying and Translating." It may be others would like a copy too. 
>
>It seems the issue of authority and revelation in the copying of
>manuscripts keeps coming up. Even more so, the issue of God's providence
>behind the KJV comes up increasingly. Why not the Geneva's Bible as
>God's uniquely given text? And what about Spanish readers? Must they
>learn English? Or is the Reina Valera version their Godly given text - a
>"Spanish King James?" This whole thing seems ludicrous to me. Your paper
>may help those tc-voyeurs out there who have not made up their minds on
>these issues.
>
>
>Prof. Mike Kennedy
>MAP Institute
>8524 East Thomas Road
>Scottsdale, AZ 85251
>
>
>
>"The unexamined life is not worth living." -Socrates
>
>(Still Waiting? 1 Peter 3:2-4)
>
>	-----Original Message-----
>	From:	Ronald L. Minton [SMTP:[email-masked]]
>	Sent:	Monday, September 15, 1997 8:52 PM
>	To:	Maurice Robinson
>	Cc:	[email-masked]
>	Subject:	Re: Cano
>
>	On Mon, 15 Sep 1997, Maurice Robinson wrote:
>		> ...
>		> If the TR advocates would simply claim that the TR was
>a "reasonably
>		> adequate" text reflective of Reformation-era
>scholarship and practice,
>		> which still could be used today with profit-I think
>none of us would
>		> have a major objection.  The problem comes in claiming
>what amounts to an
>		> unwarranted assertion that the TR (especially the
>Scrivener edition) "is" 
>		> the autograph text, and that all other texts are not
>what God has
>		> "providentially preserved".  But for whatever reason
>(and I suspect the
>		> modern KJV-only movement is the primary cause), the
>TR-as-autograph issue
>		> has come to the fore among a small faction, and a
>warped view of textual
>		> transmission and criticism is somehow co-opted into
>the support of their
>		> theory.  Why must this take place?  Why is it not
>sufficient merely to
>		> claim "reasonable adequacy" and merely "prefer" to use
>the TR or KJV
>		> without making those two items into the one and only
>touchstone?  That is
>		> the part that is beyond me.
>
>	It is not beyond me.  The answer is that religious people who do
>not have a foundation for their faith that is based on truth will always
>invent artificial supports.  Certainty is more important to them than
>truth.  In the case of KJVOs, evidence is of no concern, because no
>matter what it consists of, it will be discarded if it does not fit
>their need for certainty.  They can and will do incredible hermeneutical
>gymnastics to rescue their version from every peril or possibility of
>tarnishing.  The sad thing is that those who need this certainty the
>most do not even have it because their premise is wrong.  The truth is,
>there is not one verse in the Bible that speaks of preserving any copy,
>edition, or translation.  I am tempted to include a paper I read last
>year at the ETS national "The Role of the Spirit in Bible Copying and
>Translating," but I have rambled on too long as it is.  (Sorry, I almost
>got to preching)
>
>	--
>	Prof. Ron Minton:   W (417)268-6053  H
>833-9581
>	Baptist Bible Graduate School 628 E. Kearney St. Springfield, MO
>65803
>
>

Kevin W. Woodruff, M.Div.
Library Director/Reference Librarian
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
United States of America
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked] (preferred)
[email-masked] (alternate)
http://funnelweb.utcc.utk.edu/~kwoodruf/woodruff.htm

---

From: "Mr. Helge Evensen" <[email-masked]>
Date: Wed, 17 Sep 1997 16:49:38 -0700

Me too!

-- 
- Mr. Helge Evensen