Subject: Re: The German Bible

From: "Harold P. Scanlin" <[email-masked]>
Date: Fri, 12 Sep 1997 15:24:47 -0400

Here are a few items relating to Luther's translation and his base text:

Heinz Bluhm, _Martin Luther: Creative Translator_  (St. Louis:
Concordia,1965).  Chapters 1 and 3 deal with relevant issues in Matthew

Erwin Muelhaupt, _Testament Luthers_ (Witten: Von Cansteinsche
Bibelanstalt, 1972).  Chapter 3 compares selected passages in Erasmus 1518,
the Vulgate, earlier German translations and Luther's Septembertestament.

Harold P. Scanlin
United Bible Societies
1865 Broadway
New York, NY  10023
[email-masked]

---

From: Jim Deardorff <[email-masked]>
Date: Fri, 12 Sep 1997 12:35:46 -0700 (PDT)

> the Vulgate, earlier German translations and Luther's Septembertestament.

Thanks for the tips, Harold.

Jim Deardorff