Subject: the text of Romans

From: Jim West <[email-masked]>
Date: Tue, 23 Sep 1997 13:50:01 -0400 (EDT)

Colleagues,

I am going to be teaching a course on the text of Romans.  I, of course,
have Metzger's Commentary and Aland's "Text".  I also have codex Sinaiticus.
What I am wondering is if there is a textbook which covers this specific topic?
I realize that nearly every commentary has textual notes- but what I am
wanting is a commentary that is purely textual.

Thanks for your help.

Jim

+++++++++++++++++++++++++++++
Jim West

Adjunct Professor of Bible,
Quartz Hill School of Theology

[email-masked]

---

From: "Robert B. Waltz" <[email-masked]>
Date: Tue, 23 Sep 1997 14:41:42 -0600

>wanting is a commentary that is purely textual.

I'm not sure if this is what you're looking for, but Harry Gamble,
Jr. wrote a book called _The Textual History of the Letter to the
Romans_ (Studies & Documents 42, Eerdmans, 1977).

I should add that I do not entirely agree with the concusions of
this study. I think Gamble is wrong about both P46 and 1739 --
and that he absolutely has to study 1506, a manuscript which
he does not even mention. But that's just me....

-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-

                        Robert B. Waltz
                     [email-masked]

Want more loudmouthed opinions about textual criticism?
Try my web page: http://www.skypoint.com/~waltzmn
(A site inspired by the Encyclopedia of NT Textual Criticism)