Subject: Kiraz's Harklean

From: Jean VALENTIN <[email-masked]>
Date: Lun, 29 Sep 97 22:46:33 +0200

A question about the comparative edition of the Syriac Gospels by Mr 
Kiraz, and more specifically the Harklean part : is it simply reproducing 
the edition of White, or is it making a new text based on manuscripts ?

Thank you,

Jean Valentin - Brussels

---

From: "DC PARKER" <[email-masked]>
Date: Tue, 30 Sep 1997 12:01:29 GMT

Kiraz's text is different from White's.  His base MS is Vat. Syr. 
268, using Vat. Syr. 267 where it is deficient (variants where both
are extant are cited), and Florence, Bibl. Laur. Plut. I.40 for the end of John 
(where both Vatican MSS are deficient).  He also uses Chester Beatty Syr. 3 
for the marginalia.

DC PARKER
DEPT OF THEOLOGY
UNIVERSITY OF BIRMINGHAM
TEL. 0121-414 3613
FAX  0121-414 6866
E-MAIL [email-masked]