Subject: 1739

From: Jim West <[email-masked]>
Date: Thu, 02 Oct 1997 10:46:30 -0400 (EDT)

Robert,

Could you give the authors name of the 1739 collation again, please.

Thanks,

Jim

+++++++++++++++++++++++
Jim West

Adjunct Professor of Bible,
Quartz Hill School of Theology

[email-masked]

---

From: "Robert B. Waltz" <[email-masked]>
Date: Thu, 2 Oct 1997 11:46:16 -0500 (CDT)

>Could you give the authors name of the 1739 collation again, please.

Kirsopp Lake & Silva New,
Six Collations of New Testament Manuscripts. (1932)
Collated by Morton S. Enslin from photographs by R.P. Blake.

I'm afraid I don't have the publisher at hand.

For a fuller (though by no means complete!) bibliography of material
on 1739, see the article on that manuscript at the web site
below.

-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-

                        Robert B. Waltz
                     [email-masked]

Want more loudmouthed opinions about textual criticism?
Try my web page: http://www.skypoint.com/~waltzmn
(A site inspired by the Encyclopedia of NT Textual Criticism)