Subject: Re: tc-list P9 at 1 Jn 4:11

From: Jim West <[email-masked]>
Date: Thu, 23 Oct 1997 10:37:12 -0400 (EDT)

At 03:28 PM 10/23/97 +0000, you wrote:
>There was a query about a reading in P9.  There is no such word as 
>trapizo so far as I know.  As Grenfell & Hunt noted, it's corrupt for egapesen.
>

David,
Thanks.  But that would be quite a corruption!  What would cause such an
error or problem?  I tried to find the word (TARPIZO) in Bauer, but it is
not there; nor is it in Liddell-Scott.

Jim

>DC PARKER
>DEPT OF THEOLOGY
>UNIVERSITY OF BIRMINGHAM
>TEL. 0121-414 3613
>FAX  0121-414 6866
>E-MAIL [email-masked]
>
+++++++++++++++++++++++++++++
Jim West

Adjunct Professor of Bible,
Quartz Hill School of Theology

[email-masked]

---

From: Jack Kilmon <[email-masked]>
Date: Thu, 23 Oct 1997 18:21:07 -0500

> not there; nor is it in Liddell-Scott.

    The only thing that comes close, in my head anyway, is TRAPEZITHS,
"money changer" and TRAPEZA  "Table" (Mt 15:27; Mk 7:28; Lk 16:21)
probably etymologically related.

Jack

--
D’man dith laych idneh d’nishMA nishMA
   Jack Kilmon ([email-masked])

 http://users.accesscomm.net/scriptorium