Subject: tc-list A new book

From: Jim West <[email-masked]>
Date: Sat, 11 Oct 1997 08:57:02 -0400 (EDT)

Colleagues,

DC Parker has written a very readable and quite useful book, "The Living
Text of the Gospels" (Cambridge: 1997).
1- The Theory
2- The Materials
3- The Practice
4- The Lord's Prayer
5- Marriage and Divorce
6- The Women taken in Adultery
7- Secrets and Hypotheses
8- The Ending of Mark's Gospel
9- The Last 3 Chapters of Luke
10- The Development and Transmission of the 4th Gospel
11- From Codex to Disk
12- The Living Text

(I do not know if the number of chapters is significant;  but... !!!)

This is, in my estimation, an extraordinary book as it is quite clear-
crystal clear in fact.  Perfect for beginning students but not without its
benefits for those who work daily in the subject.

So, I write this brief little note to encourage you to look at this
excellent, thorough, well written piece.

Jim

+++++++++++++++++++++++
Jim West

Adjunct Professor of Bible,
Quartz Hill School of Theology

[email-masked]

---

From: Steven Carr <[email-masked]>
Date: Sat, 11 Oct 1997 14:44:43 +0100

In message <[email-masked]>, Jim
West <[email-masked]> writes

>Text of the Gospels" (Cambridge: 1997).

I just bought this on Thursday. I think it is an excellent book.

>benefits for those who work daily in the subject.

As a beginning student, I agree very much with those words.

-- 
Steven Carr [email-masked]
Visit the UK's leading atheist Web page
 http://www.bowness.demon.co.uk/