Subject: Daar is ie weer

From: Jean VALENTIN <[email-masked]>
Date: Mar, 7 Oct 97 00:12:45 +0200

And for those who don't understand Dutch: there it is again, at the 
general demand ;-)

_________________________________________________
Jean Valentin - Bruxelles - Belgique
e-mail: [email-masked]
_________________________________________________
"Ce qui est trop simple est faux, ce qui est trop complexe est 
inutilisable"
"What's too simple is wrong, what's too complex is unusable"
"Wat te eenvoudig is, is verkeerd; wat te ingewikkeld is, is onbruikbaar"
_________________________________________________

---

From: "Dr Johann Cook" <[email-masked]>
Date: Tue, 7 Oct 1997 08:28:29 GMT+0200

> Subject:       Daar is ie weer
> Date:          Mar, 7 Oct 97 00:12:45 +0200
> From:          Jean VALENTIN <[email-masked]>
> To:            "Liste TC-List" <[email-masked]>
> Reply-to:      [email-masked]

> And for those who don't understand Dutch: there it is again, at the 

Dank u wel!! 
Prof. Johann Cook 
Department of Ancient Near Eastern Studies
University of Stellenbosch
7600 Stellenbosch
SOUTH AFRICA 
tel 22-21-8083207
fax: 22-21-8083480