Subject: tc-list Papyri of John

From: Vincent Broman <[email-masked]>
Date: 23 Oct 1997 22:45:30 -0000

-----BEGIN PGP SIGNED MESSAGE-----

I understand that the IGNTP John on Papyrus publication
(for which I am saving up my pennies to purchase someday)
documents the text of 23 papyri which contained the Gospel of John.
My sources only name 22 papyri available, viz.

p2  p5  p6  p22 p28 p36 p39 p44 p45 p52
p55 p59 p60 p63 p66 p75 p76 p80 p84 p90
p93 p95

What is the 23rd papyrus MS, and what are its location and contents?

Vincent Broman                                       San Diego, California, USA
Email: broman at sd.znet.com (home)       or spawar.navy.mil or nosc.mil (work)
Phone: +1 619 284 3775                       Starship: 32d42m22s N 117d14m13s W
=== PGP protected mail preferred.   For public key finger me at np.nosc.mil ===

---

From: "DC PARKER" <[email-masked]>
Date: Fri, 24 Oct 1997 10:16:36 GMT

We concluded that the material hitherto known as P44 is the work of 
two different hands, and called the two parts P44A (Jn 10.8-14) 
and P44B (the rest).  Hence the total of 23.

DC PARKER
DEPT OF THEOLOGY
UNIVERSITY OF BIRMINGHAM
TEL. 0121-414 3613
FAX  0121-414 6866
E-MAIL [email-masked]