Subject: Re: Re: tc-list Cyprian and 1 John 5:7

From: [email-masked]
Date: Thu, 27 Nov 1997 11:48:28 -0500 (EST)

In a message dated 11/27/97 10.33.07 am, you wrote:

<<the Ante-Nicene Fathers>>

Is this available on line anywhere, do you know?

Guy Story Brown, Dallas
[email-masked]

---

From: [email-masked] (James J. Cate)
Date: Thu, 27 Nov 1997 10:04:36 -0600

>Is this available on line anywhere, do you know?

At:

http://ccel.wheaton.edu/fathers/

Jeff Cate
Assoc. Prof. of Christian Studies
California Baptist College