Subject: tc-list a method of textual criticism

From: "Vinton A. Dearing" <[email-masked]>
Date: Fri, 12 Dec 1997 15:40:15 PST

Dear listers and lurkers,
     I see that I ought to have said that I need your snail mail 
address to send you the summary of my text-critical method. I shall 
reply individually to those who have already requested a copy without 
giving me a non-electronic address.
     By the way, the method is language-indifferent; none of the 
discussion requires a knowledge of any language except English.
       Vinton A. Dearing

---

From: PastorCHBC <[email-masked]>
Date: Fri, 12 Dec 1997 21:08:57 EST

Vinton.
I would like a copy of your summary.

Gene Hughes
[email-masked]