Subject: tc-list priority

From: Jim West <[email-masked]>
Date: Sun, 07 Dec 1997 12:27:30 -0500

Colleagues,

mine is an historical question.  In the history of TC scholarship has anyone
ever argued the thesis that the Greek version of the OT is actually the
older and that the Hebrew version was only later translated for Jews in
Palestine?

Thanks,

Jim

++++++++++++++++++++++++++++++++++++++++++++
Jim West
Adjunct Professor of Bible
Quartz Hill School of Theology

[email-masked]

---

From: Jack Kilmon <[email-masked]>
Date: Sun, 07 Dec 1997 19:12:27 -0600

> older and that the Hebrew version was only later translated for Jews

    Sounds like an argument that would come from Copenhagen (g).
I would think that the obviousness of translational over compositional
Greek would make that position very difficult.

Jack

--
D’man dith laych idneh d’nishMA nishMA
   Jack Kilmon ([email-masked])

 http://users.accesscomm.net/scriptorium