Subject: Re: tc-list early church fathers

From: "Professor L.W. Hurtado" <[email-masked]>
Date: Wed, 3 Dec 1997 09:40:45 -0500

On method in using patristic evidence for TC, see esp. G. D. Fee, 
"The Use of Greek Patristic Citations in NT Textual Criticism," in 
E. J. Epp, G. D. Fee, _Studies in the Theory & Method of NT Textual 
Criticism_ Eerdmans, 1993.

L. W. Hurtado
University of Edinburgh,
New College
Mound Place 
Edinburgh, Scotland EH1 2LX
Phone: 0131-650-8920
Fax: 0131-650-6579
E-mail:  [email-masked]

---

From: "Ronald L. Minton" <[email-masked]>
Date: Wed, 3 Dec 1997 21:05:58 -0600 (CST)

A thank you for all the info on the church fathers.  It was great help.

--
Prof. Ron Minton: [email-masked]   W (417)268-6053  H 833-9581
Baptist Bible Graduate School 628 E. Kearney St. Springfield, MO 65803