Subject: Re: tc-list a method of textual criticism

From: "Robert Lagore" <[email-masked]>
Date: Sat, 13 Dec 1997 01:15:58 -0700

Dear Vinton Dearing, 

I am sorry to have misunderstood your post. My home address is:

112 Woodside Circle
Airdrie, AB   Canada
T4B 2J8

Would you like me to pay the postage for this? If so, please let me know.

Thank you very much.

R.D. Lagore

----------
> From: Vinton A. Dearing <[email-masked]>
> To: [email-masked]
> Subject: tc-list a method of textual criticism
> Date: December 12, 1997 4:40 PM
> 
> Dear listers and lurkers,
>      I see that I ought to have said that I need your snail mail 
> address to send you the summary of my text-critical method. I shall 
> reply individually to those who have already requested a copy without 
> giving me a non-electronic address.
>      By the way, the method is language-indifferent; none of the 
> discussion requires a knowledge of any language except English.
>        Vinton A. Dearing

---

From: "Robert B. Waltz" <[email-masked]>
Date: Sat, 13 Dec 1997 08:13:14 -0600

TCers --

Interesting, isn't it, how the lurkers come out when someone offers to
give something away? :-)

Seriously, there seems to be significant demand for information on
Vinton Deering's method. (I know I'm interested, though I'm not sure
I have the time to react to it meaningfully.) And it's not at all easy
to find his books.

Sounds to me like it's time for a web page. But that's just my
suggestion. What do others think?

BTW -- if anyone has been trying to contact me in the last week or
so, my ISP has been having some trouble. I think I lost a few
e-mail messages somewhere in there (though I can't be sure, since
I never saw them :-). If by some chance someone tried to contact
me and didn't get a response, write to me again. Things seem to
have straightened themselves out by now.

I hope....

-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-

                        Robert B. Waltz
                     [email-masked]

Want more loudmouthed opinions about textual criticism?
Try my web page: http://www.skypoint.com/~waltzmn
(A site inspired by the Encyclopedia of NT Textual Criticism)