Subject: Re: tc-list t-c C. P. Thiede

From: Jim West <[email-masked]>
Date: Fri, 30 Jan 1998 10:27:50 -0500

At 09:59 AM 1/30/98 -0500, you wrote:
>Sorry if this is old hash.
>
>Just wondering how Thiede's contention that some bits of papyrus containing a
>portion of Matthew's Gospel are to be dated from the mid 1st Century?

They are not.

>
>Also, are their any places on the Web where the pros and cons of this
>contention are discussed/debated?
>

Dont know about that, but see Graham Stanton's "Gospel Truth".  He
thoroughly debunks Thiede's theories.

>Thanks,
>Rev. Craig R. Harmon, pastor

Best,

Jim

++++++++++++++++++++++++++++++++++++++++++++
Jim West, ThD
Adjunct Professor of Bible
Quartz Hill School of Theology

[email-masked]

---

From: Nichael Lynn Cramer <[email-masked]>
Date: Fri, 30 Jan 1998 12:09:45 -0500

>thoroughly debunks Thiede's theories.

I second all of Jim's message above.  In addition, an good on-line source
is Sigrid Petersen's message which was posted to the Ioudaios list:

  http://ccat.sas.upenn.edu/~petersig/theide2.txt

This, too, thoroughly rebutts Thiede's conjectures.

Nichael
[email-masked]               deep autumn   my neighbor what does she do
http://www.sover.net/~nichael/                                 --Basho