Subject: Re: tc-list dates

From: DC PARKER <[email-masked]>
Date: Thu, 5 Feb 1998 09:20:22 -0500

Kilpatrick: 1910-1989

That's the easiest.  I'll include any more later if I can find time 
to chase them up.

DC PARKER
DEPT OF THEOLOGY
UNIVERSITY OF BIRMINGHAM
TEL. 0121-414 3613
FAX  0121-414 6866
E-MAIL [email-masked]

---

From: [email-masked] (William L. Petersen)
Date: Sat, 28 Feb 1998 14:17:44 +0200

For Ron Minton:

I'd suggest checking in a "Who's Who" at the local library for Paisley's
birthdate.

Write to Sturz' school (or publisher), and ask when he was born.

Ditto for the others.

--Petersen.

>Many thanks for the previous help on those pesky dates.
>I am still looking for dates on these men:
>
>Ian Paisley    -birth date needed-
>Rene Pache
>Marchant King
>Harry A Sturz  (    -1989)
>Edwin Palmer
>
>--
>Prof. Ron Minton: [email-masked]   W (417)268-6053  H 833-9581
>Baptist Bible Graduate School 628 E. Kearney St. Springfield, MO 65803

---

From: DrJDPrice <[email-masked]>
Date: Sat, 28 Feb 1998 19:18:31 EST

Hi Ron:
<< Many thanks for the previous help on those pesky dates.
 I am still looking for dates on these men:

Marchant King was my theology professor in Seminary.
He taught at Northwest Baptist Seminary in Tacoma, 
Washington. I don't have their address handy. Surely 
someone there knows his dates.
Jim Price