Subject: tc-list Error in OLB at Heb 6.10

From: Timothy John Finney <[email-masked]>
Date: Wed, 25 Feb 1998 12:50:05 +0800 (WST)

This is a message for Maurice Robinson whose address I don't have handy...

I think that I have found an error in your electronic TR text taken from
Bakker's interlinear text. At Heb 6.10 END- should be ENED- (I can't
remember how to spell the rest of the word.) This might be due to my (very
old) OLB copy being corrupted.

Tim Finney.

---

From: Vincent Broman <[email-masked]>
Date: 26 Feb 1998 18:26:36 -0000

-----BEGIN PGP SIGNED MESSAGE-----

> I think that I have found an error...

My copy of Stephanus from the OLB reads:

hebr-06-10 OU GAR ADIKOS O QEOS EPILAQESQAI TOU ERGOU UMWN KAI TOU KOPOU
THS AGAPHS HS ENEDEICASQE EIS TO ONOMA AUTOU DIAKONHSANTES TOIS AGIOIS
KAI DIAKONOUNTES

Vincent Broman