Subject: Re: tc-list Synoptic-L

From: Jean VALENTIN <[email-masked]>
Date: Sam, 14 Fv 98 01:04:10 +0100

>Similar messages are being sent to Crosstalk, Joudaios-L, b-greek,
>Acts-L and Graphai.  My apologies if you have received more than one
>announcement about Synoptic-L.
>
Dear Mr Parker,

Thank you for the information! I have a little question: I have never 
heard of the list Acts-L. I suppose it is about the Acts of the Apostles, 
but I would like to find more about it. Where can I have more details?

Thank you for your help.

Jean V.

_________________________________________________
Jean Valentin - Bruxelles - Belgique
e-mail: [email-masked]
_________________________________________________
"Als liefde het antwoord is, kunt U dan misschien de vraag nog een keer 
stellen?"
_________________________________________________

---

From: "Kenneth D. Litwak" <[email-masked]>
Date: Sun, 15 Feb 1998 23:35:23 -0800

Regarding Acts-L, it is a mailing list, as Jean surmised, on Acts,
though it has branched out to Luke-Acts.  You may request addition to
the list by contacting Gregory Bloomquist.  I hope this isn't secret
knowledge and I just got myself in trouble!

Ken Litwak
M. Litt/Ph.D. program
Trinity College/Univ. of Bristol
Bristol, England

---

From: "DC PARKER" <[email-masked]>
Date: Mon, 16 Feb 1998 09:59:40 GMT

Dear Colleague

The information you require is on Mark Goodacre's home page:

http://www.bham.ac.uk/theology/goodacre.htm#E-Lists

With best wishes

DC PARKER
DEPT OF THEOLOGY
UNIVERSITY OF BIRMINGHAM
TEL. 0121-414 3613
FAX  0121-414 6866
E-MAIL [email-masked]