Subject: Re: tc-list Ex 3.14

From: "Franz Schredl" <[email-masked]>
Date: Wed, 22 Apr 1998 12:11:01 +0500

Burke,

Rolf Furuli gave some very good insight. This is one word in Hebrew 
[Ehyey] and could be rendered "I shall become." LXX reads [ho On], 
"The existing One." VG reads [Qui est] "He who is." Both really do 
not convey the full sense of [Ehyey].

As Rolf stated the Hebrew really points to the future, the ability of
God to become anything to anyone, so it could be translated "I shall
prove to be what I shall prove to be."

Cheers!
Franz

> Ex. 3.14. Can anyone tell me or guide me to some good resources on how to
> translate "I am who/what I am". I've got the LXX, Vulgate, and a variety of
> English translations, but sadly I don't know Hebrew yet. HELP!!!

---

From: [email-masked] (Pedro Goncalves)
Date: Wed, 22 Apr 1998 19:18:45 +0100

>I am currently engaged in a philological and hermeneutical discussion
>concerning

Try Tryggve Mettinger, (Swedish titl ''Namnet och Närvaron''; has been
translated to English but I don't know under what title.

Pedro

---

From: Mark Gipe <[email-masked]>
Date: Wed, 22 Apr 1998 13:48:19 -0400

Dear Burke 

On the Hebrew verb "ehyeh" at Ex 3:14 it is the first person future tense
form of the verb "Hayah" , meaning "to be" so it means "I will be". If you
want to say "I will be in Jerusalem tomorrow" you say "ehyeh beYerushalayim
machar". But don't take my word for it! Here is a list of everyplace that it
is found in the Tanah. Look them up! You will find the right meaning! ( only
in Ex 3:14 do translators tranlate it "I am" )

Ex 3:12; Ex 3:14; Ex 4:12&15; Dt31:23; Jos 1:5 & 3:7; Jud 6:16; 1Sam 18:18; 
1 Sam 23:17; 2Sam 7:14 & 15:34 & 16:18 & 16:19; Isa 3:7 & 47:7; 
Jer 11:4 & 30:22 & 24:7 & 31:1 & 32:38; Ez 11:20 & 14:11 & 37:23 & 34:24 & 
36:28; Hos 1:9 & 14:6; Zech 2:9 & 8:8; Ps 50:21; Job 3:16 & 10:19 & 12:4 & 17:6;
Cant 1:7; Ruth 2:13; 1Ch 17:13 & 28:6 

( numbers are from the Hebrew Bible not the English )

Have fun!

If you have a fax # I will fax you a paper I wrote on this and also one a
friend of mine wrote on this verse.

Mark Gipe
[email-masked]

concerning
>philologically bound,
>Burke
>--
>Burke Gerstenschlager
>[email-masked]
>http://ccwf.cc.utexas.edu/~charis
>
>"I will try to express myself in some mode of life or art as freely as I
can and as wholly as I can,
>using for my defence the only arms I allow myself to use - silence, exile,
and cunning.
>        - Stephen Dedalus _A Portrait of the Artist as a Young Man_
>
>
>
>

---

From: "Dierk Vandenberg" <[email-masked]>
Date: Sun, 26 Apr 1998 17:08:36 +0200

-----Ursprüngliche Nachricht-----
Von: Mark Gipe <[email-masked]>
An: [email-masked] <[email-masked]>
Datum: Mittwoch, 22. April 1998 19:48
Betreff: Re: tc-list Ex 3.14

>form of the verb "Hayah" , meaning "to be" so it means "I will be".
[snip]
( only
>(only in Ex 3:14 do translators tranlate it "I am" )

>Mark Gipe

----------------------------

Well done Mark,
(Greetings, Rolf!)

And it goes like this:

I WILL BECOME, WHO I WILL BECOME

That's future orientated eternal presence of the deity!
But since Jerome scholars (have to) understand it as God's BEING FROM
HIMSELF
though the Torah knows no  verb "to be" in the sense of an inactive
existence, a perception first of Greek philosophy.

"Who is the greater fool? The fool? or the fool who follows?"

Regards,
Dierk

__________________________________
Dr. rer. nat. Dierk Vandenberg
H. Heine University Duesseldorf

Homepage http://privat.schlund.de/haGalil
Mailbox       :        [email-masked]
Mailing Lists:  [email-masked]
__________________________________
        I'm afraid of no scholarly ghost