Subject: Re: Misuse of science (Was: Re: tc-list Ja 2:22)

From: "Dierk Vandenberg" <[email-masked]>
Date: Fri, 29 May 1998 03:18:59 +0200

Dear Bob et par,

as far as I remember me, it was you who introduced an 'Altzheimer-dispute' about a common known phrase at the trivial periphery of my first posting. 
And that I know nothing about my own profession which intentionally is hidden in the signature of the 2nd posting (to test your comprehension of TC!) is a gift you better should offer yourself, for it refers to a style aside the known tracks of scholarly discourse, here known as Neanderthal-shuffle.

Unfortunately I received no critics on the requested best guess why the imperfect of Ja 2:22 was changed during the canonization. But seeing your bombastic reaction on Ja 2:22, I'd surely come in contact with Oppenheimer's toy if we'd discuss the Hebrew original of Mt 9-10 et par.[AV-NKJV]: "Hosanna; Blessed [is] he that cometh in the name of the Lord ....... Hosanna in the highest."

Time to stop hovering in a B 52, isn't it, Bob? 
There was and still is no reason for a nervous and overhasty preventive stroke. 

Regards,
Dierk

---

From: "Robert B. Waltz" <[email-masked]>
Date: Fri, 29 May 1998 08:21:14 -0500

On Fri, 29 May 1998, "Dierk Vandenberg" <[email-masked]> wrote:

>      
>Dear Bob et par,
> 
>as far as I remember me, it was you who introduced an 'Altzheimer-dispute'  about a common known phrase at the trivial periphery of my first posting.  And that I know nothing about my own profession which intentionally is  hidden in the signature of the 2nd posting (to test your  comprehension of TC!) is a gift you better should offer yourself, for it refers  to a style aside the known tracks of scholarly discourse, here known as  Neanderthal-shuffle.
> 
>Time to stop hovering in a B 52, isn't it, Bob? There was and still is no  reason for a nervous and overhasty preventive stroke. 

I'm not going to respond further to this. My only request to the list
is, read what *I* say, not what the poster says I said. They aren't
the same.

Bob Waltz
[email-masked]

"The one thing we learn from history --
   is that no one ever learns from history."