Subject: Re: tc-list "This Generation"

From: Jim West <[email-masked]>
Date: Tue, 26 May 1998 09:01:31 -0400

At 07:19 AM 5/26/98 -0700, you wrote:
>The author's of Mk 13.28-30, Mt 24.32-34 and Lk 21.29-32 all predict
>that "The Son of Man" would return in a unspecified time and that time,
>the unspecified time was nonetheless in ~their~ generation. 
>
>This did not occur.
>
>Any ideas?
>
>

Sure- their expectations were wrong.

>-- 
>Harry ([email-masked])
>Postliberal Theology on the Web
>http://www.geocities.com/Athens/Oracle/3013
>

Jim

+++++++++++++++++++++++++++++
Jim West, ThD
Quartz Hill School of Theology

[email-masked]

---

From: "Robert B. Waltz" <[email-masked]>
Date: Tue, 26 May 1998 09:02:02 -0500

>Sure- their expectations were wrong.

:-)

It is worth noting that such questions aren't the concern of this
list. There is no question of the original wording here. It's a
matter for exegetes to explain away, not textual critics.

-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-

                        Robert B. Waltz
                     [email-masked]

Want more loudmouthed opinions about textual criticism?
Try my web page: http://www.skypoint.com/~waltzmn
(A site inspired by the Encyclopedia of NT Textual Criticism)