Subject: Re: tc-list Concordances

From: "Kevin W. Woodruff" <[email-masked]>
Date: Wed, 20 May 1998 17:38:30 -0400

What type?

Greek-English?
Hebrew-English?
NASB?
NIV?
NRSV?
RSV?

At 03:00 PM 5/20/98 -0500, you wrote:
>> I have a question: a friend who does not know any ancient languages has asked
>> me to suggest a concordance. She doesn't want a Strong's and she'd like the
>> Metzger one with NRSV, but she says it's out of print. Any suggestions?  She
>> would like to avoid KJV as well.
>
>Thanks,
>Burke
>
>--
>Burke Gerstenschlager
>[email-masked]
>http://ccwf.cc.utexas.edu/~charis
>
>"I will try to express myself in some mode of life or art as freely as I
can and as wholly as I can,
>using for my defence the only arms I allow myself to use - silence, exile,
and cunning.
>        - Stephen Dedalus _A Portrait of the Artist as a Young Man_
>
>
>
>

 Kevin W. Woodruff, M.Div.
Library Director/Reference Librarian
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
United States of America
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked] (preferred)
[email-masked] (alternate)
http://funnelweb.utcc.utk.edu/~kwoodruf/woodruff.htm

---

From: Burkenstock <[email-masked]>
Date: Wed, 20 May 1998 19:17:06 -0500

> RSV?

Sorry. I should've been more specific. I think she'd like a NRSV or NIV.

"I will try to express myself in some mode of life or art as freely as I can and as wholly as I can,
using for my defence the only arms I allow myself to use - silence, exile, and cunning.
        - Stephen Dedalus _A Portrait of the Artist as a Young Man_