Subject: Re: tc-list Quote by Bruce Metzger

From: "Roderic L. Mullen" <[email-masked]>
Date: Sun, 10 May 1998 19:11:25 -0400

Re the quotation attributed to Metzger re P64 & P 67, I agree it doesn't
sound like Metzger to me, but has anyone thought of asking him?  How about
it Bart, you probably know him best. --Rod Mullen

At 02:23 PM 5/10/98 +0400, you wrote:
>Steven Carr wrote;
>
>>In message <Pine.A41.3.95L.980510114419.64842B-
>>[email-masked]>, Bart Ehrman <[email-masked]> writes
>>>   May I ask where you got this quotation?  I'm not familiar with Metzger
>>>having done any recent work in this area, and your bibliographical data
>>>are not specific enough for me to check it out for myself.  (The quotation
>>>seems uncharacteristic to me)
>>>
>>>-- Bart Ehrman
>>>   University of North Carolina at Chapel Hill
>>
>>I got it from this rather silly, perhaps dubious Web page
>>
>>http://www.jude3.org/bookshelf/truth/tekton/Tekton_02_02_06.html
>>
>>The source is given as the Reverend Gregory Neal.
>>
>I checked the site and found the following quote attributed to Metzger with
>no biblio given.
>
>"Instead of saying "uncredible" we should say "incredible." In the case of
>7Q5, we dare not throw out this papyrus fragment simply because it doesn't
>fit with our long-held theories. It is an anomaly of the highest and most
>perplexing order, and one which demands our attention if we are honest in
>our field. Our pride as scholars has often lead us into saying what the
>facts help determine our theories. This is the case here. If the facts
>indicate that Mark was written PRIOR to 68 AD, then all the theories
>regarding later dates for its authorship MUST bend to the facts."
>
>It seems to me, if in fact Metzger said this, it is simply saying we must
>not reject evidence just because it does not fit another theory that we
>hold.  I find no indication that Metzger in any way agreed with the
>identification or the dating of other mss.
>
>
>
>Carlton L. Winbery
>Fogleman Professor of Religion
>Louisiana College
>Pineville, LA 71359
>[email-masked]
>[email-masked]
>
>
>

---

From: DC PARKER <[email-masked]>
Date: Tue, 12 May 1998 12:31:53 -0400

> They are withholding the article to check the references on Gregory Neal's
> article "On 7Q5 and the Magdalen Papyri."   This article gave several Metzger
> sources in reference to the Magdalen Papyrus.  As I recall, some were yet to
> be published monographs, I assume  which were given at SBL events. 
> 
>
That explains why my curiosity was baulked this morning when I tried 
to examine this strange production for myself.

I hope that they correct 'Magulen' (sic) at the same time.

DC PARKER
DEPT OF THEOLOGY
UNIVERSITY OF BIRMINGHAM
TEL. 0121-414 3613
FAX  0121-414 6866
E-MAIL [email-masked]

---

From: "Dierk Vandenberg" <[email-masked]>
Date: Thu, 15 May 1997 18:23:29 +0200

-----Ursprüngliche Nachricht-----
Von: Jack Kilmon <[email-masked]>
An: [email-masked] <[email-masked]>
Datum: Freitag, 15. Mai 1998 15:49
Betreff: Re: tc-list Quote by Bruce Metzger

Jack wrote:

>[... snip-snap ...]
>If there was ever even a remote possibility that 7Q5 could have been part
>of an "Ur-Markus" it will never get a thorough "going over" because of all
>the nonsense.
> [... ]
>Jack

~~~~~~~~~~~~~~

here comes 7Q5 for those who like to puzzle it out :

(1)  [  --    ].[  --  ]
(2)  [  --    ]. tô a.[  --  ]
(3)  [  --    ]ê kai tô[(?)  --  ]
(4)  [  --  n]nês[  --  ]
(5)  [  --    ]têes[  --  ]

that's all!

Mk 6:52-53 possibly only in line (4) and (5) if a shorter text is assumed
!!!

Other possibilities are:
Ex 36:10-11
2Ki 5:13-14
Zech 7:4-5 (!)

Regards,
Dierk

............................................................................
...
"Where were you when the page was blank?"
Truman Capote
............................................................................
...

---

From: RE Elliott <[email-masked]>
Date: Mon, 18 May 1998 01:06:44 EDT

In a message dated 98-05-15 08:51:33 EDT, Mike Holmes wrote:

<< Colleagues,
 
 Regarding the quotations attributed to Bruce Metzger in an article by a Rev.
 Greg Neal on 7Q5 and the Magdalen papyri, which have been the subject of
 much speculation lately on this list: the webmaster of the site where the
 article was posted informs me that he confronted (via telephone) Neal, who
 admits to fabricating the quotations--"totally and completely," as the
 webmaster put it. >>

The above quote, in addition to the inquiry that Jimmy adair made to SBL and
the personal telephone conversation that I had with Dr. Metzger himself should
put this string of speculative postings to an end.
I thank God that we don't believe everything we hear.  We do diligence to do
the research necessary to find the truth.  Now, let's get on with some textual
study!
Rich Elliott