Subject: tc-list N.T. facsimiles

From: "Glen Thompson" <[email-masked]>
Date: Wed, 6 May 1998 20:44:41 -0600

Prompted by the recent release of the Leningrad Codex, our library is 
wondering if there are any Greek New Testament manuscripts in 
facsimile edition that are currently in print.  Any ideas?

Glen L. Thompson

---

From: Jack Kilmon <[email-masked]>
Date: Wed, 06 May 1998 22:13:34 -0500

For those of you that have expressed interested in the
fonts I have been creating, I have placed the ones so far
completed on my website in the "downloads."  Scroll through
the fonts to "Jack's Fonts" and have at em.  The ones
created so far are:

Codex Sinaiticus Uncial Greek
Moabite Stone Palaeohebrew
Lachish Ostraca Cursive Palaeohebrew
Elephantine Papyrus Aramaic
Samaritan Palaeohebrew

Jack
-- 
D’man dith laych idneh d’nishMA nishMA
   Jack Kilmon ([email-masked])    

 http://www.historian.net