Subject: Re: tc-list mss. 0278-0296

From: Ronald Minton <[email-masked]>
Date: Thu, 30 Apr 1998 23:48:33 -0500 (Central Daylight Time)

Every translation contains literal renderings, dynamic equivalency, and
paraphrase.  I am attempting to arrange these in order of literalness.
Any suggestions on this revised list are appreciated.

	LITERAL
	1901 American Standard Version
	1970 New American Standard Version
	1982 New King James Version
	1611 King James Version

	LITERAL/DYNAMIC EQUIVALENT
	1952 Revised Standard Version
	1978 New International Version
	1989 New Revised Standard Version

	DYNAMIC EQUIVALENT
	1989 Revised English Bible
	1995 Contemporary English Version
	1996 New Living Translation

	DYNAMIC EQUIVALENT/PARAPHRASE
	1976 Today' English Version
	1995 God's Word
	1996 New Century Version
	1958 Phillips Version

	PARAPHRASE
	1993 The Message
	1971 Living Bible

--
Prof. Ron Minton: [email-masked]   W (417)268-6053  H 833-9581
Baptist Bible Graduate School 628 E. Kearney St. Springfield, MO 65803

---

From: Ronald Minton <[email-masked]>
Date: Sat, 2 May 1998 01:47:58 -0500 (Central Daylight Time)

Does 0149 = 0187?  No note in NA27, pp. 689ff., but Aland _Text_, pp.
123-4 says so. (I forgot my books but, I think those are the pages.)

Does 0194 = 0124?

What is the century date of 0300?

Any help is appreciated.