Subject: tc-list N.T. facsimiles

From: "Glen Thompson" <[email-masked]>
Date: Thu, 7 May 1998 09:04:47 -0600

Prompted by the recent release of the Leningrad Codex, our library is 
wondering if there are any Greek New Testament manuscripts in 
facsimile edition that are currently in print.  Any ideas?

Glen L. Thompson

---

From: "Kevin W. Woodruff" <[email-masked]>
Date: Thu, 07 May 1998 10:08:56 -0400

Uh that's 1997.. I'm a lousy typist

At 09:32 AM 5/7/98 -0400, you wrote:
>Glen:
>
>Try:
>
> Comfort, Philip W. and David P. Barrett. _The Complete Text of the Earliest
>New Testament Manuscripts. Grand  Rapids: Baker, 1977. ISBN 0-8010-2136-7
>656 pages, $49.99
>
>It is the reproductions of more than 50 of the papyri manuscripts
>
>At 08:44 PM 5/6/98 -0600, you wrote:
> Kevin W. Woodruff, M.Div.
>Library Director/Reference Librarian
>Cierpke Memorial Library
>Tennessee Temple University/Temple Baptist Seminary
>1815 Union Ave. 
>Chattanooga, Tennessee 37404
>United States of America
>423/493-4252 (office)
>423/698-9447 (home)
>423/493-4497 (FAX)
>[email-masked] (preferred)
>[email-masked] (alternate)
>http://funnelweb.utcc.utk.edu/~kwoodruf/woodruff.htm
>
>

 Kevin W. Woodruff, M.Div.
Library Director/Reference Librarian
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
United States of America
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked] (preferred)
[email-masked] (alternate)
http://funnelweb.utcc.utk.edu/~kwoodruf/woodruff.htm

---

From: [email-masked]
Date: Mon, 11 May 1998 13:52:15 -0400

This is not an answer to your question, but I keep wondering why do 
we keep using the name Leningrad. Leningrad is no more! It is 
Peterburg or Petrovgrad now. Before 1917, that is, before the Soviet 
revolution this codex used to be called Petropolitanus. One can have 
a look at any tc book printed before the revolution. May be this is 
pedantry, but those people over there in Russia were pulling down 
Lenin's statues for some reason and Lenin and his camarades did not 
care much for biblical manuscripts.

Yours,

Alexander Mirkovic
Vanderbilt University

---

From: "Roderic L. Mullen" <[email-masked]>
Date: Tue, 12 May 1998 18:34:02 -0400

The editors of the facsimile indicate that "Leningrad" is used at the
request of the museum/library administrators in St. Petersburg.  Odd, I
know, but isn't the official name of the regions still Leningrad Oblast?
--Rod Mullen