Subject: tc-list translators sources

From: Ronald Minton <[email-masked]>
Date: Sun, 5 Jul 1998 18:39:12 -0500 (Central Daylight Time)

I want to comment on the scholarship of DA Waite, who is a [many would say
"the"] leading KJV defender today.  His misguided book is _Defending the
KJB_.  This is in no way an attack on the man or the KJV.  I just want to
show how those of his thinking are misled and misleading others. Dr. JD
Price was a help to me in some of this information. 

On page 24, Waite correctly says of the Masoretic Hebrew,
the King James Version "translators used this text as
the basis for their Bible rather than the Latin Vulgate...or the
Septuagint...or an ancient tribal tradition, or any other source which is
not the Masoretic Hebrew text."  Concerning those other sources, Waite
then immediately says, "None of these other things should ever have a say
in how the text should read...."

The truth is, Dr. Waite effectively condemns the KJV because the KJV
occasionally used all of those other things instead of the Masoretic
text.  They all "have a say in how the text" [KJV] reads.  Note the
following examples which I offer only to show that it is best to always
know what you are talking about and be honest when you do know.

Scripture	Masoretic Text		 	KJV. (& no mss.)
Ex. 34:23	the Lord, the Lord God	        the Lord God/the God
Isa. 44:8	Rock				God
Hos. 13:9	he destroyed you		thou hast destroyed
						thyself
 
Scripture	Mas. Txt.	Tribal Tradition    KJV	
Gen. 36:24	water		mules		    mules

Scripture	Mas. Txt.	Latin Vulgate	    KJV
Gen. 6:5	LORD		God		    God (1769 GOD)
Isa. 19:10	soul		fish		    fish

Scripture	Mas. Txt.	Targum		    KJV	
1 Sam. 2:25	God		Judge		    Judge(1969 judge)
Job 22:25	gold		defense		    defense

Scripture	Mas Txt.	LXX		    KJV
2 Ch. 17:4	God		LORD God	    LORD God

It is clear that Dr. Waite is not qualified to discuss the Old
Testament text.  Every area of his book is flawed in a similar manner.
Unfortunately, some good men and women have been misled by teachers who
should know better.

Blessings,
Professor Ron Minton

---

From: Mike & Jeanne Arcieri <[email-masked]>
Date: Sun, 05 Jul 1998 21:04:30 -0400

> Price was a help to me in some of this information.

Ronald,

Refuting Waite's book would be a Master's thesis in itself. ;-) Waite (and practically all 
other KJV writers) is not searching for textual truth since he made up his mind long ago 
regarding the KJV. The book contains not only textual flaws, but logical fallacies as well as 
hermeneutical errors. The KJV-only agenda is clearly spelled out and the textual evidence must 
be made to conform to it. James Price has excellent material on this (even better than James 
White, in my opinion) and I find that he provides the most solid counter-arguments against this 
view. He especially has done a good job refuting Riplinger's delusions. When reading KJV 
material, I am reminded of a saying of Erasmus who, in responding to a published critique of 
his NT, said it was:

'so illiterate that I could hardly endure to read it, so comical that I could not fail to'.

Good ol' Erasmus... ;-)

Mike A.