Subject: Re: tc-list 1850 KJV

From: "Kevin W. Woodruff" <[email-masked]>
Date: Mon, 20 Jul 1998 19:51:32 -0400

Ron:

If I remember righ,, the details of this revision are covered in F.
Scrivener's book _The Authorized Edition of the the English bile(1611): Its
Subsequent Reprints and Modern Representatives._ Cambridge: Cambridge
University Press, 1884.

At 05:59 PM 7/20/98 -0500, you wrote:
>Today I recived a post asking for the difference between the 1769 4th
>edition KJV and the 1850 correction attempt.  I know about the 1769, but
>little about the 1850.  I do not have any books with me, but I believe
>the 1850 was an American Bible Society effort.  It was reviewed
>negatively in the Presbyterian, etc. as I recall, and the ABS did little
>with it.  Does anyone have access to the basic background of this 1850
>attempt to correct the KJV?
>
>--
>Prof. Ron Minton: [email-masked]   W (417)268-6053  H 833-9581
>
>
>

Kevin W. Woodruff, M.Div.
Library Director/Reference Librarian
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
United States of America
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked] (preferred)
[email-masked] (alternate)
http://web.utk.edu/~kwoodruf/woodruff.htm

---

From: "Mark Goodacre" <[email-masked]>
Date: Tue, 21 Jul 1998 11:15:40 GMT

The on-line version of the exhibition on Oxyrhynchus currently at Oxford 
("Oxyrhynchus: A City and Its Texts") is now available at:

http://www.csad.ox.ac.uk/POxy/VExhibition/vexhframe_hi.htm

It is a high quality site.  There are excellent images of six Matthew papyri 
(nos. 4401-6) and Jude (2684) and lots of other things of interest.

Mark
-------------------------------------------
Dr Mark Goodacre    [email-masked]
 Dept. of Theology, University of Birmingham

Homepage: http://www.bham.ac.uk/theology/goodacre
World Without Q: http://www.bham.ac.uk/theology/q
 (Please note new address)

---

From: "Dave Washburn" <[email-masked]>
Date: Tue, 21 Jul 1998 12:04:54 -0700

> (nos. 4401-6) and Jude (2684) and lots of other things of interest.

It's an excellent site except for one thing: all the frame 
definitions include the parameter "scrolling=no" so one is not able 
to scroll through the pages or the navigation bar on the left.  The 
page programmers would do very well to eliminate that, because if you 
don't have your screen resolution set extremely high, you can't see 
all of the page.
Dave Washburn
http://www.nyx.net/~dwashbur
When in doubt, go for chocolate.  Life is too short
not to.

---

From: "Mark Goodacre" <[email-masked]>
Date: Tue, 21 Jul 1998 23:51:32 GMT

> don't have your screen resolution set extremely high, you can't see 

I found this annoying too and have mentioned it to the chap who set up the 
page.  Until it is corrected there is one way of partially dealing with the 
problem -- to go to "decrease font" in Netscape Navigator (under 
"View") or "Fonts" in Internet Explorer (also under "View").

Mark