Subject: Re: tc-list Western Text of Acts

From: Jim West <[email-masked]>
Date: Wed, 29 Jul 1998 21:33:40 +0000

At 06:52 PM 7/29/98 -0400, you wrote:
>
>Jim,
>
>I'm pretty sure I've seen this book at the Universite of Mtl library. 
>What are the questions??
>
>
>Mike

1- do the authors reconstruct the text of Acts as they believe it most
nearly represents "Luke's" original?

2- Do they print that reconstructed text?

3- Do they print it in Greek, or French?

Thanks,

Jim

++++++++++++++++++++++++
Jim West, ThD
[email-masked]

---

From: "Roderic L. Mullen" <[email-masked]>
Date: Thu, 30 Jul 1998 07:57:49 -0400

The Divinity Library at Duke U. has a copy that you could get through
Interlibrary Loan. --Rod Mullen

At 04:18 PM 7/29/98 -0400, you wrote:
>Has anyone on list access to Marie-Emile Boismard, and Arnaud Lamouille's
>"Le Texte occidental des Actes des Apotres, reconstitution et rehabilitaion"?
>
>I have some specific questions....
>
>Thanks,
>
>Jim
>
>++++++++++++++++++++++++++++++
>Jim West, ThD
>[email-masked]
>