Subject: tc-list Western Text of Acts

From: Jim West <[email-masked]>
Date: Wed, 29 Jul 1998 16:18:10 -0400

Has anyone on list access to Marie-Emile Boismard, and Arnaud Lamouille's
"Le Texte occidental des Actes des Apotres, reconstitution et rehabilitaion"?

I have some specific questions....

Thanks,

Jim

++++++++++++++++++++++++++++++
Jim West, ThD
[email-masked]

---

From: Mike & Jeanne Arcieri <[email-masked]>
Date: Wed, 29 Jul 1998 18:52:10 -0400

> I have some specific questions....

Jim,

I'm pretty sure I've seen this book at the Universite of Mtl library. 
What are the questions??

Mike