Subject: Re: tc-list C. Hedrick and the Clement letter

From: Wieland Willker <[email-masked]>
Date: Fri, 14 Aug 1998 09:31:53 +0200

Oops, I am very sorry,

this is what I got today:
--------------------------
From: Charles HEDRICK <[email-masked]>
I think this is referring to a different Charles Hedrick.  While Hedrick

isn't a common name, there are others.  E.g. the chair of the history
dept
at UCSC is Charles Hedrick, and I believe I've heard of a religion
scholar
by that name.  I don't go by "Charlie".
--------------------------

I just searched the email with some search-engine and I was pretty sure
after getting his first reply that there couldn't be two people with the
name Charles Hedrick having read the book "The Secret Gospel...". I now
know better!
Maybe some other listmember has a luckier hand in getting in contact
with THE Charles Hedrick?

Please accept my sincere apologies for raising this confusion.

Best wishes
    Wieland

---

From: Yuri Kuchinsky <[email-masked]>
Date: Sat, 15 Aug 1998 14:13:53 -0400 (EDT)

Dear Wieland,

Thanks for this further note. Yes, we can all get confused by these
strange coincidences. Seems like all this is in line with the rest of the
strange and tangled story of SecMk. Some weird coincidences there as well.

Mahlon Smith further clarified that _his_ Charles Hedric is Professor of
Religious Studies at Southwest Missouri State. His basic credentials can
be found on the Fellows page of the new Westar website:

http://westarinstitute.org/Fellows/Hedrick/hedrick.html

And he is active in Jesus Seminar.

Best wishes,

Yuri. 

On Fri, 14 Aug 1998, Wieland Willker wrote:

> dept at UCSC is Charles Hedrick, and I believe I've heard of a
> religion scholar by that name.  I don't go by "Charlie".
> I just searched the email with some search-engine and I was pretty
> sure after getting his first reply that there couldn't be two people
> with the name Charles Hedrick having read the book "The Secret
> Gospel...". I now know better! Maybe some other listmember has a
> luckier hand in getting in contact with THE Charles Hedrick?
> 
> 
                                                         
Yuri Kuchinsky || Toronto
                                
http://www.trends.net/~yuku/bbl/bbl.htm                  
                                                         
The goal proposed by Cynic philosophy is apathy, which is
equivalent to becoming God -=O=- Julian