Subject: Re: tc-list Codex B Photocopies?

From: "Kevin W. Woodruff" <[email-masked]>
Date: Thu, 13 Aug 1998 13:22:19 -0400

We have Kirsopp Lake's photographs of Vaticanus here. What passages do you
need and please supply a fax number

Kevin

At 09:43 AM 8/13/98 -0400, you wrote:
>My apologies in advance is this turns out to be a case of a lurker asking a
>laughably simple question.  In any event, would anyone know how (assuming
>it's possible) one would get photocopies of any portions of B (G of Mark, in
>particular)?  I've seen the occasional image posted on a web site or two,
>but I've been unable to find anything further.
>
>Thanks in advance.
>
>

Kevin W. Woodruff, M.Div.
Library Director/Reference Librarian
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
United States of America
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked] (preferred)
[email-masked] (alternate)
http://web.utk.edu/~kwoodruf/woodruff.htm

---

From: "Dave Washburn" <[email-masked]>
Date: Thu, 13 Aug 1998 11:02:12 -0700

> need and please supply a fax number

What would you charge to make a copy of the entire thing?  Please 
contact me off-list...
Dave Washburn
http://www.nyx.net/~dwashbur
When in doubt, go for chocolate.  Life is too short
not to.

---

From: Carlton Winbery <[email-masked]>
Date: Thu, 13 Aug 1998 13:50:02 +0400

>need and please supply a fax number

Keven, could you send me the bibliographic info from the title page of
Vaticanus.  I have some money and am thinking of purchasing a published
facsimile if possible.  We have the Bodmer and Beatty Papyri and the
Sinaiticus in published form. We also have a number of minuscules on
microfilm.  They are good for introducing majors to simple paliographical
features of TC.

Thanks,

Carlton