Subject: tc-list Codex B Photocopies?

From: "D.R. Edwards" <[email-masked]>
Date: Thu, 13 Aug 1998 09:43:34 -0400

My apologies in advance is this turns out to be a case of a lurker asking a
laughably simple question.  In any event, would anyone know how (assuming
it's possible) one would get photocopies of any portions of B (G of Mark, in
particular)?  I've seen the occasional image posted on a web site or two,
but I've been unable to find anything further.

Thanks in advance.

---

From: Maurice Taraschi <[email-masked]>
Date: Thu, 13 Aug 1998 13:36:38 -0500

> but I've been unable to find anything further.

  you might also want to check with Hill Monastic Manuscript Library on the web
at:

http://www.csbsju.edu/hmml/