Subject: Re: tc-list Hanson's Catalogue of NT Papyri & Codices

From: Jim West <[email-masked]>
Date: Wed, 05 Aug 1998 17:31:35 -0400

At 04:36 PM 8/5/98 -0400, you wrote:
>I am running windows 98 with a 486 board upgraded to a 586 (at 133 MH).  I
>have the pages loaded in a matter of seconds!  I have only about 20 meg. on
>board memory.  America Online is my provider.....
>
>I think the site is great......
>
>
>Paul Moore

I'm with Paul.  I use a 266 mhz processor with a 586 chip;  and a 56K modem-
and have no trouble whatever with K.C.'s page.  It loads quick- and the
whole thing is one of the better, and more useful, web pages.

Jim

++++++++++++++++++++++++++++++
Jim West, ThD
Adjunct Professor of Bible
Quartz Hill School of Theology

[email-masked]

---

From: "Dave Washburn" <[email-masked]>
Date: Wed, 5 Aug 1998 22:00:18 -0700

> whole thing is one of the better, and more useful, web pages.

You fellows must have caught it on a good day.  I run a 233 mHz with 
64 meg of RAM and a 56K modem, and it has taken a good two minutes 
every time I've gone to it.  I agree, though, that the end result is 
a very useful page.
Dave Washburn
http://www.nyx.net/~dwashbur
When in doubt, go for chocolate.  Life is too short
not to.