Subject: tc-list RE: Sorry

From: Curt Niccum <[email-masked]>
Date: Thu, 6 Aug 1998 15:03:34 -0500

Tcers,

I apologize for that last post. I hit send before I noticed that Perry
had accidentally sent me a note addressed to the entire list.

Curt

---

From: "Perry L. Stepp" <[email-masked]>
Date: Thu, 6 Aug 1998 19:21:36 -0400

(gasp!) (blush!)

> had accidentally sent me a note addressed to the entire list.

My apologies as well--brain lock, sorry.

PLS