Subject: tc-list Yeshua ossuary

From: Mark Gipe <[email-masked]>
Date: Tue, 08 Sep 1998 20:42:39 -0700

Does anyone know where I might find of photograph of the 1st century ossuary
with the name of "Yeshua" written on it ( in Hebrew ) which I have read
about in a number of books stating that it was found in Jerusalem?

Mark Gipe

---

From: "Lamerson, Sam" <[email-masked]>
Date: Mon, 14 Sep 1998 16:13:27 -0400

Given the fact that there are at least 20 different people in Josephus
with the name "Jesus" I would say they could be just about anybody's.

Sam Lamerson
Knox Theological Seminary

> -----Original Message-----
> From:	Jim West [SMTP:[email-masked]]
> Sent:	Monday, September 14, 1998 12:02 PM
> To:	[email-masked]
> Subject:	Re: tc-list Yeshua ossuary
> 
> At 12:02 PM 9/14/98 -0600, you wrote:
> >
> >Do you meab "dozens of ossuaries" with the name Yeshua, or just
> dozens of
> >ossuaries in general?
> 
> Dozens in general.  Sorry for the ambiguity.  Just one with "Yeshua"-
> so
> whos bones could they be??????
> 
> :)
> 
> Best,
> 
> Jim
> 
> +++++++++++++++++++++++++++
> Jim West, ThD
> Quartz Hill School of Theology
> [email-masked]
>

---

From: Jim West <[email-masked]>
Date: Mon, 14 Sep 1998 17:29:51 +0000

>Knox Theological Seminary

Of course- hence the little smiley face.....

Jim

---

From: Sam Gibson <[email-masked]>
Date: Wed, 16 Sep 1998 08:52:59 -0400

List,

Thank you all for the clarification. I guess this shows the dangers of
concentrating on specific areas of such a wide-reaching field. I will
certainly look into the references given.
--
Sincerely,
Sam Gibson

---

From: "Roderic L. Mullen" <[email-masked]>
Date: Fri, 18 Sep 1998 18:21:40 -0400

I've been away for a week and so am catching up on e-mail, but surely by now
someone has mentioned L. Y. Rahmani's, "Catalogue of Jewish Ossuaries in the
Israel Museum."  --Rod Mullen

At 05:15 PM 9/16/98 +000, you wrote:
>Jack Kilmon wrote:
>> 
>> As I recall from the press release for this ossuary, it also
>> contained the bones of a Yosef and a Miryam.  Haven't seen the
>> archaeological report though.
>
>I don't recall seeing a press release. According to Jack Finegan's list of
names 
>found on Dominus Flevit ossuariaries, the names "Yosef" and "Miryam" do not 
>appear on the Yeshua ossuary but on other ones:  Yeshua on # 93; Yosef on 
>#75; Miryam on #27.
>
>L. W. Hurtado
>University of Edinburgh,
>New College
>Mound Place 
>Edinburgh, Scotland EH1 2LX
>Phone: 0131-650-8920
>Fax: 0131-650-6579
>E-mail:  [email-masked]
>