Subject: tc-list Downloads of NT papyri

From: "Thomas J. Kraus" <[email-masked]>
Date: Wed, 9 Sep 1998 09:01:27 +0200

Hello TCers,
does anybody know if there are any high quality images (*.gif; *.jpg) of 
NT papyri in the web? I need good colour pictures for my lectures on 
textual criticism and palaeography, which then I can present via a 
notebook and a beamer to my students.
Any suggestions helps!
Thanks,
Thomas

Universität Regensburg
Kath.-theol. Fakultät
Universitätsstr. 31
D-93053 Regensburg

Tel. + 49 941 943 36 90
Fax. + 49 941 943 19 86
[email-masked]

---

From: "Mark Goodacre" <[email-masked]>
Date: Wed, 9 Sep 1998 11:00:36 GMT

On  9 Sep 98 at 9:01, Thomas J. Kraus wrote:

> does anybody know if there are any high quality images (*.gif; *.jpg) of NT
> papyri in the web? I need good colour pictures for my lectures on textual
> criticism and palaeography, which then I can present via a notebook and a
> beamer to my students. Any suggestions helps! Thanks, Thomas

Have you looked at the recent addition to Oxford's Oxyrhynchus site 
("Oxyrhynchus: A City and Its Texts")?

http://www.csad.ox.ac.uk/POxy/VExhibition/vexhframe_hi.htm

It features excellent images of six Matthew papyri (nos. 4401-6) and Jude 
(2684).

Mark Goodacre
--------------------------------------
Dr Mark Goodacre       mailto:[email-masked]
  Dept of Theology                Tel: +44 (0)121 414 7512
  University of Birmingham      Fax: +44 (0)121 414 6866
  Birmingham  B15 2TT
  United Kingdom

Homepage: http://www.bham.ac.uk/theology/goodacre
World Without Q: http://www.bham.ac.uk/theology/q