Subject: Re: tc-list "not" in Isaiah 9:3

From: "Kevin W. Woodruff" <[email-masked]>
Date: Tue, 01 Sep 1998 23:01:34 -0400

Ron:

The evidence:
"not increased": The Kethiv of the Massoretic text and the Vulgate
"increased":The Qere of the Massoretic text and the Targums
The LXX has "Most of the people You have brought down in Your joy

Hope this helps

At 03:06 PM 9/1/98 -0500, you wrote:
>I do not have study materials with me, but I need the textual evidence for
>and against the word "not" in Isaiah 9:3, "not increased the joy."  Any
>help is appreciated.
>
>Prof. Ron Minton
>[email-masked]   (417)833-9581
>5379 North Farm Road 179
>Springfield, MO 65803
>
>
>

Kevin W. Woodruff, M.Div.
Library Director/Reference Librarian
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
United States of America
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked] (preferred)
[email-masked] (alternate)
http://web.utk.edu/~kwoodruf/woodruff.htm

---

From: "Ronald L. Minton" <[email-masked]>
Date: Tue, 8 Sep 1998 15:09:53 -0500 (CDT)

I need the page #s of James F. Mosley "Tyndale's Supper of the Lord"
_Notes and Quires_ Nov. 21, 1942.  Does anyone have them handy?

Prof. Ron Minton