Subject: Re: tc-list Yeshua ossuary

From: Jim West <[email-masked]>
Date: Mon, 14 Sep 1998 11:26:40 +0000

At 10:45 AM 9/14/98 -0400, you wrote:
>
>To the best of my knowledge, there has never been a 1st century ossuary
>found with the name Yeshua on it, and would be VERY surprised if there has
>been. Wouldn't the uproar be tremendous if there were?
>--
>Sincerely,
>Sam Gibson

Sam,

In fact, there is such an ossuary.  It is pulished by the IAA in "The
Akaldema Tombs".  Yes, the bones of Jesus!!!  This particular volume
contains dozens of ossuaries.

Best,

Jim
+++++++++++++++++++++++++++
Jim West, ThD
Quartz Hill School of Theology
[email-masked]

---

From: Dave Washburn <[email-masked]>
Date: Mon, 14 Sep 1998 12:02:34 -0600

> contains dozens of ossuaries.

Do you meab "dozens of ossuaries" with the name Yeshua, or just dozens of
ossuaries in general?