Subject: RE: tc-list Yeshua ossuary

From: "Lamerson, Sam" <[email-masked]>
Date: Wed, 16 Sep 1998 12:10:25 -0400

Jack, 

N.T. Wright has a small section on this.  I think that it is in one of
his popular level books.  It seems to me that it is either "Who was
Jesus?" or "For all God's Worth."  I don't have access to these books at
the moment, so I can't check. Apparently the British Press made a huge
deal about this.

Best,

Sam Lamerson
Knox Theological Seminary

> -----Original Message-----
> From:	Jack Kilmon [SMTP:[email-masked]]
> Sent:	Wednesday, September 16, 1998 12:21 PM
> To:	[email-masked]
> Subject:	Re: tc-list Yeshua ossuary
> 
> Jim West wrote:
> > 
> > At 12:02 PM 9/14/98 -0600, you wrote:
> > >
> > >Do you meab "dozens of ossuaries" with the name Yeshua, or just
> dozens of
> > >ossuaries in general?
> > 
> > Dozens in general.  Sorry for the ambiguity.  Just one with
> "Yeshua"- so
> > whos bones could they be??????
> 
> As I recall from the press release for this ossuary, it also
> contained the bones of a Yosef and a Miryam.  Haven't seen the
> archaeological report though.
> 
> Jack
> -- 
> ______________________________________________
> 
> Min d'LA rokHEM l'maRAN yeSHUa meshyCHA niheYAH. maRAN aTHA
> 
> Jack Kilmon
> [email-masked]
> 
> http://www.historian.net

---

From: "Mark Goodacre" <[email-masked]>
Date: Wed, 16 Sep 1998 23:09:26 GMT

> the moment, so I can't check. Apparently the British Press made a huge

Yes, there was alot of nonsense on BBC and in the Sunday Times at Easter 1996, 
"The Tomb that Dare not Speak Its Name".  BBC's _Heart of the Matter_ did a 
feature on it and there was a debate featuring Tom Wright, Michael Goulder, 
Gerd Luedemann and others, all of whom  of course would not give it the time of 
day.  The one interesting thing was a small picture of the Jesus ossuary in 
_The Sunday Times_.  Tom Wright has a little chapter on it in _For All God's 
Worth_ (London: SPCK, 1997).

Mark Goodacre
-------------------------------------------
Dr Mark Goodacre     mailto:[email-masked]
 Dept. of Theology              Tel: +44 (0)121 414 7512
 University of Birmingham     Fax: +44 (0)121 414 6866
 Birmingham  B15 2TT
 United Kingdom

Homepage: http://www.bham.ac.uk/theology/goodacre
World Without Q: http://www.bham.ac.uk/theology/q