Subject: tc-list Recovering the Invisible?

From: "Wieland Willker" <[email-masked]>
Date: Thu, 1 Oct 1998 15:59:25 +0100

There are several methods which allow one to recover bits of otherwise
invisible letters on a papyrus.
I am not familiar with these techniques.
I vaguely remember IR and UV light analyses.
Can someone please point me to any literature on this topic?

Best wishes
    Wieland

---

From: Mike Bossingham <[email-masked]>
Date: Wed, 7 Oct 1998 14:30:55 -0400

Hi,

I saw on TV here in the UK, some work done by the
British Library on the Beowolf manuscript. They managed
to recover text in almost impossible conditions

It may be worth contacting them.

Regards

Mike Bossingham
Maidenhead