Subject: RE: tc-list Semitic NT Project

From: "Lamerson, Sam" <[email-masked]>
Date: Tue, 6 Oct 1998 14:57:30 -0400

Craig, 
	I had that same thought, being a Presbyterian and all.  :-)

Sam Lamerson
Knox Seminary

> -----Original Message-----
> From:	Rev. Craig R. Harmon [SMTP:[email-masked]]
> Sent:	Tuesday, October 06, 1998 2:11 PM
> To:	[email-masked]
> Subject:	Re: tc-list Semitic NT Project
> 
> > 
> > THE SEMITIC NEW TESTAMENT PROJECT 
> 
> <SNIP>
> 
> Some of the features of the Semitic NT version will be:
> 
> * Religiously neutral language ("immerse" not "baptize";
> 
> I wonder, given the intensity of the debates between "Immersion only"
> Church bodies and those which recognize both immersion and
> sprinkling/pouring, how is replacing "baptize" with "immerse"
> religiously neutral language?
> 
> Just wondering,
> Rev. Craig R. Harmon
> 
> -----
> See the original message at
> http://www.egroups.com/list/tc-list/?start=4747
> --
> Free e-mail group hosting at http://www.eGroups.com/

---

From: "Perry L. Stepp" <[email-masked]>
Date: Tue, 6 Oct 1998 14:44:11 -0400

(Not that I'm the arbiter of good taste or protocol or anything--just a
lowly Ph.D. candidate.)

As interesting as it might be, let's let this debate (BAPTIZW=immerse?) die,
or take it off-list.  It has nothing to do with textual criticism.

Perry L. Stepp

*****************************************************************
Pastor, DeSoto Christian Church, DeSoto TX
Ph.D. Candidate in Religion, Baylor University
#1 Cowboy Fan
Keeper of the Top-10, news://alt.fan.letterman
mail to: [email-masked]

"That depends on what the definition of the word 'is' is."
     --William Jefferson Clinton, 17 August 1998

*****************************************************************