Subject: tc-list FW: Mark 16:9-20

From: Blue Skies White Stars <[email-masked]>
Date: Wed, 21 Oct 1998 01:49:46 +0000

--> 
--> Hello everyone,
--> 
--> I just subscribed, so I might be either late or early on the topic- I
know
--> Mark 16:9-20 has probably been hashed and re-hashed on here, so I'll
keep my
--> question easy--- I'm presently studying TC independently (so many
resources
--> available nowadays) and on my apologetics listserve, we're having a
--> discussion about the Marcan passages in question as to their
authenticity. 
--> One person on a related list (which is discussing the topic concurrently
--> with my list) brought up Dean Burgon. I'm quite familiar with Metzger,
but
--> aside from surface info, don't know much about Burgon. I was referred to
--> Burgon's 'The Last Twelve Verses of Mark' and given the impression that
--> modern TC makes a mistake about asterisks/obeli in the mss which contain
the
--> longer ending (9-20) and that the passages are marked with a cross (?)
and
--> designated authentic. Metzger, on the other hand, brings up several
points
--> (which I concur with) for marking the passages as unauthentic (Text of
the
--> NT, pp. 226-29).
--> 
--> Looking for references and general info that anyone more educated can
give
--> me on the subject. Thanks!!
--> 
--> 
--> Kerry Gilliard
--> Director/Founder
--> W.I.T.N.E.S.S. Ministries
--> http://tidalwave.net/~blufunk195
--> 1 Peter 3:15, Jude 3
--> Director of Music
--> Open Bible Baptist Church
--> 410-488-4646
--> personal site: http://zpbstimes.org/webmaster
--> "There are two types of people-those searching for truth and those
searching
--> for an excuse not to believe---which are you?"- Kerry Gilliard, 1993
-->

---

From: "Kevin W. Woodruff" <[email-masked]>
Date: Thu, 22 Oct 1998 05:08:59 -0400

Kerry:

I personally don't think that Mark 16:9-20 should be included, but too often
the textual evidence is dismissed too quickly. Codex Alexandrinus, Codex
Ephraemi Rescriptus and Codex Bezae all have the passage. Irenaeus (120-202
A. D.) quotes the passage so it must be quite old

>--> Open Bible Baptist Church

Kevin W. Woodruff, M.Div.
Library Director/Reference Librarian
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
United States of America
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked] (preferred)
[email-masked] (alternate)
http://web.utk.edu/~kwoodruf/woodruff.htm