Subject: tc-list Facsimile Editions

From: Andrew Payne <[email-masked]>
Date: Tue, 15 Dec 1998 18:14:47 -0600

With the Leningrad Codex available for OT TC, it has caused me to
wonder, are there any facsimiles available for NT students?

Andrew Payne

---

From: Bruce Morrill <[email-masked]>
Date: Tue, 15 Dec 1998 20:22:59 -0600 (CST)

> wonder, are there any facsimiles available for NT students?

There are many.  See JK Elliott's Bibliography of NT mss.

Bruce Morrill   [email-masked]