Subject: tc-list tc list: Mark 16:9-20

From: "Mr. Helge Evensen" <[email-masked]>
Date: Thu, 21 Jan 1999 23:58:23 -0800

Hi,

During my present study of the subject of the authenticity of the 
disputed "longer ending" of Mark, it would be quite interesting to know 
how many on this list regard this passage as a later addition to Mark's 
Gospel.

Any opinions, please?

-- Mr. Helge Evensen

---

From: Jack Kilmon <[email-masked]>
Date: Thu, 21 Jan 1999 16:46:58 -0800

> how many on this list regard this passage as a later addition to Mark's

The longer ending is not in Markan Greek, uses another style
andvocabulary.  It appears in non of the more ancient texts and is
attributed to Ariston (Aristeon) in a colophon to an Armenian
mss written in 989 CE.  Ariston was a contemporary of Papias.

I do not consider ANY of the 5 endings as original to the
autograph.

Jack
[email-masked]

---

From: Jack Kilmon <[email-masked]>
Date: Thu, 21 Jan 1999 16:54:46 -0800

For those of you that can use "scribal" fonts for your classrooms,
I have created a new Greek Minuscule font.  It is a preliminary
version and I will be refining it.  Like all of my "scribal" fonts
you have to do some "scribing" by lowering or raising the point
size and/or line position of each character to conform to an exemplar
hand.

It is available for free download at my site.

http://www.historian.net/files.htm

Jack
[email-masked]

---

From: "Dave Washburn" <[email-masked]>
Date: Thu, 21 Jan 1999 16:03:22 -0700

> how many on this list regard this passage as a later addition to Mark's 

I do...
Dave Washburn
http://www.nyx.net/~dwashbur
A Bible that's falling apart means a life that isn't.

---

From: Carlton Winbery <[email-masked]>
Date: Fri, 22 Jan 1999 17:31:33 +0400

>> how many on this list regard this passage as a later addition to Mark's
My guess would be that the vast majority on this list consider the longer
and the shorter endings of Mark to be later additions.  I certainly do.

Carlton L. Winbery
Fogleman Professor of Religion
Louisiana College
Pineville, LA 71359
[email-masked]
[email-masked]