Subject: tc-list Editio Critica Maior

From: Vincent Broman <[email-masked]>
Date: Mon, 4 Jan 1999 12:43:48 -0500

-----BEGIN PGP SIGNED MESSAGE-----

Can anyone advise on how to order the ECM of James?
No one I've talked to in the US can order it for me.
I tried initiating an order from the Deutsche Bibelgesellschaft
WWW site, but they want DM not US$ and I'm not sure they'll
do business with me.

How has anyone else in the US ordered it?

Vincent Broman                                       San Diego, California, USA
Email: broman at sd.znet.com (home)       or spawar.navy.mil or nosc.mil (work)
Phone: +1 619 284 3775                       Starship: 32d42m22s N 117d14m13s W
=== PGPv2 protected mail preferred. For public key finger me at np.nosc.mil ===

---

From: [email-masked]
Date: Mon, 04 Jan 1999 20:09:37 -0500

American Bible Society is the U.S. distributor, but my experience is that
you have to be persistent with their customer service folk since it's not a
standard item. 
--Rod Mullen

At 12:43 PM 1/4/99 -0500, you wrote:
>-----BEGIN PGP SIGNATURE-----
>Version: 2.6.2
>
>iQCVAwUBNol8KWCU4mTNq7IdAQG1JAP/Q0Maht6sa5exNxSGgpYklraVwMLXFM+n
>LHTV0Cv6ovkpSUIP44f9iAnVy0Nj8uUZPAkHpnRNFT+wdx+HSr+kd+d3NlIrtVAb
>Z+NZKg/oFEqe+8GAWx/mWgbUx0tDKl1VZtG4hFeFoyG1NXtk/6khrbgSTz12dnaf
>TgSvvpzTkGc=
>=XeoX
>-----END PGP SIGNATURE-----
>
>

---

From: Carlton Winbery <[email-masked]>
Date: Mon, 4 Jan 1999 20:26:46 +0400

>How has anyone else in the US ordered it?

Vincent,

This was showcased at the 1997 SBL meeting.  I got mine at that meeting
from the American Bible Society.  I think that it is now advertized in
their scholarly catalog.

Carlton L. Winbery
Fogleman Professor of Religion
Louisiana College
Pineville, LA 71359
[email-masked]
[email-masked]