Subject: tc-list Editio Critica Maior

From: Vincent Broman <[email-masked]>
Date: Tue, 26 Jan 1999 01:11:38 -0500

-----BEGIN PGP SIGNED MESSAGE-----

My thanks to those who sent helpful tips for ordering the ECM
from the American Bible Society.  I got it knowing the item
nbr in the catalog.  The fog arises from the ABS listing the
book in its catalog as "GREEK NT FASCICLE LTR JAMES".

I'm generally pleased with the volumes received, especially
the clear typography.  A lot of appendices must be referred to
to find out things.  I'm not sure how well the format would
scale up to deal with an eventual edition of Matthew.

I hope the IGNTP learns from some of the excellent ideas used
in the ECM, such as using both positive and negative lists of evidence,
and retroverting the versions to more than one variant reading
when the translation is ambiguous.

Vincent Broman                                       San Diego, California, USA
Email: broman at sd.znet.com (home)       or spawar.navy.mil or nosc.mil (work)
Phone: +1 619 284 3775                       Starship: 32d42m22s N 117d14m13s W
=== PGPv2 protected mail preferred. For public key finger me at np.nosc.mil ===

---

From: "DC PARKER" <[email-masked]>
Date: Tue, 26 Jan 1999 09:28:52 GMT

Something of my personal views on the excellence of ECM and its 
possible significance for IGNTP may be found in my contribution to 
the review of ECM at the 1997 SBL session, 

http://shemesh.scholar.emory.edu/scripts/TC/vol03/Parker1998.html

The IGNT John project is the subject of the Second Birmingham 
Colloquium on the Textual Criticism of the New Testament, to be held 
19-22 April.  Further details available at 

http://web.bham.ac.uk/d.c.parker/colloquium.htm

DR DC PARKER
READER IN NEW TESTAMENT TEXTUAL CRITICISM AND PALAEOGRAPHY
DEPT OF THEOLOGY
UNIVERSITY OF BIRMINGHAM
TEL. 0121-414 3613
FAX  0121-414 6866
E-MAIL D.C.PARKER@.BHAM.AC.UK