Subject: tc-list web page

From: Jim West <[email-masked]>
Date: Sat, 16 Jan 1999 12:06:47 +0000

Colleagues,

I have taken the plunge and constructed a web page and invite your comments
and criticisms.  I am especially interested in hearing from you if you have
a link I should add.

Thanks so much for your help.
And please pardon any cross posting.

Jim

+++++++++++++++++++++++++

Jim West, ThD
Quartz Hill School of Theology

[email-masked]

---

From: "Robert B. Waltz" <[email-masked]>
Date: Sat, 16 Jan 1999 11:52:59 -0600

>and criticisms.  I am especially interested in hearing from you if you have

Er -- what's the URL?

-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-

                        Robert B. Waltz
                     [email-masked]

Want more loudmouthed opinions about textual criticism?
Try my web page: http://www.skypoint.com/~waltzmn
(A site inspired by the Encyclopedia of NT Textual Criticism)