Subject: Re: tc-list tc list: Mark 16:9-20

From: Jim West <[email-masked]>
Date: Thu, 21 Jan 1999 18:02:44 +0000

At 11:58 PM 1/21/99 -0800, you wrote:
>Hi,
>
>During my present study of the subject of the authenticity of the 
>disputed "longer ending" of Mark, it would be quite interesting to know 
>how many on this list regard this passage as a later addition to Mark's 
>Gospel.
>
>Any opinions, please?

Well, I for one think it inauthentic.  It is, it seems to me, clearly an
addition made decades if not centuries after the completion of the Gospel.
There is no early ms evidence for it.

Jim

+++++++++++++++++++++++++

Jim West, ThD
Quartz Hill School of Theology

[email-masked]
http://web.infoave.net/~jwest

---

From: Michael Kennedy - BCS Teacher <[email-masked]>
Date: Thu, 21 Jan 1999 16:18:08 -0800

"ephobounto gar" is the most likely place to end the book. The other endings
just seem to try to explain this unusual ending; these other endings are
unsatisfactory. 

Either the last page of the original manuscript is missing (one's view of
inspiration should allow for this), or Mark liked a alarming conclusion.

Mike Kennedy, M.A.
Vacaville, CA

> -----Original Message-----
> From:	Mr. Helge Evensen [SMTP:[email-masked]]
> Sent:	Thursday, January 21, 1999 11:58 PM
> To:	[email-masked]
> Subject:	tc-list tc list: Mark 16:9-20
> 
> Hi,
> 
> -- Mr. Helge Evensen

---

From: "Stevens, Charles C" <[email-masked]>
Date: Fri, 22 Jan 1999 16:31:30 -0700

I understand Jerome was aware of the "Freer Logion" in (I think it's) Codex
Washingtoniensis.  Do any of his writings comment on it?  Is there any other
ancient evidence of, or support for, this logion? 

	-Chuck Stevens

-----Original Message-----
From: Carlton Winbery [mailto:[email-masked]]
Sent: Friday, January 22, 1999 5:32 AM
To: [email-masked]
Subject: Re: tc-list tc list: Mark 16:9-20

>I do...
>Dave Washburn
My guess would be that the vast majority on this list consider the longer
and the shorter endings of Mark to be later additions.  I certainly do.

Carlton L. Winbery
Fogleman Professor of Religion
Louisiana College
Pineville, LA 71359
[email-masked]
[email-masked]

---

From: Burke Gerstenschlager <[email-masked]>
Date: Tue, 26 Jan 1999 00:35:19 -0500

After a lot of careful consideration, I would have to say that I agree
that the longer endings are add-ons. With the fast pace, constant use of
kai euthus, and story-teller use of narrative, it seems very Markan to end
the Gospel with "For they were afraid." Something sits very well inside of
me in that regard...

Burke Gerstenschlager
[email-masked]
http://www.inetport.com/~orpheus
"What is truth?" asked Pilate... John 18.38

---

From: "Lamerson, Sam" <[email-masked]>
Date: Tue, 26 Jan 1999 01:32:25 -0500

There was quite a good discussion of this ending a few months back.  You
might try looking in the archives.

Best,

Sam Lamerson
Knox Theological Seminary

> Sent:	Friday, January 22, 1999 2:58 AM

---

From: "Bill Combs" <[email-masked]>
Date: Tue, 26 Jan 1999 08:41:02 -0500

I am sorry for the reply to Sam Lamerson I sent to the list. I accidentally
hit the wrong button.
--
Bill Combs
Detroit Baptist Theological Seminary

-

---

From: "marc bauer" <[email-masked]>
Date: Tue, 26 Jan 1999 20:32:20 PST

>A Bible that's falling apart means a life that isn't.

Do you really believe that? You should see my bibles and life.

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com