Subject: Re: tc-list Re: Majority Opinion

From: Burke Gerstenschlager <[email-masked]>
Date: Fri, 15 Jan 1999 14:49:41 -0500

Burke Gerstenschlager
[email-masked]
http://www.inetport.com/~orpheus
"What is truth?" asked Pilate... John 18.38

On Mon, 11 Jan 1999, Nelson D. Roth wrote:

> Also, have you any familiarity with the new translation the "NET Bible?" I've
> been in communication with Dr. Daniel B. Wallace, one of the translators, and
> hope to receive a copy within a week or so. It can be viewed at:
> http://www.bible.org

That's right! I forgot Wallace was doing that. Send him my regards. I
haven't talked to him in a long time.

He wrote an article on the Majority Text view. Does anyone remember where
that is? Of course, you could always ask him directly...

pax,
Burke

---

From: "Lamerson, Sam" <[email-masked]>
Date: Fri, 15 Jan 1999 14:57:15 -0500

The article was published in a book called STUDIES AND DOCUMENTS: THE TEXT
OF THE NEW TESTAMENT IN CONTEMPORARY RESEARCH	 ed. Bart Ehrman and Michael
Holmes.  It is an excellent article for getting a handle on the majority
text debate.

Blessings,

Sam Lamerson
Knox Seminary
954 771-0376 x. 391

-----Original Message-----
From: Burke Gerstenschlager [mailto:[email-masked]]
Sent: Friday, January 15, 1999 2:50 PM
To: [email-masked]
Subject: Re: tc-list Re: Majority Opinion

Burke Gerstenschlager
[email-masked]

pax,
Burke