Subject: Re: tc-list Russina/Greek interlinear

From: "Craig Rolinger" <[email-masked]>
Date: Mon, 15 Feb 1999 08:07:11 -0600

This is not a print version, but Bible Works by Hermeneutika version 4.0 has
the Russian Synodal version coded to Strongs numbers. I am sure that they
adapted their database from the Online Bible data base. The interface in BW
is much more user friendly than OLB.

Bible Works home page:   http://www.bibleworks.com

Craig

                Craig & Nancy Rolinger
1621 33 Street, Rock Island, IL 61201-2918
             [email-masked]
                     309-793-4694
Home Page:  www.netexpress.net/~rolinger

---

From: "Kevin W. Woodruff" <[email-masked]>
Date: Mon, 15 Feb 1999 09:53:00 -0500

Ron:

I checked WorldCat which is a online catalog  of the libraries on the OCLC
network that joins most public and academic libraries in the United States
and there does not seem to be such a book. One could very easily be done
using Hermeneutika's BibleWorks which has the Greek and Russinian Synodal
Version on it 

At 10:58 PM 2/14/99 -0600, you wrote:
>I just returned from teaching in Ukraine.  I was asked whether there is
>available a Greek/Russian interlinear.  Does anyone know where one is
>available?
>
>Ron Minton
>5379 North Farm Road 179
>Springfield, MO 65803
>(417)833-9581
>
>

Kevin W. Woodruff, M.Div.
Library Director/Reference Librarian
Professor of New Testament Greek
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
United States of America
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked] (preferred)
[email-masked] (alternate)
http://web.utk.edu/~kwoodruf/woodruff.htm