Subject: tc-list Nestle-Aland Font

From: Mike Bossingham <[email-masked]>
Date: Thu, 25 Feb 1999 05:41:15 -0500

Hi,

Does anyone out there know where I can download a
Windows 3.1 font that contains all the symbols used
in the Nestle-Aland Greek New Testament?

Thanking you in advance

Regards

Mike Bossingham
Maidenhead, UK

---

From: "Mark Goodacre" <[email-masked]>
Date: Thu, 25 Feb 1999 12:25:07 GMT

> in the Nestle-Aland Greek New Testament?

I think the SIL Greek fonts + the SIL Apparatus fonts should do the 
trick.  You can use them in Windows 3.1and they are free.  See:

http://www.sil.org/computing/fonts/silgreek/

(SIL Greek Font System)

and 

http://www.sil.org/computing/fonts/silgreek/SILApparatusFonts.html

(SIL apparatus fonts -- this web pages illustrates the use with a paragraph 
from UBS3).

For further information on Greek fonts available to download from the internet, 
see my Recommended Greek New Testament Resources at:

http://www.bham.ac.uk/theology/goodacre/greek.htm

Mark
--------------------------------------
Dr Mark Goodacre                mailto:[email-masked]
  Dept of Theology                tel: +44 121 414 7512
  University of Birmingham     fax: +44 121 414 6866
  Birmingham  B15 2TT  United Kingdom

http://www.bham.ac.uk/theology/goodacre
   Aseneth Home Page
   Recommended New Testament Web Resources
   World Without Q