Subject: Re: tc-list provenance of uncials

From: "Kevin W. Woodruff" <[email-masked]>
Date: Mon, 1 Feb 1999 15:52:26 -0500

Aland and Aland's _The Text of the New Testament Rev. ed. (Grand Rapids:
Eerdmans, 1989) pages 107-128 gives the provence of the uncials (if it is known)

At 11:44 AM 1/27/99 -0600, you wrote:
>Does anyone know of a list of all the NT uncials that also gives 
>there provenance?
>
>Glen  L. Thompson
>[email-masked]
>
>

Kevin W. Woodruff, M.Div.
Library Director/Reference Librarian
Professor of New Testament Greek
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
United States of America
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked] (preferred)
[email-masked] (alternate)
http://web.utk.edu/~kwoodruf/woodruff.htm

---

From: "William L. Petersen" <[email-masked]>
Date: Mon, 01 Feb 1999 16:12:13 -0500

Two remarks:

(1) On the provenance of MSS:  I can't recall if it has been mentioned in
this regard, but J.K. Elliott's *A Bibliography of  Greek NT MSS* (SNTS.MS
62 [Cambridge: CUP, 1989]) gives all the info about editions of individual
MSS (presumably the editors have a section on the provenance) and further
studies & articles (some of which clearly touch on matters of provenance).
If you have a particular MS, and can't find any info opn provenance, check
in Elliott for pubs on that particular MS, and then check them.

(2) On Jimmy Adair's post re cruxes:  fascinating, Jimmy.  Thanks.

--Petersen, Penn State Univ.