Subject: tc-list CCAT NA26 texts

From: Vincent Broman <[email-masked]>
Date: Tue, 16 Feb 1999 20:24:18 -0500

I have identified 20 errors in the CCAT electronic transcription of the
NA26 NT text, some significant, with the kind assistance of Maurice Robinson,
(who did most of the work, while wearing his Online Bible hat).
Corresponding corrections are making their way slowly into the
materials available on my WWW site, e.g. the NA-Byz collation.
However, since the CCAT work is the original source behind a variety
of electronic texts and databases, I thought the corrections to be of
general interest -- general enough for me to post them in concise form below.

Further corrections welcome, but I would guess that very few errors remain.

--- na26.gnt.ccat	Wed Aug 23 12:36:52 1995
+++ na26.gnt	Mon Feb 15 20:26:55 1999
@@ -20 +20 @@
-matt-01-20 FOBHQHS PARALABEIN MARIAM THN GUNAIKA
+matt-01-20 FOBHQHS PARALABEIN MARIAN THN GUNAIKA
@@ -726 +726 @@
-matt-21-44 [[KAI O PESWN ... PESH LIKMHSEI AUTON.]]
+matt-21-44 [KAI O PESWN ... PESH LIKMHSEI AUTON.]
@@ -1796,2 +1796,2 @@
-luke-01-46 KAI EIPEN MARIAM,
-luke-01-47 MEGALUNEI H YUXH MOU TON KURION, KAI HGALLIASEN
+luke-01-46 KAI EIPEN MARIAM, MEGALUNEI H YUXH MOU TON KURION,
+luke-01-47 KAI HGALLIASEN
@@ -2403 +2403 @@
-luke-13-28 ODONTWN, OTAN OYESQE ABRAAM KAI
+luke-13-28 ODONTWN, OTAN OYHSQE ABRAAM KAI
@@ -2765 +2765 @@
-luke-22-44 QROMBOI AIMATOS KATABAINONTOS EPI THN
+luke-22-44 QROMBOI AIMATOS KATABAINONTES EPI THN
@@ -3137 +3137 @@
-john-06-23 ALLA HLQEN PLOI[ARI]A EK TIBERIADOS
+john-06-23 ALLA HLQEN PLOIA[RIA] EK TIBERIADOS
@@ -3635 +3635 @@
-john-17-19 KAI UPER AUTWN [EGW] AGIAZW EMAUTON,
+john-17-19 KAI UPER AUTWN EGW AGIAZW EMAUTON,
@@ -4387 +4387 @@
-acts-17-07 DOGMATWN KAISAROS PRASSOUSI, BASILEA ETERON
+acts-17-07 DOGMATWN KAISAROS PRASSOUSIN, BASILEA ETERON
@@ -5326 +5326 @@
-1cor-06-03 AGGELOUS KRINOUMEN, MHTIGE BIWTIKA;
+1cor-06-03 AGGELOUS KRINOUMEN, MHTI GE BIWTIKA;
@@ -5397 +5397 @@
-1cor-09-01 KURION HMWN EWRAKA; OU TO
+1cor-09-01 KURION HMWN EORAKA; OU TO
@@ -5736 +5736 @@
-2cor-05-03 EI GE KAI ENDUSAMENOI OU GUMNOI EUREQHSOMEQA.
+2cor-05-03 EI GE KAI EKDUSAMENOI OU GUMNOI EUREQHSOMEQA.
@@ -5793 +5793 @@
-2cor-08-05 KAI OU KAQWS HLPISAMEN ALL' EAUTOUS EDWKAN
+2cor-08-05 KAI OU KAQWS HLPISAMEN ALLA EAUTOUS EDWKAN
@@ -5870 +5870 @@
-2cor-11-25 TRIS ERABDISQHN, APAC ELIQASQHN,
+2cor-11-25 TRIS ERRABDISQHN, APAC ELIQASQHN,
@@ -6766 +6766 @@
-titu-02-03 MH DIABOLOUS MHDE OINW POLLW
+titu-02-03 MH DIABOLOUS MH OINW POLLW
@@ -6809 +6809 @@
-phlm-01-16 OUKETI WS DOULON ALLA UPER DOULON,
+phlm-01-16 OUKETI WS DOULON ALL' UPER DOULON,
@@ -6979 +6979 @@
-hebr-09-19 TON LAON ERANTISEN,
+hebr-09-19 TON LAON ERRANTISEN,
@@ -6981 +6981 @@
-hebr-09-21 AIMATI OMOIWS ERANTISEN.
+hebr-09-21 AIMATI OMOIWS ERRANTISEN.
@@ -7219 +7219 @@
-jmes-05-10 ADELFOI, THS KAKOPAQEIAS KAI THS
+jmes-05-10 ADELFOI, THS KAKOPAQIAS KAI THS
@@ -7533 +7533 @@
-jude-01-05 BOULOMAI, EIDOTAS UMAS PANTA, OTI
+jude-01-05 BOULOMAI, EIDOTAS [UMAS] PANTA, OTI
@@ -7546 +7546 @@
-jude-01-18 ELEGON UMIN OTI EP' ESXATOU
+jude-01-18 ELEGON UMIN [OTI] EP' ESXATOU

Vincent Broman                                       San Diego, California, USA
Email: broman at sd.znet.com (home)       or spawar.navy.mil or nosc.mil (work)
Phone: +1 619 284 3775                       Starship: 32d42m22s N 117d14m13s W
=== PGPv2 protected mail preferred. For public key finger me at np.nosc.mil ===
(this mail wasn't signed because the mangling of hyphens was just too hideous.)

---

From: "Dale M. Wheeler" <[email-masked]>
Date: Wed, 17 Feb 1999 09:53:51 -0800

On Tue, 16 Feb 1999 20:24:18 -0500

Vincent Broman wrote:

>- --- na26.gnt.ccat	Wed Aug 23 12:36:52 1995
>- -matt-01-20 FOBHQHS PARALABEIN MARIAM THN GUNAIKA
>- -matt-21-44 [[KAI O PESWN ... PESH LIKMHSEI AUTON.]]
>- -luke-01-46 KAI EIPEN MARIAM,
>- -luke-01-47 MEGALUNEI H YUXH MOU TON KURION, KAI HGALLIASEN
>- -luke-13-28 ODONTWN, OTAN OYESQE ABRAAM KAI
>- -luke-22-44 QROMBOI AIMATOS KATABAINONTOS EPI THN
>- -john-06-23 ALLA HLQEN PLOI[ARI]A EK TIBERIADOS
>- -john-17-19 KAI UPER AUTWN [EGW] AGIAZW EMAUTON,
>- -acts-17-07 DOGMATWN KAISAROS PRASSOUSI, BASILEA ETERON
>- -1cor-06-03 AGGELOUS KRINOUMEN, MHTIGE BIWTIKA;
>- -1cor-09-01 KURION HMWN EWRAKA; OU TO
>- -2cor-05-03 EI GE KAI ENDUSAMENOI OU GUMNOI EUREQHSOMEQA.
>- -2cor-08-05 KAI OU KAQWS HLPISAMEN ALL' EAUTOUS EDWKAN
>- -2cor-11-25 TRIS ERABDISQHN, APAC ELIQASQHN,
>- -titu-02-03 MH DIABOLOUS MHDE OINW POLLW
>- -phlm-01-16 OUKETI WS DOULON ALLA UPER DOULON,
>- -hebr-09-19 TON LAON ERANTISEN,
>- -hebr-09-21 AIMATI OMOIWS ERANTISEN.
>- -jmes-05-10 ADELFOI, THS KAKOPAQEIAS KAI THS
>- -jude-01-05 BOULOMAI, EIDOTAS UMAS PANTA, OTI
>- -jude-01-18 ELEGON UMIN OTI EP' ESXATOU

Vincent:

After comparing your list to the NA27 (there ARE minor differences from the
NA26, contrary to "popular opinion") we use in GRAMCORD (which comes from
UBS/ABS/GBS), I'm unclear as to which line is the original CCAT line and
which is the corrected one.

If the line with "--" is the orginal and the line with the "+" is the
correction, then our text would appear to already have these
changes/corrections in it.  Winfried Bader, who's now in charge of all the
electronic licensing for GBS, told me at SBL two years ago that the text
they were supplying was corrected and I subsequently received some
additional changes (which I could probably dig up) from another researcher
for GBS, which I have incorporated as well.

I don't think any of the major software vendors or research databases use
the CCAT text anymore, and, while I'm not absolutely sure on this, I
believe I remember a discussion two years ago when all of the
owners/editors of the Morph databases were meeting with Bader, in which he
indicated that GBS was planning on changing their out-of-date arrangement
with CCAT...I could be wrong on this, but its worth checking out.

XAIREIN...

Dale M. Wheeler, Ph.D.
Editor, The GRAMCORD Morphological GNT
Co-Editor, The Westminster Morphological BHS
Associate Editor, The UPenn/CATSS Morphological LXX

***********************************************************************
Dale M. Wheeler, Ph.D.
Research Professor in Biblical Languages        Multnomah Bible College
8435 NE Glisan Street                               Portland, OR  97220
Voice: 503-251-6416    FAX:503-254-1268     E-Mail: [email-masked] 
***********************************************************************