Subject: Re: tc-list Josephus Ant 18.3.3

From: "Kevin W. Woodruff" <[email-masked]>
Date: Wed, 10 Feb 1999 10:02:30 -0500

Denny:

A good discussion of this passage is in F. F. Bruce's _Jesus and Christian
Origins Outside the New Testament._ Grand Rapids: Eerdmans, 1974, pages 32-53

At 05:23 PM 2/7/99 -0600, you wrote:
>Denny Diehl here
>
>Perhaps this is not the right forum for this question.
>If so, please forgive.  
>
>Does anyone have a handle on Josephus in Ant 18.3.3
>if there is textual evidence of it being an interpolation:
>
>	"Now, there was about this time, Jesus, a wise
>	man, if it be lawful to call him a man ... He was
>	the Christ..."
>___________________________________________________________________
>You don't need to buy Internet access to use free Internet e-mail.
>Get completely free e-mail from Juno at http://www.juno.com/getjuno.html
>or call Juno at (800) 654-JUNO [654-5866]
>
>

Kevin W. Woodruff, M.Div.
Library Director/Reference Librarian
Professor of New Testament Greek
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
United States of America
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked] (preferred)
[email-masked] (alternate)
http://web.utk.edu/~kwoodruf/woodruff.htm

---

From: "Dave Washburn" <[email-masked]>
Date: Wed, 10 Feb 1999 09:47:36 -0700

While I don't have the bib info handy, I believe Edwin Yamauchi did 
some work on this passage back in the 80's as well and published 
a number of articles on the subject.  Periodical indexes should help 
locate them.

> http://web.utk.edu/~kwoodruf/woodruff.htm

Dave Washburn
http://www.nyx.net/~dwashbur
A Bible that's falling apart means a life that isn't.

---

From: "Mark Goodacre" <[email-masked]>
Date: Wed, 10 Feb 1999 16:59:03 GMT

One more on-line address that I forgot to mention before -- the entry on the 
Testimonium in the Josephus-Bibliographie at Muenster:

http://www.uni-muenster.de/Judaicum/Josephus/02testi.htm

Mark
--------------------------------------
Dr Mark Goodacre                mailto:[email-masked]
  Dept of Theology                tel: +44 121 414 7512
  University of Birmingham     fax: +44 121 414 6866
  Birmingham  B15 2TT  United Kingdom

Homepage: http://www.bham.ac.uk/theology/goodacre