Subject: tc-list Thiede and Qumran

From: "Wieland Willker" <[email-masked]>
Date: Thu, 11 Feb 1999 09:42:03 +0100

On this Saturday we will have a Bible exhibition here in Bremen and C.P.
Thiede will give the opening lecture under the title "Jesus and Qumran".
I think, he will be talking about 7Q5 and P4/64/67.

Maybe I have the time to address one or two points at the end.
What can I say? (Only laymen in the audience)

Questions:
1. How probable is the assignment of 7Q5 to Mark?
    a) impossible
    b) very improbable
    c) improbable, but possible
    d) probable, but impossible to proof
    e) very probable
Can you pass on to me all names of scholars who accept the Mark assignment,
please? Can one say, it is an extrem minority position?

2. Are there any scholars who agree with Thiede's early dating of P4/64/67?
Recently T.C.Skeat reexamined the case and gives the dating "late second
century" the highest probability. Do you all agree?

Best wishes
    Wieland
------------------------
Wieland Willker
[email-masked]
http://purl.org/WILLKER/index.html
Egerton Homepage: http://purl.org/WILLKER/Egerton/Egerton_home.html
Secret Mark Homepage: http://purl.org/WILLKER/Secret/secmark_home.html
(UPDATED: A. Criddle article, It's a forgery)

---

From: Ian Hutchesson <[email-masked]>
Date: Thu, 11 Feb 1999 10:45:40 +0100

>Thiede will give the opening lecture under the title "Jesus and Qumran".

The two terms go together like cheese and toothbrush. He may want to
believe that there is a connection but he has not seriously shown any (to
my knowledge). 

>I think, he will be talking about 7Q5 and P4/64/67.

The conclusion of the web article which deals with the other 7Q fragments:

http://pw2.netcom.com/~emuro/7qenoch/article2.html

is:

In closing Fr. Puech goes on to say that fragment 7Q5 is not a part of the
New Testament and that the task of identifying it should proceed calmly and
without controversy.

Noone seems particularly impressed by Thiede's work on the miniscule
fragment which has so little text on it the best one can do without a
context is guess.

>1. How probable is the assignment of 7Q5 to Mark?

My choice ^

>please? Can one say, it is an extrem minority position?

Extreme minority.

>century" the highest probability. Do you all agree?

Ian

---

From: "Professor L.W. Hurtado" <[email-masked]>
Date: Thu, 11 Feb 1999 09:54:21 +000

I don't know of *any* scholars with competence in NT papyri who 
give *any* credance to Thiede's (and earlier O'Callaghan's) views on 
7Q5 or on P4/64/67.  Gordon Fee did another devastating job of 
Thiede's view on 7Q5 at the 98 SBL NT text-crit meeting.  

L. W. Hurtado
University of Edinburgh,
New College
Mound Place 
Edinburgh, Scotland EH1 2LX
Phone: 0131-650-8920
Fax: 0131-650-6579
E-mail:  [email-masked]

---

From: Klaus Wachtel <[email-masked]>
Date: Thu, 11 Feb 1999 12:45:36 +0100

>  2. Are there any scholars who agree with Thiede's early dating of P4/64/67?

I don't know of any.

> century" the highest probability. Do you all agree?

I for one do agree with his (and Roberts') date. One can regard the matter of
Thiede's "re-dating" of P64/67 as settled. In a recent article on P4/64/67
("The oldest manuscript of the four gospels?" New Test. Stud. 43, 1997, 1-34),
T.C. Skeat did not even mention Thiede's claims.

On Thiede, 7Q5, and P64/67 I recommend Graham Stanton: Gospel Truth? London
1995, p. 1-62.

Best wishes
Klaus Wachtel

-----------------------------------------------------------
Dr. Klaus Wachtel, wissenschaftlicher Mitarbeiter

Westfaelische Wilhelms-Universitaet Muenster
Institut fuer neutestamentliche Textforschung

---

From: Jack Kilmon <[email-masked]>
Date: Thu, 11 Feb 1999 10:13:16 -0600

>     d) probable, but impossible to proof

between b and c

> please?

O'Callaghan, of course, since he is the one that proposed 7Q5 as Mark
Ferdinand Rohrhirsch (Catholic Univ)
Herbert Hunger (Vienna), papyrologist
Harald Risenfeld, Uppsala
Eugen Ruckstuhl, Lucerne

 Can one say, it is an extrem minority position?

I wouldn't say Extreme...but a minority position, yes.

> century" the highest probability. Do you all agree?

My opinion is that Thiede has succumbed to the lure of popularity,
the notice and the revenue that comes with it.

Jack

-- 
______________________________________________

taybutheh d'maran yeshua masheecha am kulkon

Jack Kilmon
[email-masked]

http://www.historian.net