Subject: Re: tc-list LITERAL, DYNAMIC EQUIVALENT, AND PARAPHRASE TRANSLA

From: Ian H Thain <[email-masked]>
Date: Tue, 16 Feb 1999 16:43:48 -0500

On Mon 15 Feb, Bob Waltz wrote;

>it seems to me that the Latin versions are usually the most literal

In his 'Preface to the Reader' to "Obedience of a Christian Man" (1528)
William Tyndale wrote;

"They will say it [The Bible] cannot be translated into our tongue, it is
so rude.
"It is not so rude as they are false liars. For the Greek tongue agreeth
more
"with the English than with the Latin. And the properties of the Hebrew
tongue
"agreeth a thousand times more with the English than with the Latin. The
manner
"of speaking is both one, so that in a thousand places thou needest not but
to
"translate it in to the English word for word, when thou must seek a
compass
"in the Latin and yet shall have much work to translate it well-favouredly,
so
"that it have the same grace and sweetness, sense and pure understanding
"with it in the Latin as it hath in the Hebrew. A thousand parts better may
it
"be translated into the English than into the Latin."

Not a man short of loud-mouthed opinions himself, was Tyndale. :-)

Ian H Thain
Software Engineer
Banbury
Oxfordshire, UK.

---

From: "Kevin W. Woodruff" <[email-masked]>
Date: Tue, 16 Feb 1999 18:09:40 -0500

Ron:

According to the Lockman Foundation Website at
http://www.gospelcom.net/lockman/nasb/nasb.htm#Preserving the Integrity,
Beauty, and Power of the New American Standard Bible:

 In addition, the NASB® translators benefited from Rudolf Kittel’s Biblia
Hebraica, the 23rd edition of
Eberhard Nestle’s Novum Testamentum Graece, the best lexicons, concordances,
and commentaries available on the
Hebrew, Aramaic, and Greek Scriptures. 

At 03:56 PM 2/16/99 -0600, you wrote:
>On Tue, 16 Feb 1999, Don Wilkins wrote:
>> It is my privilege to do translation and research for the NASB, and I
>> normally handle suggestions for changes to the text,...
>
>
>Don or anyone, I have heard that the NASB NT was based on NA22 (please
>correct this if incorrect).
>
>Also, the previous double column edition included some 20 verses that were
>not in the earlier editions, and the 95 edition also retains those verses.
>Please tell if this is accurate and give a basic explanation of the
>textual basis for the NASB NT.  Thanks ahead of time.
>
>
>Ron Minton
>5379 North Farm Road 179
>Springfield, MO 65803
>(417)833-9581
>
>

Kevin W. Woodruff, M.Div.
Library Director/Reference Librarian
Professor of New Testament Greek
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
United States of America
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked] (preferred)
[email-masked] (alternate)
http://web.utk.edu/~kwoodruf/woodruff.htm