Subject: Re: tc-list Josephus Ant 18.3.3

From: "Kevin W. Woodruff" <[email-masked]>
Date: Wed, 10 Feb 1999 17:23:30 -0500

Mark:

I get:

 Forbidden

You don't have permission to access /Judaicum/Josephus/02testi.htm on this
server.

Additionally, a 403 Forbidden error was encountered while trying to use an
ErrorDocument to handle the request. 

when I try to access that URL

Kevin

At 04:59 PM 2/10/99 GMT, you wrote:
>One more on-line address that I forgot to mention before -- the entry on the 
>Testimonium in the Josephus-Bibliographie at Muenster:
>
>http://www.uni-muenster.de/Judaicum/Josephus/02testi.htm
>
>Mark
>--------------------------------------
>Dr Mark Goodacre                mailto:[email-masked]
>  Dept of Theology                tel: +44 121 414 7512
>  University of Birmingham     fax: +44 121 414 6866
>  Birmingham  B15 2TT  United Kingdom
>
>Homepage: http://www.bham.ac.uk/theology/goodacre
>
>

Kevin W. Woodruff, M.Div.
Library Director/Reference Librarian
Professor of New Testament Greek
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
United States of America
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked] (preferred)
[email-masked] (alternate)
http://web.utk.edu/~kwoodruf/woodruff.htm

---

From: "Mark Goodacre" <[email-masked]>
Date: Thu, 11 Feb 1999 09:30:44 GMT

> when I try to access that URL

I am not sure why, but perhaps it is because I gave the URL of the frame rather 
than the overarching URL.  So try the following instead:

http://www.uni-muenster.de/Judaicum/Welcome.html

(Institutum Judaicum Delitzschianum on-line).

Then go to "Bibliographie" and then to "Testimonium Flavianum".

Mark