Subject: tc-list SBL NTTC call for papers

From: Michael Holmes <[email-masked]>
Date: Mon, 8 Feb 1999 08:41:55 -0600 (CST)

Colleagues,
Many of you will have already received the 1999 "Call for Papers" for the
upcoming SBL conference this November.  For those of you who may not yet
have received the announcement, and in light of the special interests of
this list, I would like to highlight the following:

New Testament Textual Criticism
Paper proposals on any aspect of New Testament textual criticism are
welcomed. Especially welcome are proposals that develop or discuss issues
raised in the the 1997 theme session ("What do we mean by 'original' text?")
or that address the topic of the value and/or significance of the papyri.

If you have any interest in presenting a paper at the upcoming sessions, or
know of someone who would, do not hesitate to contact me in this regard for
further information and details.  I will be happy to discuss the matter with
you.

Sincerely,

Mike Holmes
Program Chair, NTTC Section

email: [email-masked]
office phone: 651-638-6349

---

From: "Prof. Ron Minton" <[email-masked]>
Date: Sun, 14 Feb 1999 22:58:15 -0600 (Central Standard Time)

I just returned from teaching in Ukraine.  I was asked whether there is
available a Greek/Russian interlinear.  Does anyone know where one is
available?

Ron Minton
5379 North Farm Road 179
Springfield, MO 65803
(417)833-9581

---

From: "Prof. Ron Minton" <[email-masked]>
Date: Sun, 14 Feb 1999 23:07:25 -0600 (Central Standard Time)

This is not directly TC, but I have added to my previous list and revised
it as well.  I have not included translations from Latin.
This chart attempts to arrange the translations below from the literal to
the full paraphrase.  Each one is more paraphrastic than the one above it.
There is, of course, some differences of opinion in the order of
arrangement.  Comments, additions, and evaluations are welcomed.

        LITERAL
        1901 American Standard Version
        1970 New American Standard Version
        1982 New King James Version
        1611 King James Version

        LITERAL/DYNAMIC EQUIVALENT
        1952 Revised Standard Version
        1978 New International Version
        1989 New Revised Standard Version
        1970 New American Bible

        DYNAMIC EQUIVALENT
        1985 New Jerusalem Bible
        1989 Revised English Bible
        1996 New Living Translation
        1995 Contemporary English Version

        DYNAMIC EQUIVALENT/PARAPHRASE
        1976 Today's English Version
        1995 God's Word
        1996 New Century Version
        1958 Phillips Version

        PARAPHRASE
        1993 The Message
        1971 Living Bible

Ron Minton
5379 North Farm Road 179
Springfield, MO 65803
(417)833-9581

---

From: "Mark Goodacre" <[email-masked]>
Date: Mon, 15 Feb 1999 13:43:14 GMT

> available a Greek/Russian interlinear.  Does anyone know where one is

I have no idea, but one useful similar resource might be the On-Line Bible:

http://www.biola.edu/online_bible/

Here you can view Greek (UBS3) in one column and the Russian Bible in the 
other, which comes close.

Mark
--------------------------------------
Dr Mark Goodacre                mailto:[email-masked]
  Dept of Theology                tel: +44 121 414 7512
  University of Birmingham     fax: +44 121 414 6866
  Birmingham  B15 2TT  United Kingdom

http://www.bham.ac.uk/theology/goodacre
   Aseneth Home Page
   Recommended New Testament Web Resources
   World Without Q

---

From: John van der Hoek <[email-masked]>
Date: Tue, 16 Feb 1999 00:21:36 +1030 (CST)

> > available a Greek/Russian interlinear.  Does anyone know where one is

Are you familiar with Miklosich's dictionary : Greek-Slavonik. This helps
with matching up words. There have of course been some interesting consequences
of this correspondence not being one-to-one.  I know this does not answer the
question, but I ask - why does one want an Greek/Russian interlinear? The trans-
lation of bible into Russian (as opposed to Slavonik) is a new thing (I doubt it
is complete).

Cheers, John
--
  Dr John van der Hoek                  l  e-mail:
  Department of Applied Mathematics,    l  [email-masked]
  University of Adelaide,               l 'phone: +61-(0)8-8303-5903
  Adelaide, S.A. 5005   AUSTRALIA       l  fax:   +61-(0)8-8303-3696

---

From: Huey Bahr <[email-masked]>
Date: Mon, 15 Feb 1999 20:34:44 -0600

You should include the two translations from the Jewish Publication Society.

1985 Tanakh: A New Translation of the Holy Scriptures According to the
Traditional Hebrew Text would be dynamic equivalent.

1917 The Holy Scriptures According to the Masoretic Text A New Translation
would be literal.

Both of these are excellent translations, that any scholar would find useful.