Subject: tc-list Cowley's Aramaic Papyrus No. 5

From: "David G.K. Taylor" <[email-masked]>
Date: Tue, 2 Feb 1999 12:43:08 -0500

Dear Albert,

Unless I am missing some important detail, this looks fairly 
straightforward. HY is the S3F pronoun 'she', and like the other 
personal pronouns in Aramaic can also be used to express the 
present tense of the verb 'to be'. Thus here it means 'she is', and 
refers to the roof/portico, )GR), which is the feminine subject of 
the sentence. Hence: "this portico yours is" > "this portico is 
yours".

Best wishes,

David Taylor

***************************************************************************
Dr David G.K.Taylor               email: [email-masked]                    
Department of Theology,       tel:   0121-414 5666                                  
University of Birmingham,    fax:   0121-414 6866                                   
Birmingham B15 2TT,                                                                 
U.K.                                                                                
***************************************************************************

---

From: "Albert L. Lukaszewski" <[email-masked]>
Date: Tue, 2 Feb 1999 18:57:33 -0800

Dear David,

I by all means have much to learn about Aramaic; but here I am confused by
the use of HY ZY in the line.  I haven't been able to consult Bauer-Leander
or other Aramaic grammars yet, but I do not recall the relative particle
being used to modify a pronoun.  Have I missed an important aspect here?

Thanks for your help,

Albert L. Lukaszewski
Fuller Theological Seminary
[email-masked]