Subject: Re: tc-list Thiede and Qumran

From: "Bill Combs" <[email-masked]>
Date: Thu, 11 Feb 1999 09:04:36 -0500

Is Fee's essay available?
-- 
Bill Combs
Detroit Baptist Theological Seminary

----------
>From: "Professor L.W. Hurtado" <[email-masked]>
>To: [email-masked]
>Subject: Re: tc-list Thiede and Qumran
>Date: Thu, Feb 11, 1999, 4:54 AM
>

> I don't know of *any* scholars with competence in NT papyri who
> give *any* credance to Thiede's (and earlier O'Callaghan's) views on
> 7Q5 or on P4/64/67.  Gordon Fee did another devastating job of
> Thiede's view on 7Q5 at the 98 SBL NT text-crit meeting.

---

From: "Professor L.W. Hurtado" <[email-masked]>
Date: Thu, 11 Feb 1999 14:18:13 +000

I don't know that Fee's SBL presentation has been published yet, 
but he may have plans.  Contact him at Regent College, 
Vancouver, B.C. Canada.

L. W. Hurtado
University of Edinburgh,
New College
Mound Place 
Edinburgh, Scotland EH1 2LX
Phone: 0131-650-8920
Fax: 0131-650-6579
E-mail:  [email-masked]