Subject: tc-list Re: Jerome's introduction to his Latin translation of the Gospel's

From: "Dr. P Goble" <[email-masked]>
Date: Sat, 6 Mar 1999 12:20:11 -0500

I need to know where on the web I can download Jerome's introduction to his
Latin translation of the Gospels.
Thank you

Bruce Prior wrote:

> Sorry, I misstated the reference.  IHS is only in D.  STRWQHNAI is in S
> 118 f13 69 124 157 579 788 1071 1346
> Bruce Prior
>
> >
> >Thomas and George --
> >Actually, NOMINA SACRA are in all of Swanson's volumes currently in
> >print.  In the Gospels volumes they are found in the notes section B on
> >each page.  In the Acts volume they are integrated with the main text.
> >Specifically, Thomas, besides IS with a stroke for IHSOUS, which is
> very
> >common among manuscripts in Matt 26:1, D and 2 have IHS with stroke
> >above, according to Swanson.  IH with a stroke is not found in
> Swanson's
> >collection of manuscripts at Matt 26:1.  In Matt 26:2, the only
> >indicated NOMEN SACRUM for STAURWQHNAI is found in S and 118, where it
> >is written STRWQHNAI with a stroke above the rho and omega, according
> to
> >Swanson.  I hope this is helpful.
> >Bruce Prior  Blaine, Washington  [email-masked]>
> >>> Thomas,
> >>>     I see no nomina sacra in Swanson.  Certainly not in Matt 26:1,2.
> >>> George Howard
> >>> UGA
> >>
> >>Dear George,
> >>thanks very much for your help.
> >>
> >>Thomas
> >>Universitaet Regensburg
> >>Kath.-theol. Fakultaet
> >>Universitaetsstr. 31
> >>D-93053 Regensburg
> >>
> >>Tel. + 49 941 943 36 90
> >>Fax. + 49 941 943 19 86
> >>[email-masked]
> >>
> >
> >
> >______________________________________________________
> >Get Your Private, Free Email at http://www.hotmail.com
> >
>
> ______________________________________________________
> Get Your Private, Free Email at http://www.hotmail.com

---

From: Jim West <[email-masked]>
Date: Sat, 06 Mar 1999 12:37:39 +0000

>Latin translation of the Gospels.

If you dont find it I would be happy to scan it and send it to ya in jpg format.

Jim

+++++++++++++++++++++++++

Jim West, ThD
Quartz Hill School of Theology

[email-masked]
Biblical Studies Resources at:
http://web.infoave.net/~jwest