Subject: tc-list urgent: help (swanson)

From: "Thomas J. Kraus" <[email-masked]>
Date: Thu, 4 Mar 1999 12:22:56 +0200

urgent!

dear tc-ers,
I knew that this would happen one day, but my booksellers have troubles 
with ordering books, as it seems.  does anybody have his/her edition of 
R.J. Swanson, New Testament Greek Manuscripts: Arranged in Horizontal 
Lines against Codex Vaticanus, 1995?
In particular, I am needing of a minor piece of information: does Swanson 
print nomina sacra in his editions? I am especially interested in Matthew 
26:2 (SRNAI with a stroke above the letters for STAURWQHNAI) and 26:1 (IH 
with a stroke for IHSOUS).
Please, help me as fast as possible!!!
Thanks in advance,

Thomas J. Kraus
Universitaet Regensburg
Kath.-theol. Fakultaet
Universitaetsstr. 31
D-93053 Regensburg

Tel. + 49 941 943 36 90
Fax. + 49 941 943 19 86
[email-masked]

---

From: Nichael Cramer <[email-masked]>
Date: Thu, 4 Mar 1999 07:38:59 -0500 (EST)

> Lines against Codex Vaticanus, 1995?

Thomas,

I can't help directly with your query (my copies of Swanson are in my
"other office") but I ordered my copies directly from Bibal Press.

Moreover, according to their web-site, they are having a sale on all four
Gospel volumes for $49.95 (note: this compares with an individual list
price of $119.95!)  In addition they are offering the Acts volume at
$14.95 (as opposed to $39.95).

Their URL is:

   http://www.dfscott.com/bibal%20books/Greek%20Manuscripts.html

(If you have trouble with the weird characters, just start at:

   http://www.dfscott.com/bibal/   )

(ObDisclaimer: I have no interest in interest, financial or otherwise, in
Bibal, other than as a satisfied customer.)

Hope this helps.
Nichael

--
Nichael Cramer
work: [email-masked]
home: [email-masked]
http://www.sover.net/~nichael/

---

From: George Howard <[email-masked]>
Date: Thu, 04 Mar 1999 07:49:28 +0000

Thomas,
    I see no nomina sacra in Swanson.  Certainly not in Matt 26:1,2.
George Howard
UGA

---

From: Jonathan Ryder <[email-masked]>
Date: Thu, 04 Mar 1999 12:53:36 +0000

>    http://www.dfscott.com/bibal/   )

Can't get to either of these?

Jonathan Ryder

---

From: Nichael Cramer <[email-masked]>
Date: Thu, 4 Mar 1999 07:53:29 -0500 (EST)

> Can't get to either of these?

Sorry, 

I managed to mistype both of these:

The corrected versions:

    http://www.dfscott.com/bibal%20books/Greek%20Manuscripts.htm

and

    http://www.dfscott.com/bibal.htm

(Note the final file-extensions)

Nichael

(This'll teach me to type before I've had my Dr Pepper in the morning...)

---

From: "Thomas J. Kraus" <[email-masked]>
Date: Thu, 4 Mar 1999 14:09:52 +0200

>     I see no nomina sacra in Swanson.  Certainly not in Matt 26:1,2.

Dear George,
thanks very much for your help.

Thomas
Universitaet Regensburg
Kath.-theol. Fakultaet
Universitaetsstr. 31
D-93053 Regensburg

Tel. + 49 941 943 36 90
Fax. + 49 941 943 19 86

---

From: [email-masked]
Date: Thu, 04 Mar 1999 12:17:09 -0500

Checked my copy of Swanson.  Sorry, he doesn't print nomina sacra in that
volume.  --ROd Mullen

---

From: [email-masked] (Dr. Ulrich Schmid)
Date: Thu, 4 Mar 1999 19:13:49 +0100

My copy of Swanson was printed in 1995 (Sheffield Academic Press, William Carey 
Inernational University Press). It includes several apparatus, counted from A to 
D plus a lacunae-apparatus. Apparatus B gives the nomina sacra.
Are there different copies of Swanson's New Testament Greek Manuscripts. Variant 
Readings arranged in horizontal lines against Codex Vaticanus around?

> >[email-masked]

------------------------------------------
Dr. Ulrich Schmid
[email-masked]