Subject: tc-list Old Armenian Interlinear ?

From: "Errol Smith & Colleen Loo" <[email-masked]>
Date: Fri, 5 Mar 1999 10:03:16 +1100

Dear TCers, I was wondering if anyone has seen or knows of anyone working on an interlinear English or Latin of the Old
Armenian Version(s) of the Gospels. Even a very literal translation would help. This would greatly facilitate an neglected
area of NT textual criticism. 
Yours sincerely, Errol Smith

---

From: Jean Valentin <[email-masked]>
Date: Sam, 6 Mar 99 02:50:10 +0100

Why not simply learn Armenian? It might take less time than waiting for such a book... 

>Dear TCers, I was wondering if anyone has seen or knows of anyone working 
>on an interlinear English or Latin of the Old
>Armenian Version(s) of the Gospels. Even a very literal translation would 
>help. This would greatly facilitate an neglected

_______________________________________________________________
Jean Valentin - 34 rue du Berceau - 1000 Bruxelles - Belgique
e-mail : [email-masked]
_______________________________________________________________
"Ce qui est trop simple est faux, ce qui est trop compliqué est inutilisable"
_______________________________________________________________