Subject: tc-list Cursive scripts in editions

From: Mike Bossingham <[email-masked]>
Date: Wed, 3 Mar 1999 12:32:11 -0500

Hi,

I have recently been making a study of the
early critical editions.

It struck me as quite remarkable that editions
as late as Mill in 1707 still used a very cursive
script and ligatures.

These must have been very difficult to typeset
and certainly much harder that using a regular
font - which the Complutasian appears to have.

Apart from conservatism, does any one know why
they persisted in using this script?

Regards

Mike Bossingham
[email-masked]

---

From: "Robert B. Waltz" <[email-masked]>
Date: Wed, 3 Mar 1999 12:09:15 -0600

>they persisted in using this script?

Conservatism. You can still occasionally find German books
printed in blackletter, too. In fact, I have a copy of
Blass & Debrunner in blackletter. (Great gift that was:
A grammar of a language I didn't know in another language
I didn't know and an unreadable script. :-)

The Complutensian used a style of Greek never used
before or since. It *was* easier to set, and it's
one of the reasons (I suspect) the Complutensian
didn't have as many errors as Erasmus's first
edition. But it was a dead end.

It's said that the difficulties of typesetting Greek
script is one of the reasons why it took so long to
print a Greek NT. But the very difficulty might
have something to do with why it took so long to
evolve something easier: People weren't doing enough
Greek printing to think up alternatives.

(That's just a guess, be it noted.)
-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-

                        Robert B. Waltz
                     [email-masked]

Want more loudmouthed opinions about textual criticism?
Try my web page: http://www.skypoint.com/~waltzmn
(A site inspired by the Encyclopedia of NT Textual Criticism)

---

From: "Prof. Ron Minton" <[email-masked]>
Date: Wed, 3 Mar 1999 16:01:23 -0600 (Central Standard Time)

On Wed, 3 Mar 1999, Robert B. Waltz wrote:...
> Greek printing to think up alternatives.

It is interesting that the Hebrew Bible was printed a generation
before the GNT.

Ron Minton

---

From: "Robert B. Waltz" <[email-masked]>
Date: Wed, 3 Mar 1999 16:44:38 -0600

>It is interesting that the Hebrew Bible was printed a generation

I don't think it's surprising, really. Printing wasn't invented
until after the fall of Byzantium (or, at least, so shortly
before as makes no difference). So there was no particular
reason for a Greek Bible to be printed; the Orthodox no longer
had the Byzantine Empire, and the Catholics used the Latin
Bible (which, of course, was the first book printed).

Whereas the Jews, since they tried to get all their people to
read the Hebrew scriptures, had an immediate use for a printed
text. A Greek Bible was a luxury to Catholics (and an expensive
one, given the problems of Greek printing :-), while a Hebrew
printed text was very important to Jews anywhere.
-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-

                        Robert B. Waltz
                     [email-masked]