Subject: Fwd: tc-list coptic

From: [email-masked]
Date: Fri, 23 Apr 1999 10:33:07 EDT

Hi folks, I sent the request for a coptic NT  to my professor in Bangor and 
the following is his reply.

Kait Bragdon-Roe
Peaks Island, ME  04108

In a message dated 4/23/99 9:40:24 AM Eastern Daylight Time, 
[email-masked] writes:

<< Kait,
 This is the version I used, but it is out of print.
 
 Horner, George
 The Coptic Version of the New Testament in the Northern Dialect, otherwise
 called Memphitic and Bohairic: With Introduction, Critical Apparatus, and
 Literal English Translation
 Vol.III: The Epistles of S.Paul edited from MS.oriental 424 in the British
 Museum (Oxford: Clarendon Press, 1905 = reprint Osnabrück, 1969).
 
 A more recent edition is, but out of print as well:
 Coptic Biblical Texts in the Dialect of Upper Egypt 
 by Ernest A. Budge
 </exec/obidos/Author=Budge%2C%20Ernest%20A./002-4443948-4293464>  (Editor) 
 (July 1977) AMS Press; ISBN: 0404115527 

 David Trobisch
 Bangor Theological Seminary
 300 Union Street   Bangor, ME 04401
 email  <mailto:[email-masked]> [email-masked]

Subject: RE: tc-list coptic
From: "Trobisch, David" <[email-masked]>
To: "[email-masked]'" <[email-masked]>
Date: Fri, 23 Apr 1999 09:37:33 -0400

Kait,
This is the version I used, but it is out of print.

Horner, George
The Coptic Version of the New Testament in the Northern Dialect, otherwise
called Memphitic and Bohairic: With Introduction, Critical Apparatus, and
Literal English Translation
Vol.III: The Epistles of S.Paul edited from MS.oriental 424 in the British
Museum (Oxford: Clarendon Press, 1905 = reprint Osnabrück, 1969).

A more recent edition is, but out of print as well:
Coptic Biblical Texts in the Dialect of Upper Egypt 
by Ernest A. Budge
</exec/obidos/Author=Budge%2C%20Ernest%20A./002-4443948-4293464>  (Editor) 
(July 1977) AMS Press; ISBN: 0404115527 

David Trobisch
Bangor Theological Seminary
300 Union Street   Bangor, ME 04401
email  <mailto:[email-masked]> [email-masked]

	-----Original Message-----
	From:	[email-masked] [SMTP:[email-masked]]
	Sent:	Friday, April 23, 1999 5:54 AM
	To:	[email-masked]
	Subject:	Fwd: tc-list coptic

	David, I thought you might have an answer for this person. I am on a
list for 
	textual crit. and this is where you should reply if you know: 
	[email-masked]  

	See you later.
	Kait Bragdon-Roe

	In a message dated 4/23/99 2:30:50 AM Eastern Daylight Time, 
	[email-masked] writes:

	<< 
	 Hello listers,
	 
	 anyone know where i can acquire a Coptic NT?
	 
	 thanks,
	 
	 jim
	 
	 + >>

	 << Message: Re: tc-list coptic >>

---

From: Maurice Taraschi <[email-masked]>
Date: Fri, 23 Apr 1999 22:55:19 -0500

>  Coptic Biblical Texts in the Dialect of Upper Egypt

The above mentioned text only has, as far the the NT is concerned, The Acts and
The Apocalypse.  For the OT it has Deuteronomy and Jonah.

Maurice Taraschi
St. Thomas Academy