Subject: Re: tc-list Uncial or Uncial?

From: "Wieland Willker" <[email-masked]>
Date: Fri, 2 Apr 1999 11:06:45 +0200

> not becuse of the uncial script but a zeitschrift script that was used
> in Herodian times.

you mean: Zierschrift (scrolled, ornate) ?

Best wishes
    Wieland
--------------------
[email-masked]
http://www-user.uni-bremen.de/~wie/

---

From: Jack Kilmon <[email-masked]>
Date: Fri, 02 Apr 1999 08:37:30 -0600

> you mean: Zierschrift (scrolled, ornate) ?

Yupper. I was thinking zierstil and typed zietschrift
(thinking of the journal)...must have posted before my
second cup of coffee  :)

Jack

-- 
______________________________________________

taybutheh d'maran yeshua masheecha am kulkon

Jack Kilmon
[email-masked]

http://www.historian.net