Subject: tc-list John 7:8 in p66 and p75

From: Steven Carr <[email-masked]>
Date: Tue, 20 Apr 1999 17:43:19 +0100

This is a very elementary question to which I could easily find the
answer by looking in NA27.

However, I don't have my copy with me here on my travels, so could
somebody tell me please if 'yet' in John 7:8 is in p66 and p75 and, if
possible, which manuscripts it is missing from?

---

From: Jack Kilmon <[email-masked]>
Date: Tue, 20 Apr 1999 12:14:02 -0500

I am not at home to check my sources either but would be interested
in whether this is OUPW or OUK or absent.

Jack