Subject: tc-list Book info?

From: Wieland Willker <[email-masked]>
Date: Tue, 06 Apr 1999 17:34:04 +0200

Can someone please give me a short description about the content of this
book:

The Greek New Testament analyzed 
    Guillemette, Pierre 
    Kitchener, Ontario: Herald Pr., 1986 
    XLII, 435 S. 
ISBN: 0-8361-3418-4 

-- 
Best wishes
    Wieland

-------------------------------------
[email-masked]
http://purl.org/Willker/index.html
Secret Mark Homepage:
http://purl.org/Willker/Secret/secmark_home.html
-------------------------------------

---

From: Carlton Winbery <[email-masked]>
Date: Tue, 6 Apr 1999 14:13:13 +0400

>    Kitchener, Ontario: Herald Pr., 1986

I used this book rather extensively when working on a Morphology. He has a
very high standard of accuracy. He does not cover every word but certainly
every word impt for translation. It is as the name implies a chapter and
verse parsing of most words in the text of the NT. It would be most useful
to check one's own accuracy in analyzing forms in the text and for
reviewing by reading Greek of the NT. It may be rendered obsolete by the
use of Accordance, but I suppose there are many who will not be able to
afford Accordance and he does occasionaly give bits of syntax as well.

Carlton L. Winbery
Fogleman Professor of Religion
Louisiana College
Pineville, LA 71359
[email-masked]
[email-masked]