Subject: tc-list Encoding biblical manuscripts

From: Timothy John Finney <[email-masked]>
Date: Wed, 28 Apr 1999 10:35:30 +0800 (WST)

Jason Larson wrote the following,

---
I am currently engaged in a research project examining the potential of
encoding text criticism in SGML/XML for advanced scholarly electronic
access to biblical manuscripts.  My question is whether or not anyone is
currently undertaking a similar project in TC?  There are several
excellent
projects being performed in other fields.  The potential research value of
encoding manuscripts to standards of textual criticism is, I believe,
tremendous.
---

I have finished encoding the accessible papyrus and uncial manuscripts of
Hebrews.

You can get my transcriptions from the following site (for one month
only): 

ftp://socs.murdoch.edu.au/pub/research/Finney

You had better use a Mac to get these -- they are binhexed and stuffed
images of Mac disks. The encoding scheme is a pre-TEI system invented by
Dr Peter Robinson, the author of Collate. I am attaching a key that will
help you decipher the transcriptions, should you decide to grab them.

On the topic of encoding texts with xml/sgml, there is a relevant summer
school at Oxford this July. Contact Michael Fraser for more details (but
be quick because registrations are due now):

<[email-masked]>

Best regards,

Tim Finney.

Fig. 1: Transliteration scheme

Letter	Uncial	Minuscule	Number
alpha	A	a	1
beta	B	b	2
gamma	G	g	3
delta	D	d	4
epsilon	E	e	5
waw (digamma)	-	-	6
zeta	Z	z	7
eta	H	h	8
theta	Q	q	9
iota	I	i	10
kappa	K	k	20
lambda	L	l	30
mu	M	m	40
nu	N	n	50
xi	X	x	60
omicron	O	o	70
pi	P	p	80
koppa	-	-	90
rho	R	r	100
sigma	S	s	200
tau	T	t	300
upsilon	U	u	400
phi	F	f	500
chi	C	c	600
psi	Y	y	700
omega	W	w	800
sampi	-	-	900

This transliteration scheme differs from the Thesaurus Linguae Graecae 
ProjectÕs beta code, in which C = xi and X = chi.

Fig. 2: Specialised tags

[ut]É[/ut]	uncertain text: could be one of a handful of letters
[rt]É[/rt]	reconstructed text: missing, or could be any letter

[st]É[/st]	superscript text: allows isolation for line length counts
[it]É[/it]	inserted text: often associated with scribal insertion symbols

[kc]É[/kc]	KAI compendium
[sc]É[/sc]	scribal contraction, as listed in Gardthausen
[ns]É[/ns]	nomen sacrum contraction and superscript line
[fn]É[/fn]	final nu superscript line

[di]É[/di]	diaeresis
[rb]É[/rb]	rough breathing
[sb]É[/sb]	smooth breathing

[c0]É[/c0]	correction by original scribe
[c1]É[/c1]	correction by first corrector
[c2]É[/c2]	correction by second corrector
É
[cx]É[/cx]	correction by unidentified corrector

[d0]É[/d0]	deletion by original scribe
[d1]É[/d1]	deletion by first corrector
[d2]É[/d2]	deletion by second corrector
É
[dx]É[/dx]	deletion by unidentified corrector

---

From: "Mark Goodacre" <[email-masked]>
Date: Fri, 30 Apr 1999 17:01:26 GMT

The following link may be of interest:

http://www.religion-online.org/new/trobisch_oldest.html
The Oldest Extant Editions of the Letters of Paul, David Trobisch

Mark Goodacre
--------------------------------------
Dr Mark Goodacre                mailto:[email-masked]
  Dept of Theology                tel: +44 121 414 7512
  University of Birmingham     fax: +44 121 414 6866
  Birmingham  B15 2TT  United Kingdom

http://www.bham.ac.uk/theology/goodacre
   Aseneth Home Page
   Recommended New Testament Web Resources
   Mark Without Q