Subject: tc-list corrected copy -- sorry

From: Fred P Miller <[email-masked]>
Date: Thu, 29 Apr 1999 09:20:59 -0400

Friends,

The Pesher to Habakkuk substitutes an unusual group of 4 symbols as a
symbol for the divine name YHWH which is never used in the text or the
"peshers." These symbols can be seen at the bottom of page 6 of the
Pesher to Habakkuk at the following address.

http://www.ao.net/~fmoeller/pesher6.htm

The symbols for the NAME are also described at the bottom of the
following page.

http://www.ao.net/~fmoeller/pesherhab.htm

Can anyone tell me if these are used elsewhere and what may be written
about them. Are they actual letters or symbols?

Thanks

Fred P Miller

--
Fred P Miller
For Bible Study Majoring in Isaiah
Http://www.ao.net/~fmoeller

---

From: "Professor L.W. Hurtado" <[email-masked]>
Date: Thu, 29 Apr 1999 14:37:00 +000

The "symbols" for the divine name Mr. Miller is asking about in the 
DSS mss cited = the tetragrammaton in palaeo-Hebrew 
characters:  YHWH.  Yes, a good deal has been written about this 
phenomenon.  Some things are cited in my recent JBL article on 
the nomina sacra.

L. W. Hurtado
University of Edinburgh,
New College
Mound Place 
Edinburgh, Scotland EH1 2LX
Phone: 0131-650-8920
Fax: 0131-650-6579
E-mail:  [email-masked]

---

From: Jack Kilmon <[email-masked]>
Date: Thu, 29 Apr 1999 11:59:03 -0500

> about them. Are they actual letters or symbols?

These are the palaeohebrew yod-heh-waw-heh.  It was not unusual
for the shem haMeforash to be written in palaeohebrew rather than Aramaic
square script.
You can obtain a fontset I created for palaeohebrew in the font
section of my website.

Jack

http://www.historian.net