Subject: tc-list coptic

From: Jim West <[email-masked]>
Date: Thu, 22 Apr 1999 13:35:06 -0400

Hello listers,

anyone know where i can acquire a Coptic NT?

thanks,

jim

+++++++++++++++++++++++++

Jim West, ThD
Petros Baptist Church- Pastor
Quartz Hill School of Theology- Adjunct Prof. of Bible

fax- 978-231-5986
email- [email-masked]
web page-  http://web.infoave.net/~jwest

---

From: [email-masked]
Date: Fri, 23 Apr 1999 08:25:50 +0200

Date:          Thu, 22 Apr 1999 13:35:06 -0400
From:          Jim West <[email-masked]>
Subject:       tc-list coptic
To:            [email-masked]
Reply-to:      [email-masked]

Hello listers,

thanks,

jim

Jim West, ThD

fax- 978-231-5986

You should obtain a Coptic NT at any Bible society. Do you know the 
excellent handbook by Lambdin Introduction to Sahidic Coptic? 

Prof. Johann Cook
Department of Ancient Studies
UNIVERSITY OF STELLENBOSCH, PRIVATE BAG X1 MATIELAND ZA-7602 
SOUTH AFRICA
TEL:(0027-21) 8083203; 8083207	
FAX: (0027-21) 8083480
E-mail: [email-masked]
HOMEPAGES: 
http://www.sun.ac.za/as (Ancient Studies)
http://www.sun.ac.za/as/journals/jnsl 
(Journal of Northwest Semitic Languages)