Subject: tc-list Re: Comfort's book

From: "Thomas J. Kraus" <[email-masked]>
Date: Fri, 7 May 1999 15:40:43 +0200

Jim West mentioned Comfort´s and Barrett´s Book ("Complete Text of the 
Earliest New Testament Manuscripts"). Amazon.com showed up with a "not yet 
published" note. Any information how/where to get it?
Does it make any reference to the papyrus fragment from Qumran (7Q5) as a 
witness for Mark´s Gospel (???)? Does it include the recent Oxyrhynchos 
papyri providing some fifth to seventh copies of Matthew? How is the 
script given (new font with critical notes; abbreviations, nomina sacra, 
comments)?
Any help?
Best wishes,

Thomas J. Kraus

Universitaet Regensburg
Kath.-theol. Fakultaet
Universitaetsstr. 31
D-93053 Regensburg
Federal Republic of Germany

Tel. + 49 941 943 36 90
Fax. + 49 941 943 19 86
[email-masked]

---

From: Nichael Lynn Cramer <[email-masked]>
Date: Fri, 07 May 1999 13:14:54 -0400

>published" note. Any information how/where to get it?

Note: Although they also list it as "not yet available" CBD offers the book
at $24.95 (i.e. less than 50% of the list price of $49.99).

>script given (new font with critical notes; abbreviations, nomina sacra, 

A couple of other question:  

How are uncertain readings, conjectural readings, scribal corrections, etc,
indicated?

Whose "transcriptions" are used in the books (Comfort's or those of someone
else)?

Are varying transcription/readings by other editors included?

Thanks
Nichael
---
Nichael Cramer
[email-masked]                           nulla dies sine linea
http://www.sover.net/~nichael/

---

From: Fred P Miller <[email-masked]>
Date: Fri, 07 May 1999 13:23:49 -0400

RE:  Coptic Bible

The Lamsa foundation senrt me this message:

             "Robert E. Allen, Jr." <[email-masked]>
    Reply-To:
             [email-masked]
 Organization:
             The Aramaic Bible Society, Inc.
         To:
             Fred P Miller <[email-masked]>
  References:
             1

Dear Fred: There may well be a copy of one here in a few weeks. We have
been promised one! I will file this and tell you about it when I have it
in hand. But remind me a month from now. O.K.  Best regards, Bob Allen

if interested write to them directly.  FPM

--
Fred P Miller
For Bible Study Majoring in Isaiah
Http://www.ao.net/~fmoeller

---

From: "Maurice A. O'Sullivan" <[email-masked]>
Date: Fri, 07 May 1999 18:26:51 +0100

>published" note. Any information how/where to get it?

Go to:
http://www.bakersdzn.com/index.shtml

Enter the title in the search box, and search.
Tick the "Book Watch" box to the left of the title.
Click on "Save Orders"
You will be asked to enter your e-mail address, do so, and they promise to
send you news.

Regards,
Maurice

Maurice A. O'Sullivan  [ Bray, Ireland ]
[email-masked]

---

From: Andrew Payne <[email-masked]>
Date: Sat, 08 May 1999 09:33:52 -0500

It is also in the new CBD catalog, or at www.christianbooks.com