Subject: tc-list Synoptic Gospels

From: Andrew Payne <[email-masked]>
Date: Thu, 06 May 1999 19:25:37 -0500

Hi,

Andrew Payne here.
I know that this is off topic and I apologize beforehand for this,
but...
I was looking for the website for the Synoptic Gospel list.  Can anyone
help me?

Thanks,
Andrew Payne

---

From: "Jeffrey B. Gibson" <[email-masked]>
Date: Thu, 06 May 1999 19:31:14 -0500

> I was looking for the website for the Synoptic Gospel list.  Can anyone

Go to:

http://www.bham.ac.uk/theology/synoptic-l/

Yours,

Jeffrey Gibson
--
Jeffrey B. Gibson
7423 N. Sheridan Road #2A
Chicago, Illinois 60626
e-mail [email-masked]