Subject: tc-list coptic

From: Jim West <[email-masked]>
Date: Thu, 06 May 1999 17:16:44 -0400

Listers,

a few weeks ago I inquired about a Coptic version of the Bible.  To date, I
have been unable to find one.

Anyone have a clue?

Thanks,

Jim

+++++++++++++++++++++++++

Jim West, ThD
Petros Baptist Church- Pastor
Quartz Hill School of Theology- Adjunct Prof. of Bible

fax- 978-231-5986
email- [email-masked]
web page-  http://web.infoave.net/~jwest

---

From: [email-masked]
Date: Mon, 10 May 1999 10:42:06 -0400

<[email-masked]> wrote: 
Original Article: http://www.egroups.com/list/tc-list/?start=5985
> RE:  Coptic Bible 

I understand the Packard Humanities Institute has a cd rom with a coptic text available. I haven't contacted them, but here is their information.

      Packard Humanities Institute 
      300 Second Street, Suite 201
      Los Altos, CA 94022 
      e-mail: [email-masked] 
      tel: +1 (650) 948-0150 
      fax: +1 (650) 948-4135 

Thomas Pryde III

---

From: "Harold P. Scanlin" <[email-masked]>
Date: Mon, 10 May 1999 14:42:19 -0400

There is a Coptic CD available from the "St. Shenouda the Archimandrite
Coptic Society" with the text of the NT in both bohairic and Sahidic, as
well as the surviving fragments from other Coptic versions.

For more information and to order the CD online, go to:

http://www.stshenouda.com/society/copticcd.htm

Harold P. Scanlin
United Bible Societies
1865 Broadway
New York, NY  10023
[email-masked]