Subject: Re: tc-list Scribal tendencies - Christian Ethics?

From: [email-masked]
Date: Thu, 6 May 1999 11:04:31 EDT

On this issue, you might check the Secret Mark websites, which I am certain 
someone on this list can refer you to!

Regards,
Tony Prost
All NOnnos All Day
http://members.aol.com/tonyprost/index.html

---

From: Jack Kilmon <[email-masked]>
Date: Thu, 06 May 1999 11:39:56 -0500

> someone on this list can refer you to!

http://www.globaltown.com/shawn/secmark.html

http://www1.bremen.de/~wie/Secret/secmark_home.html

http://home.sol.no/~noetic/secm.htm

http://ourworld.compuserve.com/homepages/Trowbridge/secmark.htm

http://www.trends.net/~yuku/bbl/8secmk.htm

http://members.xoom.com/jesusquest/

http://osf1.gmu.edu/~herwin/mark.htm

http://www.historian.net/secmark.htm

Jack
--
______________________________________________

taybutheh d'maran yeshua masheecha am kulkon

Jack Kilmon
[email-masked]

http://www.historian.net

---

From: Jack Kilmon <[email-masked]>
Date: Thu, 06 May 1999 12:01:58 -0500

> http://www1.bremen.de/~wie/Secret/secmark_home.html

Messed this one up. Should be
http://www1.uni-bremen.de/~wie/Secret/secmark.home.html

> http://osf1.gmu.edu/~herwin/mark.htm

and this one:
http://osf1.gmu.edu/~herwin/mark.html

> http://www.historian.net/secmark.htm

Sorry bout dat

Jack

Jack Kilmon
[email-masked]

http://www.historian.net