Subject: Re: tc-list Comfort's new book

From: Jean Valentin <[email-masked]>
Date: Ven, 21 Mai 99 01:03:16 +0200

>As I read a segment of your message I wondered if you
>would elaborate upon the term "infallible" in relation to Biblical 
>literature and
>also share your perspective on the concept of inspiration.
OFF TOPIC!!!
(Pls, I don't want my mailbox to be submerged by dogmatic discussions)

Jean V.

_______________________________________________________________
Jean Valentin - 34 rue du Berceau - 1000 Bruxelles - Belgique
tel. 32-2-280.01.37
e-mail : [email-masked]
_______________________________________________________________
"Ce qui est trop simple est faux, ce qui est trop compliqué est inutilisable"
_______________________________________________________________

---

From: "Nelson D. Roth" <[email-masked]>
Date: Fri, 21 May 1999 00:18:32 -0400

From: Jean Valentin <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, January 20, 1999 7:03 PM
Subject: Re: tc-list Comfort's new book

> (Pls, I don't want my mailbox to be submerged by dogmatic discussions)

I was just wondering since you had initially mentioned it?!