Subject: tc-list Darlow and Moule

From: "Harold P. Scanlin" <[email-masked]>
Date: Tue, 4 May 1999 07:02:36 -0400

Mike Bossingham asked:
> 
> On Saturday I visited a 2nd hand bookshop and
> saw a full set of Darlow and Moule for sale. It was
> the Kraus reprint and it was priced at 450 pounds
> sterling!! It was in mint condition.
> 
> Is that a reasonable price?

450 Pounds sounds rather high to me, but it is scarce, even in the Kraus
reprint.  You may be able to get a better price (I think it was in the
neighborhood of US $300) on another, more recent, reprint from:

Stroud Theological Booksellers
Star Rt., Box 94
Williamsburg, WV  24991

304-645-7169
304-645-4620  fax

I think he also is listed with one of the used book dealer Internet sites,
but I do not know the URL.

Harold P. Scanlin
United Bible Societies
1865 Broadway
New York, NY  10023
[email-masked]

---

From: "Maurice A. O'Sullivan" <[email-masked]>
Date: Tue, 04 May 1999 19:28:11 +0100

>Stroud Theological Booksellers

The URL you will find useful is that of the MX Bookfinder site,
at:http://www.mxbf.com/

where the volume in question is listed under:
 Advanced Book Exchange

Once at USD 250
Twice              225
Once               200

Under Bibliofind,
1 at 250
1      225
1      300

Under Bibliocity
2 x 225
2 x 250
1 x 300

Plenty of choice, there.
I can see from the listings why the price is so high;
only 250 copies of one edition

BTW, at today's exchange rate, the bookseller Mike visited is asking for
USD 720  -- which, as the old song title has it, is nice work if you can
get it <G>

Regards,
Maurice
Maurice A. O'Sullivan
[Bray, Ireland ]

"Be certain your feet are planted in the
right place before you decide to stand firm!"