Subject: tc-list Josephus on-line

From: [email-masked]
Date: Tue, 4 May 1999 07:34:01 -0500

Denny Diehl here with a request:

Does anyone have www addresses for
Josephus that they would post to the List?

Thank you!
___________________________________________________________________
You don't need to buy Internet access to use free Internet e-mail.
Get completely free e-mail from Juno at http://www.juno.com/getjuno.html
or call Juno at (800) 654-JUNO [654-5866]

---

From: "Mark Goodacre" <[email-masked]>
Date: Tue, 4 May 1999 15:09:06 GMT

> Josephus that they would post to the List?

As well as the URL posted by Jim West, see:

http://www.bham.ac.uk/theology/goodacre/judaica.htm

for annotated links to the Josephus Home Page (Goldberg), Josephus 
in Greek (Perseus) and Josephus Bibliography (Muenster).

Mark
--------------------------------------
Dr Mark Goodacre                mailto:[email-masked]
  Dept of Theology                tel: +44 121 414 7512
  University of Birmingham     fax: +44 121 414 6866
  Birmingham  B15 2TT  United Kingdom

http://www.bham.ac.uk/theology/goodacre
   Aseneth Home Page
   Recommended New Testament Web Resources
   Mark Without Q

---

From: Fred P Miller <[email-masked]>
Date: Tue, 04 May 1999 18:17:50 -0400

find complete works of Josephus here:

http://wesley.nnc.edu:80/josephus/

--
Fred P Miller
For Bible Study Majoring in Isaiah
Http://www.ao.net/~fmoeller