Subject: tc-list UBS about "Earliest NT Manuscripts"

From: "Wieland Willker" <[email-masked]>
Date: Wed, 30 Jun 1999 12:32:47 +0200

UBS-Translation, TIC-Talk 43:
----------
Philip Comfort and David Barrett. 1998. The Complete Text of the Earliest
New Testament Manuscripts. Baker.
This book has been the subject of a lively discussion on the textual
criticism listserv concerning the significance of transcriptional errors in
assessing the value of such a book. Apparently enough errors have been
identified to warrant caution in using the book, at least as a source of
manuscript evidence.
---------

Best wishes
    Wieland
      <><
--------------------
mailto:[email-masked]
http://www-user.uni-bremen.de/~wie/

---

From: "Kevin W. Woodruff" <[email-masked]>
Date: Wed, 30 Jun 1999 08:34:00 -0400

I talked to the Baker's representive at the Association of Christian
Librarians convention two weeks ago and he was talking about the
Comfort/Barrett book. He said Baker was in a quandry over it and seemed to
think that they will soon pull the book. He assured me that it would be a
frosty Friday in SHEOL/HADES/GEHENNA before Baker would ever again publish
anything by Philip Comfort. 

For what it is worth

Kevin

Kevin W. Woodruff, M.Div.
Library Director/Reference Librarian
Professor of New Testament Greek
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
United States of America
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked] (preferred)
[email-masked] (alternate)
http://web.utk.edu/~kwoodruf/woodruff.htm