Subject: tc-list B-Greek and B-Hebrew

From: "Prof. Ron Minton" <[email-masked]>
Date: Tue, 29 Jun 1999 09:59:29 -0500 (Central Daylight Time)

I am away from the office right now.  Would someone please post the email
address for the B-Greek and B-Hebrew discussion groups.

thanks,
Ron Minton
5379 North Farm Road 179
Springfield, MO 65803
(417)833-9581

---

From: James Trimm <[email-masked]>
Date: Tue, 29 Jun 1999 14:16:10 -0500

b-aramaic can be joined from the b-aramaic webpage
at http://www.nazarene.net/aramaic

>address for the B-Greek and B-Hebrew discussion groups.
James Trimm
==============================================
He who seeks will not cease until he finds,
and having found he will be amazed,        
and having been amazed he will reign,      
and having reigned he will rest.           
 - The Goodnews according to the Hebrews   
==============================================
The Society for the Advancement of Nazarene Judaism:
PO Box 471; Hurst, TX 76053; USA
http://www.nazarene.net
A nonprofit organization supported by freewill offerings
Check out our e-mail discusion groups.
==============================================
The International Nazarene Beit Din
http://www.nazarene.net/beitdin
==============================================
International Nazarene Congregation Directory
http://www.nazarene.net/directory.htm?
==============================================
Beit Netzarim Congregation in Dallas/Fort Worth, Texas
http://www.nazarene.net/beitnetzarim

---

From: "Prof. Ron Minton" <[email-masked]>
Date: Tue, 29 Jun 1999 17:11:59 -0500 (Central Daylight Time)

> at http://www.nazarene.net/aramaic

Thanks James; I still need addresses for the B-Greek and B-Hebrew
discussion groups.

Ron Minton
5379 North Farm Road 179
Springfield, MO 65803
(417)833-9581

---

From: "Jeffrey B. Gibson" <[email-masked]>
Date: Tue, 29 Jun 1999 17:57:29 -0500

> Thanks James; I still need addresses for the B-Greek and B-Hebrew

B-Greek is Biblical Greek <[email-masked]>

B-Hebrew is Biblical Hebrew <[email-masked]>

Yours,

Jeffrey
--
Jeffrey B. Gibson
7423 N. Sheridan Road #2A
Chicago, Illinois 60626
e-mail [email-masked]