Subject: Re: tc-list References

From: "Kevin W. Woodruff" <[email-masked]>
Date: Thu, 03 Jun 1999 20:52:29 -0400

1988    Type: Review                                   
                                                       
Bible (NT), Greek: The New Testament in Greek: The Gosp
According to St Luke, 2 V                              
Journal of Biblical Literature 107:758-762 D 1988      
xvi,299;iv,262                                         
                                                       
Oxford: Clarendon Pr, 1984-1987                        
The New Testament in Greek, 3                          
                                                       
 Journal of Biblical Literature  ISSN: 0021-9231       

I've not been able to track down the others

Kevin
At 07:24 PM 6/3/99 -0400, you wrote:
>Hi,
>
>I'm chasing up references to complete my doctorate - this is the very
>last thing I have to do - had the viva and it has been accepted providing
>I chase up the references.
>
>Have managed the vast majority, despite being over 100 miles from
>my Unversity library, but 5 are causing me problems.
>
>I wonder if there isanyone kind enough out there to let me either have
>the details I am missing or point me to an "open" web site that will
>give me the information.
>
>The remaining references are:-
>
>OSBORNE C.D. "Review of IGNT Gospel according to St. Luke, Volume 2" (Need 
>Journal, Volume, date and pages)
>
>PETERSEN W.L. "The New Testament in Greek: The Gospel according to St.
>Luke. Part 
>One: Chapters 1-12: Part Two: Chapters 13-14" Journal of Biblical
>Literature. (Need 
>volume, date and pages)
>
>PETZER J. "The Oxford Greek New Testament - A Review Article" 
>Neotestamentica(Need volume, date and pages)
>
>CLAASEN, W.T. On Coping with Information, in Information Management in the 
>Forestry Industry (need publisher and date)
>
>VANHOVE-ROMANIK, C. "A Bibliography of Bible and Computer" Centre 
>Informatique et Bible, Maredsous,  87-164 (need date)
>
>Thanking you in advance for your help on this
>
>Regards
>
>Mike Bossingham
>
>[email-masked]
>
>

Kevin W. Woodruff, M.Div.
Library Director/Reference Librarian
Professor of New Testament Greek
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
United States of America
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked] (preferred)
[email-masked] (alternate)
http://web.utk.edu/~kwoodruf/woodruff.htm

---

From: [email-masked]
Date: Fri, 4 Jun 1999 07:34:28 EDT

I would suggest contacting the library at www.bts.edu.  It is the Bangor 
Theological Seminary library in Bangor, ME... 

It never hurts to ask, and I know they have a great librarian who can 
probably help you find what you are looking for.....

good luck!

Kait Bragdon-Roe
Peaks Island, ME  04108
Bangor Theological Seminary - Student

---

From: Jean Valentin <[email-masked]>
Date: Ven, 4 Jun 99 17:40:13 +0200

Concerning the book of Mrs Vanhove, you could write to her at [email-masked]. That's the address of the theological antiquariate where she works. A good place to write a bibliography... :-)

And the web site is http://www.visitronics.be/vanhove. They have lots of interesting second-hand books for exegetes.

Jean V.

_______________________________________________________________
Jean Valentin - 34 rue du Berceau - 1000 Bruxelles - Belgique
tel. 32-2-280.01.37
e-mail : [email-masked]
_______________________________________________________________
"Ce qui est trop simple est faux, ce qui est trop compliqué est inutilisable"
_______________________________________________________________