Subject: tc-list Re: join b-greek

From: "Prof. Ron Minton" <[email-masked]>
Date: Wed, 30 Jun 1999 12:23:02 -0400

Dr. West or anyone, I was unable to subscribe to b-greek and b-hebrew.
How do I do it?

[email-masked]

Ron

---

From: "Jeffrey B. Gibson" <[email-masked]>
Date: Wed, 30 Jun 1999 12:50:49 -0400

> [email-masked]

For B-Greek and B-Hebrew, go to their Homepages at:

http://metalab.unc.edu/bgreek/index.html

http://metalab.unc.edu/bhebrew/index.html    respectively, where you will
find instructions on subscribing.

Yours,

Jeffrey Gibson
--
Jeffrey B. Gibson
7423 N. Sheridan Road #2A
Chicago, Illinois 60626
e-mail [email-masked]

---

From: Jim West <[email-masked]>
Date: Wed, 30 Jun 1999 12:51:30 -0400

>[email-masked]

send a message to
[email-masked]

in the body just put
subscribe b-greek

do the same with b-hebrew
[email-masked]

subscribe b-hebrew

failing that, visit my web site in my sig, follow the mailing list link, and
select the lists your interested in.  all the info is there.

best,

jim

+++++++++++++++++++++++++
Jim West, ThD
email- [email-masked]
web page-  http://web.infoave.net/~jwest