Subject: Re: tc-list How to collate everything

From: Mike Bossingham <[email-masked]>
Date: Wed, 21 Jul 1999 12:39:12 -0400

Hi,

We need to ensure that such collations are complete
(including spelling errors, Abbreviations etc - because
who knows what future scholars will want to examine?) and
accurate and secure.

A frame of mind should be to do the collation well and
once. It strikes me that what is happening is that we
are collating and re-collating the same Mss - with
good reason in some cases. But any  future major
project should consider doing them so well and so completely that
they should never need to be collated again.

Better in the long term to do this than to rush into any
quick fix.

Computer software can help in this - but we do need to
define the task, design the software and keep in mind
that this data ideally should have a life span that out
lives all of us.

The first task I repeat - is to agree a collation interchange
format that is acceptable to all parties - sign up to it and
stick to it. A format that allows collations to be passed round
the net would be helpful.

The TC world needs to seek and accept the advice of 
Computing Professionals before embarking on any such
project.

In theory it might be possible to take some info from the 
print files etc of printed editions - but would this data give
us complete collations - I think not.

Such a project could be coupled with making available
high quality digital scans of the Mss themselves - DVD
could make this possible.

Regards

Mike Bossingham
University of Birmingham.

---

From: The Yales <[email-masked]>
Date: Wed, 21 Jul 1999 21:46:45 -0700

At 12:39 PM 7/21/99 -0400, you wrote:
>Precision is warranted in such an undertaking. One little mistake
multiplies in cyberspace. 
>It is true that computer software can help in this area. The format used
is the most critical consideration in this whole matter. Each particular
software program has its own philosophy of tagging. Once we decide on a
universal tagging system for this undertaking, then we might be able to
farm out the work  to volunteer electronic scribes who enjoy this kind of
monotonous and time consuming work.  This is where input from the TC list
would be most helpful.
Lifespan for this data is going to have to be monitored vigorously. The
media used for storing this data has a very short life compared to paper or
stones. 
>The plea has been made. I will be looking for a completed draft of this
format in my in-box by the end of this summer.
>I would be glad to interact with you on this point seeing I am not a
Computing Professional, just someone who sees the need for this task to be
done and is presently working on the electronic edtion of Tischendorf's
critical apparatus.
>us complete collations - I think not. 
There are plenty of printed editions that could be used as a basis for
collations without reinventing the wheel. With cut and paste capabilities
of a good word processor these could be digitized fairly easily. Checking
them against the original is the most difficult task. Just ask any ancient
scribe.
>University of Birmingham.

Clint Yale