Subject: Re: tc-list How did I check transcriptions?

From: Jean Valentin <[email-masked]>
Date: Jeu, 22 Jul 99 16:45:51 +0200

> I don't know if the Sinaiticus font is available
>for Windoze. (I've no reason to try to find out. :-)
If it doesn't exist, there are utilities that can convert a Mac font to a 
Windows font (like TTConverter on the Mac side).

Jean V.

_______________________________________________________________
Jean Valentin - 34 rue du Berceau - 1000 Bruxelles - Belgique
tel. 32-2-280.01.37
e-mail : [email-masked]
_______________________________________________________________

---

From: Jim West <[email-masked]>
Date: Thu, 22 Jul 1999 15:19:11 -0400

>Windows font (like TTConverter on the Mac side).

visit jack kilmons site
www.historian.net
he has a sin. font.

or you can get it from the font section of my site in the sig below.

j.

+++++++++++++++++++++++++
Jim West, ThD
email- [email-masked]
web page-  http://web.infoave.net/~jwest