Subject: RE: tc-list Text of the Church Fathers

From: Curt Niccum <[email-masked]>
Date: Wed, 28 Jul 1999 16:36:26 -0500

This book is about the practice of textual criticism on Patristic texts.
[BTW, Marcovich has received some criticism (justly in my opinion) for his
palmary emendations.] I believe Denny was searching for material on the New
Testament text found in the Church Fathers.

Curt Niccum

> -----Original Message-----
> From:	TOMMY MARKANZIA REKLAM HB
> [SMTP:[email-masked]]
> Sent:	Wednesday, July 28, 1999 5:43 PM
> To:	[email-masked]
> Subject:	Re: tc-list Text of the Church Fathers
> 
> I think Denny Diehl asked about studies on patristic textual criticism
> and received some piece of good advice. I just wanted to add (if it
> could be of any help), that I found the recent title below in a
> booksearch: 
> 
> Patristic Textual Criticism Part 1
>  number_of_pages: 184
>          SP_code: 33 0006 
>             isbn: paper 0-7885-0046-5
>           author: Miroslav Marcovich
>   year_published: 1994
>           source: SP Backlist
>      paper_price: $24.95
>           series: Illinois Classical Studies Supplement 6
> 
> Perhaps someone on this list have read the publication and could give
> additional information.
> 
> Tommy Wasserman
> Swedish student of theology

---

From: TOMMY MARKANZIA REKLAM HB <[email-masked]>
Date: Thu, 29 Jul 1999 18:31:06 +0000

> Testament text found in the Church Fathers.

Okey Curt, but I just thought that the quotations from NT used by the
Fathers and perhaps edited by later scribes, was an area where the
disciplines overlap - the quotations being part of the patristic text,
and at the same time part of the NT textual tradition (correct me if I´m
wrong - I am just an amateur). But perhaps the book of Marcovich doesn´t
deal too much with the quotations as such.

Tommy Wasserman