Subject: Re: tc-list Nicene and Apostles' Creeds

From: "Bruce Prior" <[email-masked]>
Date: Sun, 18 Jul 1999 12:06:19 PDT

Dear Dr. Schmidt --

Thank you very much for your help.  I've enjoyed reading your contributions 
to the TC list.  Are you working in Muenster by chance?  If so, please give 
my greetings to Maurice Robinson, who is doing some collating at the 
Institut this summer.

Bruce Prior

>From: [email-masked] (U.B.Schmid)
>Reply-To: [email-masked]
>To: [email-masked]
>Subject: Re: tc-list Nicene and Apostles' Creeds
>Date: Sun, 18 Jul 1999 19:47:28 +0200
>
>Bruce Prior wrote:
> > TCers --
> >
> > Could somebody point me to a transcription of a reliable manuscript or a
> > critical edition of both the Nicene and Apostles' Creeds?  Thanks.
> >
> > J. Bruce Prior in Blaine, WA  [email-masked]
>
>I would suggest you should consult J.N.D. Kelly, Early Christian Creeds,
>3rd ed., London 1972. Kelly devoted a chapter of his book to each of the 
>two
>creeds (and to many more, of course). There you can find all the relevant
>information.
>
>------------------------------------------
>Dr. Ulrich Schmid
>[email-masked]
>

_______________________________________________________________
Get Free Email and Do More On The Web. Visit http://www.msn.com

---

From: "Kevin W. Woodruff" <[email-masked]>
Date: Sun, 18 Jul 1999 16:11:47 -0400

Try Philip Schaff's _Creeds of Christendom_

>J. Bruce Prior in Blaine, WA  [email-masked]
 Kevin W. Woodruff, M.Div.
Library Director/Reference Librarian
Professor of New Testament Greek
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
United States of America
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked] (preferred)
[email-masked] (alternate)
http://web.utk.edu/~kwoodruf/woodruff.htm