Subject: tc-list TR vs Byz/Maj Text- side comment

From: "Kerry Gilliard" <[email-masked]>
Date: Sun, 01 Aug 1999 18:05:57 +0000

>------------------------------
>
>From: "Robert B. Waltz" <[email-masked]>
>Date: Sun, 1 Aug 1999 11:30:42 -0500
>Subject: Re: tc-list Burgon on 1Tim 3:16
>
>I'm not going to get into a long discussion here, but I have to add one
>comment:
>
>On 8/1/99, Mr. Helge Evensen wrote, in part:
>
>
>>Think of it! 98% of the Greek MSS!!! That *is* strong evidence!
>
>Think of it! 0% of manuscripts from before the fifth century!
>An amazing panoply of non-evidence.
>
>Think of it! The Textus Receptus, from which the King James Version
>is translated, which contains readings not found in *any* Greek
>manuscript.
>
>All I will say on the subject. 

Robert,
Normally, I'd agree with your comments. In this case, I think it would be
unfair to turn a discussion on the majority text into a TR discussion, since
many Majority Text advocates (ala Maurice Robinson for example) are not
advocates of the TR, but of the Byzantine text-type (the TR is 'Byzantine'
but the Byz is NOT the TR).  This is the same error that a certain Jehovah's
Witness made on my apologetics list recently when discussing this same issue
(1 Tim. 3:16), unfairly lumping Byz/Maj text advocates in with KJV Only
Advocates.
:)

"The man who hears Christ's words and yet builds his life
on a rejection of that revelation is a fool (Matt. 7:26),
and the man who suppresses God's general revelation in the
created realm is also described as a fool (Romans 1:18).
It is quite clear, then, that a fool is one who does not make
God and His revelation the starting point (presupposition)
of his thinking. Fools depsise the preaching of the cross,
refuse to know God, and cannot recieve God's word (1 Cor. 1-2).
The self-proclaimed autonomous man, the unbeliever, will not
submit to the word of God or build his life and thinking upon it.
Disbelief and ignorance of God's will, therefore, produce foolishness
(1 Cor. 15:36; Eph. 5:17)." - Dr. Greg Bahnsen 1948 - 1995
-----------
Kerry Gilliard
Founder-Director
W.I.T.N.E.S.S. Ministries
e-mail: [email-masked], [email-masked]
http://apologetics.hypermart.net

---

From: "Robert B. Waltz" <[email-masked]>
Date: Sun, 1 Aug 1999 21:08:10 -0500

>(1 Tim. 3:16), unfairly lumping Byz/Maj text advocates in with KJV Only

What you say is correct -- and you'll note that I spoke of Dr. Robinson
with some approval.

However, Evenson is not an advocate of the Byzantine Text. He is
an advocate, specifically, of the King James Version. My comments
were an explicit attempt to refute the TR. The Byzantine Text
is a much different issue. Evenson invokes the Byzantine Text
when convenient -- but what he is defending is the TR.

-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-

                        Robert B. Waltz
                     [email-masked]

Want more loudmouthed opinions about textual criticism?
Try my web page: http://www.skypoint.com/~waltzmn
(A site inspired by the Encyclopedia of NT Textual Criticism)

---

From: "Mr. Helge Evensen" <[email-masked]>
Date: Tue, 03 Aug 1999 04:22:32 -0700

> when convenient -- but what he is defending is the TR.

One correction: I am NOT an advocate, SPECIFICALLY, of the KJV on THIS 
list! On a Bible *translation* list I may be an advocate, specifically, 
of the King James Version!  :-)
Yes, I am defending the exact text underlying the KJV (the Scrivener 
reconstructio of 1881, today issued by the TBS. And I thank God for their 
newly published "Original Language Bible" - Hebrew/Greek Bible).
As to the statement "Evenson invokes the Byzantine Text
when convenient", It's not the whole truth! What I am doing is using 
evidences that are applied to that text, for the Byz/TR texts is 
identical in so many places! So much of the Byz evidence CAN be applied 
also to the TR!

-- 
- Mr. Helge Evensen