Subject: Re: tc-list TR vs Byz/Maj Text- side comment

From: "Kevin W. Woodruff" <[email-masked]>
Date: Tue, 03 Aug 1999 15:03:55 -0400

I have a copy of the Hebrew-Greek bible and it does definitely contain the
footnotes by Ginsburg

At 03:02 PM 08/03/1999 -0400, you wrote:
>Helge Evensen wrote:
>
>> I do not yet have a copy of this edition 
>
>>this is the Ginsburg/Bomberg Hebrew Text, the 1894 
>> edition of the Bomberg text of 1524-25. The NT is the Scrivener 
>> reconstruction, same as their 1976 TR edition. I expect the NT part to be
>
>> in a new and better type, but I am not sure about that. The price is 
>> £15.95 and can be ordered from the Trinitarian Bible Society, Tyndale 
>> House, Dorset Road, London, SW19 3NN, England.
>> This is a plain text edition, without critical footnotes.
>
>I have not seen this new Hebrew-Greek combination edition, either, but
>assuming it is a straight reprint of the TBS Ginsburg edition of 1894, it
>does contain footnotes.  Ginsburg presents a "diplomatic edition" of the
>Bomberg text and records in the footnotes variants found in  numerous
>standard printed editions.  Ginsburg's later multivolume edition has an
>expanded apparatus which reports variants in some manuscripts and even more
>printed editions. 
>
>Harold P. Scanlin
>United Bible Societies
>1865 Broadway
>New York, NY  10023
>[email-masked]
>
>
Kevin W. Woodruff, M.Div.
Library Director/Reference Librarian
Professor of New Testament Greek
Cierpke Memorial Library
Tennessee Temple University/Temple Baptist Seminary
1815 Union Ave. 
Chattanooga, Tennessee 37404
United States of America
423/493-4252 (office)
423/698-9447 (home)
423/493-4497 (FAX)
[email-masked] (preferred)
[email-masked] (alternate)
http://web.utk.edu/~kwoodruf/woodruff.htm

---

From: "Mr. Helge Evensen" <[email-masked]>
Date: Thu, 05 Aug 1999 01:23:08 -0700

> I have a copy of the Hebrew-Greek bible and it does definitely contain the

Sorry for my misinformation regarding this edition not having any 
critical notes.

-- 
- Mr. Helge Evensen