Subject: Re: tc-list Papyri Numbers 99-110

From: "Wieland Willker" <[email-masked]>
Date: Fri, 6 Aug 1999 18:38:37 +0200

Ok, thank you Dave!
That's leaving the questions:
1. What is P99?
2. Is P100 = POxy 4449 correct? It has the highest POxy number of all. 

p99	?			
p100	P. Oxy. 4449	III/IV	Jam 3:13-4:4, 4:9-5:1
p101	P. Oxy. 4401	III	Mt 3:10-12,3:16-4:3
p102	P. Oxy. 4402	III/IV	Mt 4:11-12,22-23
p103	P. Oxy. 4403	II/III	Mt 13:55-56,14:3-5
p104	P. Oxy. 4404	II	Mt 21:34-37,43,45?
p105	P. Oxy. 4406	V/VI	Mt 27:62-64,28:2-5
p106	P. Oxy. 4445	III	Jo 1:29-35,40-46
p107	P. Oxy. 4446	III	Jo 17:1-2,11
p108	P. Oxy. 4447	III	Jo 17:23-24,18:1-5
p109	P. Oxy. 4448	III	Jo 21:18-20,23-25

Best wishes
    Wieland
      <><
--------------------
mailto:[email-masked]
http://www-user.uni-bremen.de/~wie/

---

From: Curt Niccum <[email-masked]>
Date: Fri, 6 Aug 1999 11:46:32 -0500

p99 contains portions of the Paulines and is dated around 400. Its shelf
number is P. Chester Beatty Ac. 1499. The NT texts are found on folios
11-14. Info taken from Aland's Kurzgefasste Liste.

Your information about p100 is correct. It was recently catalogued byThomas
and Coles and dated to the 3rd/4th century (see vol. 65 of the Oxyrhynchus
Papyri).

Curt Niccum

> -----Original Message-----
> From:	Wieland Willker [SMTP:[email-masked]]
> Sent:	Friday, August 06, 1999 11:39 AM
> To:	TC-List
> Subject:	Re: tc-list Papyri Numbers 99-110
> 
> Ok, thank you Dave!