Subject: Re: tc-list Re: The 3 TC problems

From: Jim West <[email-masked]>
Date: Mon, 30 Aug 1999 19:14:53 -0400

At 09:07 PM 8/30/99 +0200, you wrote:

>>2) What difference would it make if it were proven to be the
>> autograph?  After all, the various texts we have are windows on the beliefs
>> of the communtities that produced them.  Scribal changes tell us a lot more
>> about early christianity then a perfect succession of completely identical
>> documents.
>
>What do you mean? Are you talking about texts or manuscripts or both?

Both.  Texts, text groups, manuscripts, all of it.

Best,

Jim

+++++++++++++++++++++++++
Jim West, ThD
email- [email-masked]
web page-  http://web.infoave.net/~jwest

---

From: Jean Valentin <[email-masked]>
Date: Mar, 31 Ao 99 17:49:10 +0200

>
>1. The rest of P52
>2.  Autograph Mark
>3.  Original Aramaic "Gospel of the Nazarenes."

Well, if it ever existed, I sure would like to see an Aramaic or Hebrew gospel from the first century - it will probably contain many surprises. My other wishes would be: the missing parts of codex Bezae, and a complete copy (or even only a fragment, but then a long one) of the Diatessaron in Syriac, and one more manuscript of the vetus syra.

Jean V.

_______________________________________________________________
Dites-le avec des mots. Ca coûte moins cher.
_______________________________________________________________
Jean Valentin - 34 rue du Berceau - 1000 Bruxelles - Belgique
e-mail : [email-masked]
_______________________________________________________________