Subject: tc-list The 3 TC problems

From: "Wieland Willker" <[email-masked]>
Date: Mon, 30 Aug 1999 09:08:41 +0200

What are (for you) the 3 most serious, most difficult TC problems in the NT?

Best wishes
    Wieland
      <><
--------------------
mailto:[email-masked]
http://www-user.uni-bremen.de/~wie/

---

From: "Robert B. Waltz" <[email-masked]>
Date: Mon, 30 Aug 1999 07:49:41 -0500

>What are (for you) the 3 most serious, most difficult TC problems in the NT?

1. Convincing people that I'm right.
2. Convincing people that I'm right.
3. Convincing people that I'm right.

:-)

Seriously, the problems are methodological:

1. Getting people to use mathematics properly
2. Getting people to agree on definitions
3. Transferring rigour in definitions to rigour in the practice of
   criticism.

All three of these tie directly to the most pressing problem I
see: The rigorous and repeatable discovery and definition of
text-types. 

-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-

                        Robert B. Waltz
                     [email-masked]

Want more loudmouthed opinions about textual criticism?
Try my web page: http://www.skypoint.com/~waltzmn
(A site inspired by the Encyclopedia of NT Textual Criticism)

---

From: "Mark Proctor" <[email-masked]>
Date: Mon, 30 Aug 1999 11:20:12 -0500

I would say that the "Western" non-interpolations should be one of the
three, and if this is too specific, then the problem of the "Western" text
in general.

Mark Proctor