Subject: tc-list Wanted: Part One of IGNT St. Luke

From: "Bruce Prior" <[email-masked]>
Date: Tue, 14 Sep 1999 20:42:02 PDT

TCers --
     With help from Larry Hurtado, I was able to purchase from a used 
bookstore in Edinburgh: Part Two of The New Testament in Greek:  The Gospel 
According to St. Luke, edited by the American and British Committees of the 
International Greek New Testament Project.  Could anybody offer advice about 
how I could obtain Part One?  Thanks.

J. Bruce Prior in Blaine, WA  USA

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

---

From: "Maurice A. Robinson" <[email-masked]>
Date: Sat, 18 Sep 1999 17:08:34 EDT