Subject: tc-list OT Hebrew mss #

From: [email-masked] (Dr. Ron Minton)
Date: Tue, 21 Sep 1999 12:00:05 +0000

I understand there are about 3,000 extant mss. of the Hebrew OT 
(Brotzman OT Text Crit, p.58).  Is this correct?  The reason I ask is 
I have read two comments this past week that there are only about 
300.  Is there a list that mentions a more precise number?
thanks,

Ron Minton

---

From: [email-masked] (Dr. Ron Minton)
Date: Tue, 21 Sep 1999 12:00:04 +0000

Ron Minton