Subject: Re: tc-list A Lamentation and A Warning

From: Jim West <[email-masked]>
Date: Sat, 18 Sep 1999 21:59:40 -0400

At 04:44 PM 9/18/99 -0700, you wrote:

>And it costs more than I make in a month to travel from Arizona to 
>Munster to look at their stuff, so that means that the materials 
>should only be available to a specific elite, right?

Yes,
but Dave, lots of things cost money.  Like any book from Brill!!!!
Its always the "elite" who have their hands on things.  Always.

Best,

Jim

+++++++++++++++++++++++++
Jim West, ThD
email- [email-masked]
web page-  http://web.infoave.net/~jwest

---

From: "Dave Washburn" <[email-masked]>
Date: Sun, 19 Sep 1999 06:37:18 -0700

> Its always the "elite" who have their hands on things.  Always.

To coin a phrase, what's your point?

Dave Washburn
http://www.nyx.net/~dwashbur
"Ich veranlassenarbeitenworken mein Mojo."